Free 7 Day Trial RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-25-2021, 03:38 PM   #1
Junior Member
 
JeffSFL's Avatar
 
Newmar Owners Club
Join Date: Nov 2021
Location: Fremont WI / Bonita Springs FL
Posts: 14
Back up Camera Issue

Hello, I have a 2005 Mountain Aire 4303. It has a pioneer AVH 3300 NEX single din radio with a 7 inch screen. This is my back up camera monitor. the problem Iím having is a washed out view and no ability to adjust the contrast. the Pioneer has a ďparking brake lockoutĒ that wonít allow you to adjust certain settings (video contrast, brightness, etc) the ones I think I need, unless the parking break is engaged. This is rig has a parking brake but as you know itís a pull out air brake system. It does not appear to trigger the Pioneer so I can change the settings.

Anyone else deal with this issue or can recommend a fix? Iím new to this forum and really appreciate all the knowledge being shared.

Thanks
JeffSFL is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-26-2021, 12:25 AM   #2
Senior Member
 
Gulf Streamers Club
Ford Super Duty Owner
Join Date: Aug 2015
Location: Memphis, TN
Posts: 2,819
The PARKING BRAKE (switch) simply applies a ground to a specific wire for the Monitor controls, so you can simply identify WHICH wire and ground it? Search for manual by Brand/ Model if you do not have the manual? Also recommend you CLEAN camera LENS, esp. after traveling in rain or overnight rain and if camera mounted above clearance lights, move it to BELOW and see if that helps? Good Luck
__________________
(TerryH.) 2000-GS Conquest Limited 6266 Class-C 99-E450SD V10
THenne1713 is offline   Reply With Quote
Old 11-27-2021, 07:08 AM   #3
Junior Member
 
JeffSFL's Avatar
 
Newmar Owners Club
Join Date: Nov 2021
Location: Fremont WI / Bonita Springs FL
Posts: 14
Thanks

Quote:
Originally Posted by THenne1713 View Post
The PARKING BRAKE (switch) simply applies a ground to a specific wire for the Monitor controls, so you can simply identify WHICH wire and ground it? Search for manual by Brand/ Model if you do not have the manual? Also recommend you CLEAN camera LENS, esp. after traveling in rain or overnight rain and if camera mounted above clearance lights, move it to BELOW and see if that helps? Good Luck
Thanks @THenne1714 I found they make a bypass switch for such things. Apparently itís not a simple ground, it needs some pulsing on the line to simulate the parking brake. So I ordered the bypass. At $9 I figured it was low risk
JeffSFL is offline   Reply With Quote
Old 11-30-2021, 02:27 PM   #4
Junior Member
 
JeffSFL's Avatar
 
Newmar Owners Club
Join Date: Nov 2021
Location: Fremont WI / Bonita Springs FL
Posts: 14
Update again

I purchased the bypass switch for the Pioneer, but when I pulled it out of the dash it appears that the previous installer didn't connect the light green colored wire to the harness, so I simply connected the light green to the light green in the harness and all of the settings are functioning when the rig is parked.

Sadly adjusting the brightness and contrast of my screen did nothing to help the look of the backup camera. I fear it's past it's prime and needs replacement. I cleaned the lens as was recommended and the placement is already below the marker lights on the upper lip of the back. So placement is good, and it's clear glass but still I have a screen image that looks like I'm pointing the camera directly into the sun.

Can't think of anything else to try but replace. Hope its as easy as a plug and play.
JeffSFL is offline   Reply With Quote
Reply

Tags
camera



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Thor Vegas - Radio / Back Up Camera Issue tmpost Class A Motorhome Discussions 4 12-05-2017 12:49 AM
2015 ACE radio and back up camera issue. epoucher RV Systems & Appliances 1 11-10-2015 01:46 AM
Back up Camera issue TXwannabe Class A Motorhome Discussions 2 11-28-2014 09:43 PM
Replacing/upgrading back up camera system - rear camera removal? ScottRussell Class A Motorhome Discussions 5 07-07-2014 07:57 AM
Southwind 36D Issue after issue after issue.... fixn2gocamp Fleetwood Owner's Forum 4 10-21-2009 08:05 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 05:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.