RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 01-13-2019, 09:24 AM   #1
Junior Member
 
Join Date: Jan 2019
Location: FLA
Posts: 4
Cable Connect in 2018 Moiuntain Aire

I have a 40' Mountain Aire. I know the cable connection to the park is in the 50 Amp power bay. I have turned off and stored the Winegard satellite dish. I have connected coax cable from park cable connection to connector in power bay. I have set the Sony tv set to "TV" as the input and in the properties of the Sony TV I have signal type set to "Cable". I have run the auto program a number of time and no analog or HD channels have been found.
I read in Newmar manual that the over the air power booster should be turned off. Where might that be located. Thanks.
__________________

Newmar40 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-13-2019, 09:45 AM   #2
Senior Member
 
flyboy013's Avatar
 
Newmar Owners Club
Spartan Chassis
Join Date: Jun 2017
Posts: 571
Make sure the OTA antenna is powered off. It’s located in the driver overhead cabinet.
__________________

__________________
2018 Newmar Mountain Aire 4531 - Spartan K3-500
2015 Jeep Grand Cherokee Overland
SMI AFO, Blue Ox
flyboy013 is online now   Reply With Quote
Old 01-13-2019, 10:11 AM   #3
Senior Member
 
Tranquil Jim's Avatar
 
Newmar Owners Club
Spartan Chassis
Join Date: Aug 2015
Location: Northwest Washington State or Western Montana, depending on the season.
Posts: 3,287
Yep, flyboy013 is correct about powering down the OTA antenna. That's likely your problem.

TJ
__________________
Jim (W7DHC), Diane & Mini Schnauzers, Lizzy & Ellie
2018 Mountain Aire 4047 + 2014 Honda CR-V "toad" w/AF1
Tranquil Jim is offline   Reply With Quote
Old 01-13-2019, 10:13 AM   #4
Senior Member
 
bob caldwell's Avatar


 
Join Date: May 2017
Location: Vancouver Wash
Posts: 5,961
After you turn it off, I'd rescan...
__________________
2010 Rockwood Sig Ultra lite 5er 8280......'99 Ram 2500, Cummins. 4x4.....Pullrite Superglide.......Use to work in calender factory.....got fired for tak'n a few days off.....RV Mutant 186.....Bob the Builder...
bob caldwell is offline   Reply With Quote
Old 01-13-2019, 10:16 AM   #5
Senior Member
 
Tranquil Jim's Avatar
 
Newmar Owners Club
Spartan Chassis
Join Date: Aug 2015
Location: Northwest Washington State or Western Montana, depending on the season.
Posts: 3,287
Quote:
Originally Posted by Newmar40 View Post
I have a 40' Mountain Aire. I know the cable connection to the park is in the 50 Amp power bay. I have turned off and stored the Winegard satellite dish. I have connected coax cable from park cable connection to connector in power bay. I have set the Sony tv set to "TV" as the input and in the properties of the Sony TV I have signal type set to "Cable". I have run the auto program a number of time and no analog or HD channels have been found.
I read in Newmar manual that the over the air power booster should be turned off. Where might that be located. Thanks.
Welcome to the forum. Glad to have you join us. And, glad to have another Mountain Aire 40-footer on board. You should add information about your coach...and, whatever else you want folks to know...in your forum profile and signature line. It makes it a lot easier for folks to provide you with accurate information if they know the year and model of your coach.

Again, welcome to the forum.

TJ
__________________
Jim (W7DHC), Diane & Mini Schnauzers, Lizzy & Ellie
2018 Mountain Aire 4047 + 2014 Honda CR-V "toad" w/AF1
Tranquil Jim is offline   Reply With Quote
Old 01-15-2019, 08:21 AM   #6
Junior Member
 
Join Date: Jan 2019
Location: FLA
Posts: 4
Thanks for everyone's responses.
Still no connecion, though.
I should go to step 1 - double check that park cable has a signal...
__________________

Newmar40 is offline   Reply With Quote
Reply

Tags
air, cable



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cable TV, lost on how to connect. its.just.me Class A Motorhome Discussions 12 07-21-2016 10:22 PM
Cable size to connect batteries Pexring RV Systems & Appliances 5 07-06-2014 09:55 PM
How do i connect a cable box to my Phaeton Stevetoo Tiffin Owner's Forum 6 11-10-2013 09:46 PM
Connect HDMI Cable to Rear of Front HDTV to Use as External Monitor 11595gulf Technology: Internet, TV, Satellite, Cell Phones, etc. 17 07-31-2013 06:33 PM
How to connect to cable at campground vbarker536 Class A Motorhome Discussions 6 11-04-2011 07:12 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 07:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×