Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 01-01-2022, 03:17 PM   #1
Junior Member
 
Newmar Owners Club
Join Date: Mar 2019
Location: FUll Timing - St. Augustine, FL
Posts: 10
Cable TV Picture Quality

2021 Baystar 3626 issue. We have 4 TVs on this rig, one outside, one in bedroom, one overhead of helm and a bigger one on the televator. We normally use satellite signal and have great pictures on all TVs when using sat. But when forced to use cable hookups at campgrounds we have serious picture quality issues to the point of not being watchable on the main televator TV! Interestingly, the picture quality on the other 3 TVs when connected to cable is good. Also when on cable we receive 40 "cable" channels and about 20 "digital cable statioins" on the smaller TVs and nowhere near these numbers on the bigg televator TV. We had Newmar "check it out" when in Napannee earlier this year and, of course, they found nothing wrong...they also did not have a cable feed to hook up.

Looking for some troubleshooting help and anybodys experience with an issue like this. Thanks!!
__________________
Scott and Leslie
2021 Newmar Bay Star 3626, Ford V-8
St. Augustine, FL
ScottLes is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-01-2022, 03:36 PM   #2
ptw
Senior Member
 
ptw's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Join Date: Apr 2016
Posts: 1,383
Is the antenna amplifier turned off?
__________________
Paul, Christy and Leap
2017 Dutch Star 4018, 2021 Jeep Wrangler
ptw is offline   Reply With Quote
Old 01-01-2022, 04:02 PM   #3
Senior Member
 
MikeyG's Avatar
 
Newmar Owners Club
Join Date: Apr 2010
Location: Pleasanton, CA
Posts: 494
Scott:
Having the same issue you are. TVs all set to cable. OTA amplifier is OFF. Poor cable reception only at the televator TV. We just watch the TV over the dash when not using the OTA or satellite. I've checked all the cable connections and they are tight. The connection behind the TV is hard to get to and the last one I need to check.
I believe the OTA signal comes through the same coax as the cable TV. I get great reception on all TVs when watching OTA.
Hoping someone on the board has had the same issue and found a solution.
Happy New Year.
__________________
Mike G
2019 Newmar Dutch Star 4018 - Freighliner
2022 F150 Platinum or 1973 Toyota FJ40
MikeyG is offline   Reply With Quote
Old 01-01-2022, 04:33 PM   #4
Senior Member
 
Join Date: Mar 2021
Posts: 597
I'm no help with regard to your issue other than making sure the winegard OTA panel is turned off, but it sounds like that's been covered here. The only observation I have is that Newmar really needs to get their act together with disclosing their cable routings, type of splitters, and splitter locations on their coaches for both coax and hdmi. From what I can tell, they have many iterations over the years and within a model range. A "real" schematic and device locations provided with the coach when you buy it would go a long way to working out these mysteries that arise. I ordered our coach with the winegard satellite for Dish network. I sent all my components to the dealer ahead of time for installation and not only did they not get the system installed and working, they had to order an additional splitter(like an $8 little device) to make it all work. I finally left there without a functioning system and took me many hours of internet research to finally figure it all out and get it working. I think the Direct TV setups are a little easier. The OTA system is great but funky/glitchy how it works when trying to get it to search for stations and a real hassle that each tv needs to then individually do a search for the stations each time you move. Last thing, the remotes for the televator tv and the front overhead tv use the same signals so you always have to cover the infrared receiver on the overhead tv so it does not operate each time you are operating the main tv. They use such cheap tv's that don't even have a combo rfi/infrared remote so you can isolate this problem-just rediculous!
__________________
Howard & Cheryl
2021 Dutch Star 4081
2018 F150, 1997 Jeep Cherokee, 2021 Tesla
UMXHAULER is offline   Reply With Quote
Old 01-01-2022, 06:08 PM   #5
Senior Member
 
F4Gary's Avatar
 
Join Date: Feb 2015
Location: Grapevine, Tx
Posts: 5,139
Run a cable straight from the campground source to the back of your TV and see what you get. This would determine if it is the TV or the wiring (splitters, loose connections, etc.).
__________________
2004 Fleetwood Southwind 32VS W20
ReadyBrute Elite towing a 2017 Ford Edge Sport
F4Gary is offline   Reply With Quote
Old 01-02-2022, 12:18 AM   #6
Senior Member
 
Join Date: Nov 2018
Posts: 301
I have the same problem on my 19 LA and I can't figure it out.
__________________
Scott R
2019 London Aire 4543 SL605 FCCC
2019 Jeep Grand Cherokee Summit
sramer is offline   Reply With Quote
Old 01-02-2022, 07:06 AM   #7
Junior Member
 
Newmar Owners Club
Join Date: Mar 2019
Location: FUll Timing - St. Augustine, FL
Posts: 10
Thanks for the input so far.....yes, OTA antenna booster is 'off'; seems to be isoated to just the televator TV whic displays awesomely on other sources; this happens at every campground where we try to use cable (not isolated to the current campground). Thanks for your help Bay Star nation....all further input welcome!! Scott
__________________
Scott and Leslie
2021 Newmar Bay Star 3626, Ford V-8
St. Augustine, FL
ScottLes is offline   Reply With Quote
Old 01-02-2022, 09:41 AM   #8
Senior Member
 
USMCRET's Avatar
 
Newmar Owners Club
Join Date: Jul 2011
Posts: 3,118
Scott, there has to be an issue with either the coax itself, or a coax connection somewhere. I would suggest obtaining a schematic of your coax routing from Newmar. I emailed them and received one for mine. I have six televisions, and it looks like Rube Goldberg ran the coax.
__________________
2021 DSDP 4326 Freightliner
2005 KSDP 3910 Spartan
USMCRET is offline   Reply With Quote
Old 01-02-2022, 11:36 AM   #9
Junior Member
 
Sprinkler-Hd's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Join Date: Dec 2018
Posts: 25
Had the same problem in our Ventana. Changed all the splitters to better quality and problem went away.
__________________
2019 Newmar Ventana 3407 + 2021 Jeep Grand Cherokee or 2014 Nissan Z Roadster
Sprinkler-Hd is offline   Reply With Quote
Old 01-02-2022, 11:37 AM   #10
Senior Member
 
Tizbad's Avatar
 
Join Date: Apr 2012
Location: Il
Posts: 349
Check the splitter behind/below the televator. I had two open (unused) ports that were not terminated. I only had one terminator (no more Radio Shack) and after installing it, the televator TV now receives almost as many channels on antenna as the other three do. I suspect you may have unused/unterminated ports causing your cable TV issue.

https://www.amazon.com/Terminator-10...a-828549405519
__________________
2016 4519 Newmar Essex
2015 AWD Ford Explorer / 2017 Chevrolet Silverado.
Tizbad is offline   Reply With Quote
Old 01-02-2022, 11:47 AM   #11
Senior Member
 
brobox's Avatar
 
Entegra Owners Club
Join Date: Apr 2007
Location: SW FL
Posts: 29,376
I had the problem on a Travel Supreme for the bedroom TV. I installed a signal booster in the basement where the incoming cable attached solved the problem.
JMO but low signal strength with park cable and low quality coax use in MH construction there is too much line loss and low signal quality. The amplifier did solve the problem.
__________________
Chuck in SW FL
Digital 2021 Cornerstone "B"
A "Digital" 2019 Cornerstone "B" Traded
A "Classic" 2014 Anthem 42 RBQ---Sold
brobox is online now   Reply With Quote
Old 01-02-2022, 01:41 PM   #12
Community Administrator
 
Lt Dan's Avatar


 
Tiffin Owners Club
Join Date: Sep 2013
Location: DFW, Texas
Posts: 16,656
I had to do the same as Chuck to get a decent OTA signal to our bedroom. The other TVs were fine, but the bedroom one wouldn't find half as many stations.
__________________
2017 Phaeton 40IH XSH Maroon Coral - Power Glide Chassis with IFS
Previous '15 Tiffin Allegro RED 38QRA and '06 Itasca Sunrise 35A
'16 Jeep JKU Wrangler Sahara or '08 Honda Goldwing
Lt Dan is offline   Reply With Quote
Old 11-17-2022, 05:54 PM   #13
Member
 
Join Date: Nov 2020
Location: Moorpark, Ca
Posts: 52
Scott:

I just saw this thread so sorry for the late response but here is how I fixed the exact same problem in my 2022 3626 BayStar.

I also have 4 TV's. It seems Newmar uses only 4way splitters everywhere when 2way or 3way are called for. Therein lies the problem.

The antenna and camp ground cable feeds a signal thru the Winegard switch located on the wall next to the passenger seat. This signal cable goes into the cabinet above the driver's seat where a 4way splitter is located but only 3 are used. 1 goes to the overhead tv. The 2nd goes to the bedroom tv and the 3rd goes to another 4way splitter under and behind the televator. This splitter is also a 4way but only 2 are used. 1 to the Main tv and 1 to the outside tv.

Theses splitter need to be replaced with quality splitters with the appropriate number of "out" ports.

The splitter in the overhead cabinet is easy. The one behind the televator requires the couch to be moved out of the way to gain access. Just open the couch bed, removed the 4 lag bolts that anchor the couch to the floor, fold up the bed and slide the couch forward so you can lay on the floor in front of the televator.

This greatly improved my reception and enabled the main tv to access the same number of channels as the smaller tvs.

Good luck.

Ken
__________________
2017 Newmar BayStar 3401
Crockstar is online now   Reply With Quote
Old 12-07-2022, 08:23 PM   #14
Senior Member
 
Patti Brown's Avatar
 
Newmar Owners Club
Coastal Campers
Carolina Campers
Join Date: May 2015
Posts: 557
Same problem with the Vizio on the televator in our BS 3626. Grateful for this thread, as we were quite perplexed. This is the first time this TV has pixelated, and we were thinking the TV itself had become the problem.
__________________
2019 Newmar Bay Star 3626
(Replaced our 2014 Newmar Bay Star 3308)
Patti Brown is offline   Reply With Quote
Reply

Tags
cable, quality



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Poor picture quality on rear camera golfnick Entegra Owner's Forum 16 05-20-2021 02:22 PM
Netflix picture quality brandss Technology: Internet, TV, Satellite, Cell Phones, etc. 10 12-10-2020 01:02 PM
TV Picture Quality Question bigdomino Monaco Owner's Forum 7 10-01-2009 01:56 PM
Gear shifter cable not 'tight', (picture) teamfalcon Winnebago Industries Owner's Forum 7 08-29-2008 01:52 PM
Sony Bravia picture quality footdoc Newmar Owner's Forum 25 04-02-2007 06:29 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 10:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2023, vBulletin Solutions, Inc.