Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 04-13-2021, 02:57 PM   #1
Senior Member
 
lrwinddancer's Avatar


 
Join Date: Sep 2020
Location: Athens, AL
Posts: 131
Engine with 3100 miles, Emission Warning is ON?

Howdy, I have a 2020 Dutch Star with 3100 miles on it. I did several short 5 minute moves with it today while moving it around for some work I was doing on her. The last time I started it up I let it idle for 2 or 3 minutes, put in reverse, pushed the brakes off took my foot off the brake pedal and the engine died. Switched the trans back into N, pull the air brakes back on, turned the key waited for the start engine light and the Emissions light to go out and after a good three or so minutes realized the emission light was not going off like it has in the pass. Any ideas what might be going on? I am thinking maybe since I only had it on and off for five or so minutes maybe something happened. I always heard they do not like to be turned on and off a lot, but reading the manual on this engine it seems to indicate it just the reverse, they do not like to be idled a long time. Little nervous about this as it is my first diesel.
Attached Thumbnails
Click image for larger version

Name:	Emission Warning.JPG
Views:	6
Size:	215.8 KB
ID:	324850  
__________________
Lynn
Athens, AL 35611
2020, Dutch Star 4081, 2020 Forest River FR3 34DS
lrwinddancer is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-13-2021, 03:09 PM   #2
Senior Member
 
Join Date: Jun 2016
Posts: 234
Check all fluid levels, some will shut down if they reach a danger low level.
__________________
Bill And Jeanne Anglin, Wasilla, Alaska.
1999 Dutch Star 3884, Freightliner, Cat 300, Jeep Liberty Toad.
nutcker is offline   Reply With Quote
Old 04-13-2021, 04:15 PM   #3
Senior Member
 
lrwinddancer's Avatar


 
Join Date: Sep 2020
Location: Athens, AL
Posts: 131
The only fluid that is not spot on is the DEF. I am still running on the original tank from the dealer and figured at just over 1/4 of a tank I would pick some up and top off the tank. That will happen tomorrow. Would sure be great if that is the issue as I am leaving in a week for a 6500 mile trip to the west coast. Thanks for the idea.
__________________
Lynn
Athens, AL 35611
2020, Dutch Star 4081, 2020 Forest River FR3 34DS
lrwinddancer is offline   Reply With Quote
Old 04-13-2021, 06:15 PM   #4
Senior Member
 
Join Date: Sep 2010
Posts: 3,871
Some Newmar owners have reported that keeping the DEF tank at 1/2 or more is part of not having issues with the DEF system. This and a quick start are two things we are doing until this DEF/Check Engine isn't the problem it is today.
Newmar Man
__________________
Tom/Teri 16031 NKK 117995 FMCA
18 London Aire 4531 Spartan K-3 605
97-04 LA 04-18 Essex 2018 London Aire
tom chelbana is online now   Reply With Quote
Old 04-13-2021, 06:16 PM   #5
Senior Member
 
NWIP's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Join Date: Nov 2017
Location: No Where in Particular
Posts: 424
If you start the engine does the emissions light go out? You can let it high idle by setting the cruise on, 1000 rpm.
__________________
Bill & Lisa
2020 DS 4369
2016 Colorado Z71
NWIP is offline   Reply With Quote
Old 04-13-2021, 06:20 PM   #6
Senior Member
 
lrwinddancer's Avatar


 
Join Date: Sep 2020
Location: Athens, AL
Posts: 131
Quote:
Originally Posted by NWIP View Post
If you start the engine does the emissions light go out? You can let it high idle by setting the cruise on, 1000 rpm.
The light use to go out, but today it did not. I let it idle for 3 mins and then used the foot peddle to keep the RPM at 1000 or so for another 3 mins. No Joy, never went out. I am hoping it is the DEF level. Would be nice if the warning would say low DEF so you knew!!!
lrwinddancer is offline   Reply With Quote
Old 04-13-2021, 06:22 PM   #7
Senior Member
 
lrwinddancer's Avatar


 
Join Date: Sep 2020
Location: Athens, AL
Posts: 131
So what is a quick start?
I will top off the DEF tank and report back.
__________________
Lynn
Athens, AL 35611
2020, Dutch Star 4081, 2020 Forest River FR3 34DS
lrwinddancer is offline   Reply With Quote
Old 04-13-2021, 06:42 PM   #8
Senior Member
 
ArtJoyce's Avatar
 
Monaco Owners Club
Freightliner Owners Club
Holiday Rambler Owners Club
Join Date: Sep 2019
Location: Thornville, Ohio
Posts: 710
I think some owners have reported some type of issue if the def gets several months old.

You might want to Google or search the form. Topping off might be the thing to do if there is a def aging isue??
__________________
Art & Joyce
Thornville, OH
35' DP Endeavor being pushed by a Kia Soul
ArtJoyce is offline   Reply With Quote
Old 04-13-2021, 06:46 PM   #9
Senior Member
 
Join Date: Jan 2021
Posts: 309
Did you try driving it? Mine has done that, but after about half a mile it goes out.
__________________
Steve & Carrie
2019 London Aire 4576, Spartan K3, 605 Cummins
2019 F250 King Ranch 4x4
GWBGE is offline   Reply With Quote
Old 04-13-2021, 06:51 PM   #10
Senior Member
 
lrwinddancer's Avatar


 
Join Date: Sep 2020
Location: Athens, AL
Posts: 131
Quote:
Originally Posted by GWBGE View Post
Did you try driving it? Mine has done that, but after about half a mile it goes out.
Interesting, no but was actually wondering about that. I moved it four times so started it moved it shut it down. Thinking since if was just running for 10 minutes or so maybe got out of wack, tech for messed up! Hahaha
lrwinddancer is offline   Reply With Quote
Old 04-13-2021, 08:03 PM   #11
Member
 
Join Date: Jul 2017
Posts: 90
How old is the DEF fluid in your tank? You stated the fluid is from the original fill up by dealer. If the DEF is 6-9 months old,I would drain it and start with fresh fluid. Looks like you live in the south. The hotter the temperature, the shorter the shelf life is for DEF.
__________________
2020 Mountain Aire 4018
2017 Dutch Star 4018 (sold)
Northern Virginia
cti2000 is offline   Reply With Quote
Old 04-13-2021, 08:17 PM   #12
Senior Member
 
lrwinddancer's Avatar


 
Join Date: Sep 2020
Location: Athens, AL
Posts: 131
Quote:
Originally Posted by cti2000 View Post
How old is the DEF fluid in your tank? You stated the fluid is from the original fill up by dealer. If the DEF is 6-9 months old,I would drain it and start with fresh fluid. Looks like you live in the south. The hotter the temperature, the shorter the shelf life is for DEF.
I understand your thought. The DEF is 3 months old. Came from the dealer that I can only hope and assume was reasonably fresh. Although heat kills DEF we have just come into Spring with our first couple of days in the high 70's. My thinking and hope is if my problem is the DEF, it has to be the volume in the tank. I did pull a sample and test it with normal results.
Can my problem be caused by something else? I will rule the level in the tank out in the next 24 hrs by felling it with fresh supply.
lrwinddancer is offline   Reply With Quote
Old 04-14-2021, 01:43 PM   #13
Senior Member
 
lrwinddancer's Avatar


 
Join Date: Sep 2020
Location: Athens, AL
Posts: 131
OH Happy Days!

Well once again the brain trust of this form has come through for me. I filled my DEF tank with fresh DEF I got from my local Wally Store, (batch code was actually March 10 of 2021!!!! Amazing, anyway I topped off my tank after testing the solution like I was taught from members on the board and YouTube. Anyway, I started the coach up and fast idled it for 3 or 4 minutes and neither of the two lights went out. Turned it off came in and called Spartan Roadside service who redirected me to the tech line. In all of 30 seconds a tech came on the line, I explained everything and he explained I would likely need to go through the startup process two or three times to let things reset. Told me to go try it a couple more times and if that did not do it to call him back so he could get a field person involved. Here is the best part, I went out to the coach, turned the key let everything come alive and bam, no emissions or engine light. I sat there for a few minutes to see if it was going to come on and after starting the engine for a few minutes turning it off and waiting repeated and I am thrilled to report all of you who suggested the issue might be low DEF was spot on. So even though my tank gauge read over a 1/4 full, I now know to not let it get much pass the 1/3 mark. Wow what a great relief. Thank You all so verymuch.
__________________
Lynn
Athens, AL 35611
2020, Dutch Star 4081, 2020 Forest River FR3 34DS
lrwinddancer is offline   Reply With Quote
Old 04-14-2021, 02:54 PM   #14
Senior Member
 
Arch Hoagland's Avatar
 
Monaco Owners Club
Workhorse Chassis Owner
Join Date: Aug 2002
Location: Clovis, CA, USA
Posts: 10,829
Thanks for the update, glad to hear all is well!
__________________
2004 Monaco La Palma 36DBD, W22, 8.1, 7.1 MPG
2000 LEXUS RX300 FWD 22MPG 4020 LBS
Variety is the spice of life.
Arch Hoagland is online now   Reply With Quote
Reply

Tags
engine



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2015 Heartland Cyclone 3100-Pulling with F250 Diesel tow package and air bags jbhelm Toy Haulers Discussion 2 04-23-2015 02:38 PM
Cat 3100 heui water pump? RufussSewell Caterpillar Engine Forum 4 01-14-2014 01:39 AM
Engine Emission Mods Fiesta48 Ford Motorhome Chassis Forum 13 07-07-2012 07:36 AM
Fleetguad/Cummins 2007 Emission Compliant Engine Filtration info Joe-K Tiffin Owner's Forum 1 12-14-2007 08:48 AM
New Low-Emission Cummins Engine Oregon Coyote Alpine Coach Owner's Forum 5 05-13-2007 03:19 PM


All times are GMT -6. The time now is 05:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.