Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-17-2008, 02:31 AM   #1
Senior Member
 
Newmar Owners Club
Join Date: Sep 2006
Location: Franklin, Michigan
Posts: 1,306
Power entry awning stopped working. Nothing happens when pushing the switch. Fuses seem fine.

Any suggestions on what else to check?
__________________
Scott Crompton
Newmar TBD
Sue (DW):Celia 18, Alec 17, Isis (Abyssinian)
JavaJelly is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-17-2008, 02:31 AM   #2
Senior Member
 
Newmar Owners Club
Join Date: Sep 2006
Location: Franklin, Michigan
Posts: 1,306
Power entry awning stopped working. Nothing happens when pushing the switch. Fuses seem fine.

Any suggestions on what else to check?
__________________
Scott Crompton
Newmar TBD
Sue (DW):Celia 18, Alec 17, Isis (Abyssinian)
JavaJelly is offline   Reply With Quote
Old 05-17-2008, 03:01 AM   #3
Administrator Emeritus
 
rebelsbeach's Avatar
 
Join Date: Dec 2003
Location: Virginia Beach, VA
Posts: 10,038
Scott, I think you simply "fat fingered" the post as it didn't "double" both the awning post and the HH post... If it were a true issue it'd have doubled both.

I've deleted the double and your subsequent query in the website forum and we'll watch what happens when you press that button again.
__________________
2019 Grand Design Solitude 380FL fifth wheel
2017 40' Renegade Verona LE LTS (traded)
2018 F150 King Ranch Crew Cab Diesel
rebelsbeach is offline   Reply With Quote
Old 05-17-2008, 04:08 AM   #4
Senior Member
 
Latitude's Avatar
 
Join Date: Aug 2007
Location: Gilford,Ontario
Posts: 1,050
Scott That was 'one' of my warranty issues that was taken care of last week. I would have to assist the awning to get it out.
When pushing button to extend get your fingers behind the lower lip and push out!!!!!!

The 'Tech' said he worked on it for 2 hours.It always whent in and out with a 'Clunk' He said he adjusted arms and locks. It works better now,a Lot smoother, than it ever did.

Rick
__________________
'05 Kountry Star 3910 ISC 330 Cummins '08 Jeep Wrangler Four Door Blue Ox
Latitude is offline   Reply With Quote
Old 05-17-2008, 05:31 AM   #5
Member
 
Join Date: Aug 2006
Location: Bluff Dale, Texas
Posts: 66
The same thing happened to mine before our last trip to the dealer for warranty items.

According to the service writer, the motor had filled up with water. The ticket reads "Motor has water in it, drill drain hole in casing, drain water and lube motor". They chraged .50 hours back to Newmar. I think I almost have to call BS but that is what the repair ticket said. It has worked since that repair.

If your main awaning still works then you are good electrically. They are both controlled by the same "black box" mounted on the back bulkhead on the curbside of your coach.

Good luck getting it going again.
__________________
2007 Dutch Star 4307
2007 Jeep Wrangler Unlimited Rubicon
pstroke is offline   Reply With Quote
Old 05-18-2008, 05:58 AM   #6
Senior Member
 
Jetsmania's Avatar
 
Join Date: Jul 2006
Location: Pelican Lake Motor Coach Resort, Naples, Florida
Posts: 1,549
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Power entry awning stopped working. Nothing happens when pushing the switch </div></BLOCKQUOTE>
Hi Scott! We have had the same problem a few times. The switch just won't work. Have you tried the remote? In our case it always worked with the remote. At times we had to walk towards the rear of the coach for the unit to pick up the remotes signal. Paul
__________________
2018 King Aire 4553
2018 Cadillac Escalade
Jetsmania is offline   Reply With Quote
Old 05-18-2008, 06:35 AM   #7
Administrator Emeritus
 
rebelsbeach's Avatar
 
Join Date: Dec 2003
Location: Virginia Beach, VA
Posts: 10,038
Hey Scott.... look on the bright side!

Dirk's FELL OFF!!
__________________
2019 Grand Design Solitude 380FL fifth wheel
2017 40' Renegade Verona LE LTS (traded)
2018 F150 King Ranch Crew Cab Diesel
rebelsbeach is offline   Reply With Quote
Old 05-18-2008, 06:45 AM   #8
Senior Member
 
Newmar Owners Club
Join Date: Sep 2006
Location: Franklin, Michigan
Posts: 1,306
I know Dirk tells the story like it "fell" off.

However, the awning really is Dirk's security system. He had an eject button installed and he hit the button on accident on the day in question.
__________________
Scott Crompton
Newmar TBD
Sue (DW):Celia 18, Alec 17, Isis (Abyssinian)
JavaJelly is offline   Reply With Quote
Old 05-18-2008, 10:15 AM   #9
Administrator in Memoriam
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,899
Well.........there must some riff raff nearby, as my door awning is loose again, and I wonder if it will fall off before I get back to the factory on July 14.
__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is offline   Reply With Quote
Old 05-29-2008, 04:21 AM   #10
Senior Member
 
Join Date: Nov 2006
Location: Cleveland, OH
Posts: 392
Update to 2nd awning motor failure

After two failures, I was finally told by Domtetic that a small hole should be drilled at the bottom of the motor housing to allow water to drain. This was not done at the factory nor at the dealer that replaced it the first time. Dometic is standing behind the repair...thank you Dometic.

Check your electric door awning for this necessary modification. The replacement motor and labor is very expensive.
__________________
Jerry

Newmar Mountain Aire
JerryKelly is offline   Reply With Quote
Old 05-30-2008, 01:48 PM   #11
Senior Member
 
RUFINIT's Avatar
 
Join Date: Feb 2001
Location: Seattle, WA
Posts: 497
My over door awnings stopped working. Could jiggle it when DW pushed the button and it would go out. Then it quit even with help. Motor. Same problem as others. Water. Why the hole is on top instead of under, I do not know, but water captured inside ruins the motor. Fortunately mine was covered under waranty.
__________________
Joe in Seattle; winter at Motorcoach CC, Indio, CA
2015 Essex 4503
2019 Lincoln Nautilus toad
RUFINIT is offline   Reply With Quote
Old 05-31-2008, 03:33 AM   #12
Member
 
Join Date: Jan 2007
Posts: 74
Hey Guys, How about a picture of the hole location and it dia. How do you lube the motor? Aubie
aubie is offline   Reply With Quote
Old 06-01-2008, 02:54 AM   #13
Senior Member
 
Max Hubrich's Avatar
 
Workhorse Chassis Owner
Join Date: Mar 2007
Location: Pikeville, NC
Posts: 1,774
I don't have an entry awning, but I had the same problem with the patio awning-- twice. It was full of water both times. I took the end cap off and the water just poured out. I used Sili Kroil, a penetrant/lubricant (http://www.kanolabs.com/), by just saturating the interior housing with the solvent. I did not remove the armature for fear of brushes having to be reset. When I re-installed the end cap I also sealed the wire entry gromet (the apparant water entry source) with silicone. I did not drill a drain hole, but I will if it ever happens again. No more problems in two years. You would think that Dometic would have sorted out this problem with the newer rigs.
__________________
Max H,
2002 Newmar Mountain Aire, 37', 3778, W-22, 8.1 Vortac, Ultra Power upgrade, CAI (cold air intake), Taylor wires, colder plugs, Koni shocks.
Max Hubrich is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Furnace stopped working! RobG RV Systems & Appliances 5 09-25-2007 12:05 PM
Electric entry door lock stopped working LK23 Winnebago Industries Owner's Forum 5 09-07-2007 04:12 PM
Rear A/C Stopped Working...Help! socal114 Thor Industries Owner's Forum 6 08-30-2007 03:57 PM
A/C stopped working ItstheTrip National RV Owner's Forum 5 06-04-2007 07:34 PM


All times are GMT -6. The time now is 12:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.