Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-08-2010, 12:05 PM   #1
Junior Member
 
Newmar Owners Club
Join Date: Aug 2009
Posts: 29
Front Air blowing hot!

Finally got some hot weather in BC and now our front air is not working...it comes on and blows cold for about 5 minutes and then changes to hot! The bedroom air works fine. Been up on the roof and checked to make sure it wasn't blocked with debris . They are Duotherm low profile units. Any ideas would be welcome.
KSDP 3910
Angela1 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-08-2010, 07:07 PM   #2
Senior Member
 
deaton's Avatar
 
Monaco Owners Club
Newmar Owners Club
Texas Boomers Club
Spartan Chassis
Join Date: Jan 2010
Location: New Braunfels, Texas
Posts: 1,302
Wild guess time - but the most likely cause, from the symptoms you describe, is low coolant that is causing it to freeze up after the first few minutes of use. Others on this forum, I'm sure, can give you other suggestions.
__________________
Dan & Linda
FMCA 399045 NKK 22240
2020 Dutch Star 4081 - Spartan K2
2017 Dutch Star 4018 - Sold - Towing Jeep Grand Cherokee Trailhawk
deaton is offline   Reply With Quote
Old 07-08-2010, 08:02 PM   #3
Senior Member
 
RVDude's Avatar
 
Join Date: Sep 2006
Posts: 1,339
If you mean it's blowing HOT air (like 120+F) and not just ambient WARM air it's jumping into heat pump mode. Something awry on the internal control board is causing the unit's reverser valve to switch operation or maybe even the reverser itself. It might also be something crossing up in the thermostat wiring or the tstat itself causing it to switch into heat mode too, but I'd suspect the control board first.

If just ambient warm, can you tell if the compressor is humming away or does that stop humming when it goes into the warm mode? As I understand it, they don't use low refrigerant switches in these units anymore so something is causing the compressor to drop out.

You might take the top off and jiggle the wiring on the control board (do while it is OFF and the RV is unplugged please).
__________________
2007 and 7/8ths Newmar Essex 4502
RVDude is offline   Reply With Quote
Old 07-09-2010, 11:15 AM   #4
Junior Member
 
Newmar Owners Club
Join Date: Aug 2009
Posts: 29
Thanks for your input...it does sound like it may be the control board. It is way to hot to go up on the roof and check things out further right now so i guess we will have to leave it until next week when it is supposed to be cooler!
Angela1 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Front air on my 05 Kountry Star is dead? k_allison510 MH-General Discussions & Problems 2 08-30-2009 06:44 AM
Air Pump Noise At Front of RV Webtrender Winnebago Industries Owner's Forum 7 11-06-2008 05:07 AM
air not blowing cold Hatzelh 5th Wheel Discussion 4 08-19-2008 05:45 PM
Hot Air coming through dash vents when AC selected. rvcarpenter Winnebago Industries Owner's Forum 11 08-27-2007 01:41 PM
1988 P30 Front air bags. MichaelD MH-General Discussions & Problems 6 05-09-2007 05:25 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 05:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2023, vBulletin Solutions, Inc.