Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-17-2021, 10:27 AM   #1
Senior Member
 
TriMoot's Avatar
 
Join Date: Oct 2013
Location: Melbourne Beach, FL
Posts: 1,945
Blog Entries: 2
Furnace Not Working

Hey Folks..me again..and again..and again.

This time I did read the manual but so far no help.

It was about 43 this morning and all previous mornings we've been using the Heat Pumps in our 2005 Essex and they do a pretty good job. But today I thought I'd try the furnace to see if that works.

I looked through the owners manual and I believe it said you have to turn on the Aqua Hot burner and put the thermostat to Furnace. I also turned on the fan to high....and waited...still waiting. How long is this supposed to take?

I did put zone 4 on furnace and sure enough the fan in the bedroom turned on and there was 'some' heat...I didn't leave it on very long as my DW was 'needing' some heat NOW!

But the in the front, no fans ever turned on and I even checked the bathroom one, turned on the fan...nada.

So far in this rig, there hasn't been any serious issues and all the ones we've had have mostly been due to bad connections, due to corrosion. (It lived in a rain forest in NC less than 3 months ago.)

I haven't started looking for fuses and circuit breakers yet...not sure where they'd be, and besides, it's a "good Friday" (payday) and I'm going out for breakfast!

TIA!
__________________
___________________
2005 Newmar Essex 4502
1997 Suzuki Sidekick JX, Spokane, WA (Hoping to replace this soon)
1997 RexAir 32' Ford F53 Chassis, Banks system.
TriMoot is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-17-2021, 07:11 PM   #2
Senior Member
 
Winnebago Owners Club
Carolina Campers
Join Date: Sep 2019
Location: NC
Posts: 140
You don not mention if you had the Aquahot on electric or diesel. Ours does not run very long, or well on electric only when heating the coach. I usually run diesel only or leave both on if it is cold. If you have the diesel on and the burner is not turning on, time to check the sensors inside the aquahot. I do expect that you are using this for Hot water for the coach.
__________________
GrantR
Itasca Ellipse
Silverado Duramax Toad
GrantR is offline   Reply With Quote
Old 09-17-2021, 07:22 PM   #3
Senior Member
 
TriMoot's Avatar
 
Join Date: Oct 2013
Location: Melbourne Beach, FL
Posts: 1,945
Blog Entries: 2
Furnace Not Working

Hey Grant, yes I mentioned itís an Aqua Hot and I have zero knowledge about it. I did turn it on, then waited a few minutes and switched the thermostat to furnace. I expected the fans to turn on at some point but after about 10 minutes I switched to the heat pumps.

As soon as the grand kid leaves Iíll start poking around.

Oh, pretty sure the burner turned onÖexhaust was coming out of the pipe.
__________________
___________________
2005 Newmar Essex 4502
1997 Suzuki Sidekick JX, Spokane, WA (Hoping to replace this soon)
1997 RexAir 32' Ford F53 Chassis, Banks system.
TriMoot is offline   Reply With Quote
Reply

Tags
ace, furnace



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Furnace problem may not be in the furnace! turkeychuckt MH-General Discussions & Problems 3 02-03-2010 03:26 PM
Gas Furnace not working...need suggestions smlranger Winnebago Industries Owner's Forum 12 09-15-2006 11:04 AM
HWH Jacks working, not working and working again? Bob&Pat Winnebago Industries Owner's Forum 6 06-08-2006 04:22 AM
Furnace on Journey not working Strega Winnebago Industries Owner's Forum 35 03-22-2005 07:09 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 06:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.