RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 12-03-2016, 06:35 AM   #1
Senior Member
 
Join Date: Nov 2007
Location: Nashville
Posts: 104
Gas BIRD problems

I have found a lot of information the the dp bird but not on the gas. The link in the in the systems & mods thread does not work. I have a 2014 cs. My starting battery is not being charged while plugged into shore power. It does charge while driving. I have replaced the bird relay and checked the 7.5 fuses. I have ordered another battery disconnect relay but it has not got to me yet. All the connections are good. When the problem started about 2 weeks ago, I replaced the battery. All the other house batteries are good. Before I replaced the battery disconnect, I was wondering if it could cause this problem
__________________

__________________
Ricky & Elaine
2014 Canyon Star 3940
Ricky is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-03-2016, 07:19 AM   #2
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 30,196
Good morning Rick, here is a thread that has the BIRD system explanation in it that is new since 2013 this is the old BIRD description going back to my coach and older.

Looking for the correct link for gas BIRD meanwhile read these threads same bad link but maybe a clue for you.

OK found wiring for your BIRD SYSTEM GAS go midway down to page 23 & 24 you have it for your coach found in QT's # 3 " 12 volt wiring and fuses".

I will try to find other bad links and correct, but maybe to many of them.
__________________

__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 12-03-2016, 08:52 AM   #3
Senior Member
 
Join Date: Nov 2007
Location: Nashville
Posts: 104
on my battery disconnect their are no 5 amp fuses on it. It does have places for them. I wonder if the two 7.5 in line fuses done away with the need for them
__________________
Ricky & Elaine
2014 Canyon Star 3940
Ricky is offline   Reply With Quote
Old 12-03-2016, 09:24 AM   #4
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 30,196
The 5 amp fuse is for the step to open if engine is running and you open the door.
I had a 5 AMP fuse 0n 03 coach that blow and I could not start the coach it was on the left side of solenoid.
06 - 07 diagram has a lot more wires off that solenoid than mine did, mine is the picture you see in other link.
I would check your wiring and test to see if you get the charge to your chassis battery when the house batteries are fully charged the the BIRD would switch the charge from converter to your chassis battery.
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 12-03-2016, 09:24 AM   #5
Senior Member
 
wa8yxm's Avatar
 
Damon Owners Club
Workhorse Chassis Owner
Join Date: Mar 2009
Posts: 24,023
Several questions.. There is a recall on some models, I see that has been addressed so I'll say no more

Question: When driving are the HOUSE batteries being charged by the engine? That is the first and most important question.. if YES then the solenoid is good.

Second: Are the HOUSE batteries being charged on SHORE power.. if so then the converter is good.

Third: what is the voltage in the house system (measure at batteries please) if the House has a shorted cell the voltage can be held low enough that the BIRD won't sing,,,er, connect the two systems. it is voltage senistive at around 13 volts or so.

Finally if the voltage on the house side is good, and the house is charging on both Shore and drive engine power.. and all the fuses boty 7.5 and 5 amp, are all good.... Then the answer is the control board itself. Faulty.
__________________
Home is where I park it!
wa8yxm is offline   Reply With Quote
Old 12-03-2016, 09:47 AM   #6
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 30,196
Thanks wa8yxm always good to have a active RVer still in his coach to explain, that's what I do not have and the memory is getting stale.
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 12-03-2016, 09:48 AM   #7
Senior Member
 
Join Date: May 2014
Posts: 3,059
On my Canyon Star, the system automatically charges the house batteries first and then starts to also charge the Chassis battery once the house batteries are at a certain point. This could take anywhere's from 1 to 2 hours at times when the house batteries are not fully charged. Once that occurs, it floats anywhere from 13.2 to 13.5. Are you giving it enough time to go thru it's cycle or are you just going off of the initial plug in to shore power.

My Canyon Star is also a 2014 and I had a similar problem, but once I replaced the Chassis battery everything works as it should. I'm not quite sure why the Chassis battery went bad so soon, but when I first bought the MH I was not keeping it plugged in to shore power. I know you bought a new chassis battery but you may want to check that again, or even the house batteries before replacing anything else. Good Luck
__________________
Mike & Charlotte
2014 Newmar Canyon Star 3610
Orange County, California
Mike and Cha is offline   Reply With Quote
Old 12-03-2016, 10:51 AM   #8
Senior Member
 
Join Date: Nov 2007
Location: Nashville
Posts: 104
While being plugged in the chassis battery continues to discharge. After about 3 days it is about 12.2 volts. I did take the battery back to sams and they gave me another battery. What board might need to be replaced? I did replace the bird relay I am pretty sure while driving all batteries are being charged
__________________
Ricky & Elaine
2014 Canyon Star 3940
Ricky is offline   Reply With Quote
Old 12-03-2016, 11:01 AM   #9
Senior Member
 
Join Date: Jul 2014
Posts: 21,879
I think you should be looking at what is dragging your battery down, in 3 days, while your looking into the BIRD.

A chassis battery should easily last a week or 2, without dropping to 50% charge. Something must be contributing to the discharge, beyond the standard chassis items.
twinboat is offline   Reply With Quote
Old 12-03-2016, 11:12 AM   #10
Senior Member
 
Join Date: Nov 2007
Location: Nashville
Posts: 104
I just got done doing some testing and my house batteries may not be charging from the engine.
__________________
Ricky & Elaine
2014 Canyon Star 3940
Ricky is offline   Reply With Quote
Old 12-03-2016, 11:40 AM   #11
Senior Member
 
Join Date: Nov 2007
Location: Nashville
Posts: 104
On my battery disconnect there are no 5 amp fuses on the sides. There are slots for them but none are in. Should I put fuses in? I don't think they were ever in there. But everything worked fine until a couple of weeks age. Also I have only checked the two house batteries under the hood. I have not checked the other four on the pull out tray
__________________
Ricky & Elaine
2014 Canyon Star 3940
Ricky is offline   Reply With Quote
Old 12-03-2016, 01:49 PM   #12
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 30,196
Now you have lost me and maybe some others.

You say you have two house batteries up front under hood and four house on the slide out tray.

Most gas coach's will have one chassis battery up front to start the engine so have no idea why you have two what ever they are, ONE BATTERY WOULD HAVE A RED POSITIVE CABLE TO YOUR STARTER.

Have you had additional batteries installed by someone?

You should follow this post to test or Mike's below to see if you have correct charging.

I would not add any fuses we do not know what they would be for.
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Old 12-03-2016, 02:28 PM   #13
Senior Member
 
Join Date: Nov 2007
Location: Nashville
Posts: 104
under the hood I have one chassis battery and two house batteries and in a side compartment I have 4 house batteries
__________________
Ricky & Elaine
2014 Canyon Star 3940
Ricky is offline   Reply With Quote
Old 12-03-2016, 02:52 PM   #14
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 30,196
Thanks for the clarification.
Where the four house batteries fed off the two house batteries up front where the BIRD System is or are these four off a inverter/converter for a residential fridge.
__________________

__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Reply

Tags
ems, problems, gas



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
5.00 dollar a gallon gas is the new 4.00 dollar a gallon gas says the news media ct78barnes iRV2.com General Discussion 98 03-12-2012 02:06 PM
Gas Class A's with Tows - where do you gas up? geekyexplore iRV2.com General Discussion 23 08-03-2011 08:31 AM
LP gas detector and gas stove kartvines RV Systems & Appliances 4 01-24-2011 06:03 AM
gas to electric/gas furnace-'99 Pace Arrow Larry & Rita Class A Motorhome Discussions 3 11-08-2010 05:33 PM
Closed Gas Stations and gas increase of $1/gal? araucano iRV2.com General Discussion 8 10-01-2008 03:43 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 05:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×