RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-11-2019, 08:30 AM   #1
Senior Member
 
OldHiker's Avatar
 
Join Date: Aug 2007
Location: Where I Park It
Posts: 478
Send a message via AIM to OldHiker Send a message via Yahoo to OldHiker
Help! All 3 A/C's won't turn on.

Woke up this morning in a very hot rv. None of my a/c's will turn on. I have checked and reset the breakers with no activation. Everything else seems ok.

Reset the 12v switch. Nothing. Just seems the a/c's are not working.
__________________

__________________
2007 Newmar Essex 4508 All Electric w/ H2 Towed
Thor, my Min Pin Wing-man
Living full time for 8+ years and still counting.
OldHiker is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-11-2019, 08:39 AM   #2
Senior Member
 
Join Date: Oct 2018
Location: North Tx
Posts: 233
Well, the real experts should be along soon but do you have power to the fridge, microwave, etc. If you do then it's most likely a breaker. If no, then I would guess the inverter. Just need to eliminate the easy checks first.
__________________

__________________
2019 Jayco Precept Prestige 36U
2020 Ventana 4369 ordered 3-5-2020
Estimated completion 5-20-2020
GCSuper is online now   Reply With Quote
Old 05-11-2019, 08:40 AM   #3
Senior Member
 
Busskipper's Avatar
 
Join Date: Sep 2007
Location: Grasonville, MD -- Golden, CO
Posts: 4,448
Quote:
Originally Posted by OldHiker View Post
Woke up this morning in a very hot rv. None of my a/c's will turn on. I have checked and reset the breakers with no activation. Everything else seems ok.

Reset the 12v switch. Nothing. Just seems the a/c's are not working.
With the Very Limited info Given it Appears you do not have Voltage to the thermostate.

Not sure where the fuses are for the 12v interior circuits but that would be my Guess.

I'd get out the Multimeter and check for voltage.

Possible even someone flipped the Salesman Switch getting in or out ?

Let us Know,
__________________
Busskipper
Location - Arnold, Maryland-Sold - Grasonville, Maryland - and/or - Superior, Colorado
2005 Travel Supreme 42DS04 - GX470 toad
Busskipper is offline   Reply With Quote
Old 05-11-2019, 08:52 AM   #4
Senior Member
 
Join Date: Jul 2014
Posts: 21,248
Have you tried the ACs with the generator running ?

If they run on generator, look at shore power, cord real, auto transfer switch or surge guard.
twinboat is online now   Reply With Quote
Old 05-11-2019, 09:22 AM   #5
Senior Member
 
OldHiker's Avatar
 
Join Date: Aug 2007
Location: Where I Park It
Posts: 478
Send a message via AIM to OldHiker Send a message via Yahoo to OldHiker
Ran the generator with no change. I have the ePlex system that shows all the electronics on a panel. All 12v items are working as the panel shows. I have tried just the a/c fans with no luck.

It's getting hot in here. All the windows are open and exhaust fans are on.
__________________
2007 Newmar Essex 4508 All Electric w/ H2 Towed
Thor, my Min Pin Wing-man
Living full time for 8+ years and still counting.
OldHiker is offline   Reply With Quote
Old 05-11-2019, 09:25 AM   #6
Senior Member
 
Busskipper's Avatar
 
Join Date: Sep 2007
Location: Grasonville, MD -- Golden, CO
Posts: 4,448
Quote:
Originally Posted by OldHiker View Post
Ran the generator with no change. I have the ePlex system that shows all the electronics on a panel. All 12v items are working as the panel shows. I have tried just the a/c fans with no luck.

It's getting hot in here. All the windows are open and exhaust fans are on.
So the Thermostat is not sending a signal to the units - Appears the panel is not telling you the issue - Find where the fuse is to the Thermostat - pretty sure that is the isse.

Did you check to see if someone bumped the salesman switch?

These things usually happen because of something that was done not on their own - so try to retrace the things you did and the last time you remember the units working.

Check to be sure all other 12V functions are working - could be the Battery?
__________________
Busskipper
Location - Arnold, Maryland-Sold - Grasonville, Maryland - and/or - Superior, Colorado
2005 Travel Supreme 42DS04 - GX470 toad
Busskipper is offline   Reply With Quote
Old 05-11-2019, 09:26 AM   #7
Member
 
FSU Camper's Avatar
 
Join Date: Dec 2017
Posts: 98
Possibly a breaker on your inverter?
__________________
2019 Dutch Star 4326
Chevrolet Silverado 1500 Toad
FSU Camper is offline   Reply With Quote
Old 05-11-2019, 09:39 AM   #8
Senior Member
 
Lv2Roam2's Avatar


 
Winnebago Owners Club
Freightliner Owners Club
Join Date: Jun 2014
Location: Somewhere On the Road
Posts: 968
If there's anything showing on the thermostat screen use the salesman switch to kill all the 12V power for about 10 - 15 minutes and then try A/Cs again. If the t-stat screen is blank check the wiring connection on the back. Appreciate that you reset the 12V once already.

Let us know what you see on the thermostat before and after you kill the 12V. Its not unusual for the t-stat to show some temps but be unresponsive.

If this works - great! If not - we can work a plan B, C and so on ...
__________________
Steve
2015 Itasca Ellipse QD | 2014 Jeep Grand Cherokee
Lv2Roam2 is offline   Reply With Quote
Old 05-11-2019, 09:41 AM   #9
Senior Member
 
OldHiker's Avatar
 
Join Date: Aug 2007
Location: Where I Park It
Posts: 478
Send a message via AIM to OldHiker Send a message via Yahoo to OldHiker
All a/c's were working when I went to sleep last night. Were not working when I woke up this morning. Checked inverter breaker was ok. Checked and reset the 3 circuit breakers. None were popped.

What is the salesman switch. I have owned this for 12 years and have not had this problem before. If one a/c doesn't work, usually circuit breaker.
__________________
2007 Newmar Essex 4508 All Electric w/ H2 Towed
Thor, my Min Pin Wing-man
Living full time for 8+ years and still counting.
OldHiker is offline   Reply With Quote
Old 05-11-2019, 09:52 AM   #10
Senior Member
 
Lv2Roam2's Avatar


 
Winnebago Owners Club
Freightliner Owners Club
Join Date: Jun 2014
Location: Somewhere On the Road
Posts: 968
Somewhere near your entry door there's a panel that has switches that may be labeled 'chassis battery(ies)' and 'house (or coach) battery(ies).' Turn off the switch labeled house/coach.
__________________
Steve
2015 Itasca Ellipse QD | 2014 Jeep Grand Cherokee
Lv2Roam2 is offline   Reply With Quote
Old 05-11-2019, 09:55 AM   #11
Senior Member
 
Busskipper's Avatar
 
Join Date: Sep 2007
Location: Grasonville, MD -- Golden, CO
Posts: 4,448
Quote:
Originally Posted by OldHiker View Post
All a/c's were working when I went to sleep last night. Were not working when I woke up this morning. Checked inverter breaker was ok. Checked and reset the 3 circuit breakers. None were popped.

What is the salesman switch.? I have owned this for 12 years and have not had this problem before. If one a/c doesn't work, usually circuit breaker.
What is the salesman switch. - usually is a switch in the front steps that turns off the 12 system to save the batteries.

The problem is likely in the 12 v side of the system - the T-Stat - everything 12 volt is working?

As it appears you have 120 volts with no issue I'd pull the T-stat and look for a corroded connection? as all three A/C's have gone off it is likely the common thread between them all - the T-Stat - There is no silver Bullet just have to get the T-Stat to power up.
__________________
Busskipper
Location - Arnold, Maryland-Sold - Grasonville, Maryland - and/or - Superior, Colorado
2005 Travel Supreme 42DS04 - GX470 toad
Busskipper is offline   Reply With Quote
Old 05-11-2019, 10:04 AM   #12
Senior Member
 
Join Date: Mar 2019
Posts: 136
Need to know the condition of the thermostat and 12V system are other things that use 12V working?

If the fans will not come on in fan only that would be the G wire in the thermostat or no 12V in the thermostat.
__________________
Garry
garry1p is online now   Reply With Quote
Old 05-11-2019, 10:23 AM   #13
Senior Member
 
Join Date: Jul 2014
Posts: 21,248
Quote:
Originally Posted by FSU Camper View Post
Possibly a breaker on your inverter?
3 AC units wouldn't run thru an inverter circuit.
twinboat is online now   Reply With Quote
Old 05-11-2019, 10:28 AM   #14
Senior Member
 
Join Date: Jul 2014
Posts: 21,248
Once again we send someone on a wild chase for a non existent " Salesman Switch "

Its a Battery Disconnect or Use / Store Switch.

No one will ever find, it or it mentioned in any operation manual, as a salesman switch.
__________________

twinboat is online now   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AquaHot won't turn on...until I kill ALL power and then it will on reconnection distaff Monaco Owner's Forum 7 02-28-2017 09:10 PM
Navigation turn-by-turn missing half of spoken instructions Barmats Entegra Owner's Forum 32 01-29-2016 03:41 PM
'04 American Eagle - House Lights won't turn on - help? racelance Fleetwood Owner's Forum 3 04-04-2012 05:09 PM
L Turn signal and middle light won't flash - help RV Play-Timers Travel Supreme Owner's Forum 1 12-11-2011 02:26 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 03:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×