RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 02-06-2020, 08:34 AM   #1
Senior Member
 
Kountry 2SUM's Avatar
 
Newmar Owners Club
Spartan Chassis
Join Date: Jul 2015
Location: Edgewood, NM
Posts: 172
Help please

2010 Dutch Star 4333. We’ve been having issues with the hydronic heat. Called Precision and the part will be here today. Temps last night outside were 13 degrees. We’ve been using electric heaters inside. Well of course the coffee pot got plugged in and we overloaded the circuit. I see two gfi that have no juice so they can’t reset.. The main panel has 120+ volts. The sub panel that’s next to the main panel however is dead. I’ve looked every where for a breaker and can’t find anything other than the panel above the toilet in the bathroom. We are plugged in at the CS and magnum says I have 50 amp service with 120+ juice to both legs. I can turn on the inverter and everything lights up. But without it the sub panel which includes lights, micro, appliances, and a main breakers are dead. Where should I look for an additional breaker to reset. Thanks for any help.

The coach is down to 50 degrees. Just waiting on Fedex for the hydronic part.

Update: magnum says no loads are shed
__________________

__________________
Terry & Colleen, Edgewood, NM
2010 Newmar Dutch Star 4333
US Navy 1976-1980 /USS Albany CG-10 /USS Fiske DDG-842
Kountry 2SUM is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-06-2020, 08:45 AM   #2
Senior Member
 
FORTRIDER's Avatar
 
American Coach Owners Club
Join Date: Jun 2014
Location: N Rim of the Poudre
Posts: 262
I had this same issue previously and found a reset on the inverter. Small button on the side had to be pushed back in and all worked well. Had to crawl into the bay to see the button on the side of the inverter needed resetting.
__________________

__________________
2009 Essex - Bordeaux
2016 Mini Cooper S
2016 Moto Guzzi Stornello 2016 Ducati Monster 821 on a Hydralift
FORTRIDER is offline   Reply With Quote
Old 02-06-2020, 09:03 AM   #3
Senior Member
 
Kountry 2SUM's Avatar
 
Newmar Owners Club
Spartan Chassis
Join Date: Jul 2015
Location: Edgewood, NM
Posts: 172
Quote:
Originally Posted by FORTRIDER View Post
I had this same issue previously and found a reset on the inverter. Small button on the side had to be pushed back in and all worked well. Had to crawl into the bay to see the button on the side of the inverter needed resetting.
You sir are my new HERO. I had looked for that before however I only saw the on off switch and connection terminals. The breaker was on the opposite side and I had to do my contortionist routine to get to it. Now if Fedex would only get here. Thank you again. I love this forum.
__________________
Terry & Colleen, Edgewood, NM
2010 Newmar Dutch Star 4333
US Navy 1976-1980 /USS Albany CG-10 /USS Fiske DDG-842
Kountry 2SUM is offline   Reply With Quote
Old 02-06-2020, 09:28 AM   #4
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 30,196
You will find discussions on inverters and many other items in this link.
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Please please help with gray water problem ParryTack Class A Motorhome Discussions 108 04-01-2013 08:56 AM
New guy yelling HELP!! Me please,please bigeddie Travel Trailer Discussion 15 12-29-2012 08:03 AM
Help, Help, Help, Oh Please Help. Possum RV Systems & Appliances 11 04-23-2012 10:35 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 10:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×