Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-11-2021, 10:07 AM   #43
Senior Member
 
zzotte's Avatar
 
Join Date: Mar 2018
Location: Wilmington, Delaware
Posts: 1,019
Iím sorry to hear about your issues I have the after market AA, for me usually a reset will do when something goes wrong. However Turbo jack what bothers me itís the fact the you have a 2014 Foretravel which is factory install and Foretravel itís able to work on it? Which it sounds like a module or computer issue obviously the bags are not 100% full which indicates to me that the display itís also faulty


Zzotte
__________________
2017 Dutch Star 4054 K2 Spartan Chassis with Active Air, 2018 Ford Edge toad with Blueox and AF1 - Noodles Communications officer, Choy the co-pilot
zzotte is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-11-2021, 12:36 PM   #44
Senior Member
 
Join Date: Jul 2017
Location: Cypress, Tx.
Posts: 443
Quote:
Originally Posted by zzotte View Post
Iím sorry to hear about your issues I have the after market AA, for me usually a reset will do when something goes wrong. However Turbo jack what bothers me itís the fact the you have a 2014 Foretravel which is factory install and Foretravel itís able to work on it? Which it sounds like a module or computer issue obviously the bags are not 100% full which indicates to me that the display itís also faulty
Zzotte

I have an appointment at Foretravel for June 28th. I am afraid when I get there the system will be working correctly and they will say it is OK, then down the road it acts up again.

I am pretty sure the pressures are right on when looking at the pressure screen. When the pressure screen shows the right rear pressure at max the bag is stretched out all the way.

Going down the highway the status screen will show "high" or "low" a lot of the time with maybe 50% of the other time it will be showing "changing" Very seldom with all positions show "changing"

I can go to the manual page and either fill or dump out air from any bag I want to so I think that part is working perfect.
__________________
2014 Foretravel IH45
Houston (Cypress), TX.
Turbojack is offline   Reply With Quote
Old 05-11-2021, 04:53 PM   #45
Senior Member
 
zzotte's Avatar
 
Join Date: Mar 2018
Location: Wilmington, Delaware
Posts: 1,019
Turbojack, if the monitor itís working then why it 100% when the coach itís leaning? Thatís the part that I donít get, something is telling that bags to deflate, itís too bad the HWH itís not on the ball. Can you get the tech from Foretravel come to you? Just a thought


Zzotte
__________________
2017 Dutch Star 4054 K2 Spartan Chassis with Active Air, 2018 Ford Edge toad with Blueox and AF1 - Noodles Communications officer, Choy the co-pilot
zzotte is offline   Reply With Quote
Old 05-11-2021, 06:41 PM   #46
Senior Member
 
Join Date: Jul 2017
Location: Cypress, Tx.
Posts: 443
Quote:
Originally Posted by zzotte View Post
Turbojack, if the monitor itís working then why it 100% when the coach itís leaning? Thatís the part that I donít get, something is telling that bags to deflate, itís too bad the HWH itís not on the ball. Can you get the tech from Foretravel come to you? Just a thought


Zzotte
When the system is screwing up it is filling the right rear bags full of air 100% of the scale) or max air pressure the system is seeing. The left rear is at normal ride height making the coach lean to the left. What should be happening is the computer sees that the right drive is above normal ride height and should be letting air out of the bags to lower that side of the coach to normal ride height but for some reason that is not happening.

I have for over a week tried to talk to a HWH tech and all I get is I will give him the message. I want to talk to him so if I need to do some more trouble shooting to figure out what parts are bad I can get them ordered before getting to the factory to have them replace the parts. I am afraid the system will start working right again and the problem will crop up again later.

So far everyone I have talked to about the problem they have no idea what could be causing the problem or what the solution is.
__________________
2014 Foretravel IH45
Houston (Cypress), TX.
Turbojack is offline   Reply With Quote
Old 05-11-2021, 06:57 PM   #47
Senior Member
 
zzotte's Avatar
 
Join Date: Mar 2018
Location: Wilmington, Delaware
Posts: 1,019
Wow! At this point it could be so many things, I hope you gets resolved, if not too much trouble when you finally get it fixed please post here for future reference thanks

Zzotte
__________________
2017 Dutch Star 4054 K2 Spartan Chassis with Active Air, 2018 Ford Edge toad with Blueox and AF1 - Noodles Communications officer, Choy the co-pilot
zzotte is offline   Reply With Quote
Old 05-11-2021, 07:58 PM   #48
Senior Member
 
2-Nickels's Avatar


 
Country Coach Owners Club
Join Date: Jul 2011
Posts: 724
An IRV2.com commercial member is AZPete, he works for HWH and freely offers his advice and knowledge to other members.

You can contact Paul (AZPete) at pfmaddox@att.net or call him at 602-549-3638. He is a Commercial Member and has posted that his phone is always on, and if not answered, leave a message.

I saw this posted elsewhere on a HWH post, have reposted it here. I would call him about you troubles and concern!
__________________
Gwen & Curtis Nikel
2009 CC Affinity
2015 Dodge RAM Ecodiesel 1500 Toad
2-Nickels is offline   Reply With Quote
Old 05-12-2021, 07:48 AM   #49
Senior Member
 
Join Date: Jul 2017
Location: Cypress, Tx.
Posts: 443
2-Nickels

Thanks for that info. I will send him an email.
__________________
2014 Foretravel IH45
Houston (Cypress), TX.
Turbojack is offline   Reply With Quote
Old 05-12-2021, 10:38 AM   #50
Senior Member
 
vito.a's Avatar
 
Monaco Owners Club
Join Date: Oct 2009
Location: Tucson, AZ
Posts: 5,213
It sounds like a faulty pressure sensor and/or height sensor on the left side. That's why the monitor reads 100% yet the coach leans.
__________________
97 Monaco Windsor- Sold
07 Monaco Executive McKinley- Sold
04 Monaco Signature Chateau IV
vito.a is offline   Reply With Quote
Old 05-17-2021, 08:34 AM   #51
Senior Member
 
Join Date: Jul 2017
Location: Cypress, Tx.
Posts: 443
I contacted Paul and he said he was not able to help me since he was not permitted to even attempt to diagnose a problem without consulting the factory tech first. So back waiting on Randy to give me a call. Starting week 3 now waiting on call back from Randy.

I have an appointment with Foretravel on 6/28 I have given them the problems that I am seeing. Hopefully they will be able to figure out what to do when I get there since I am afraid the system is going to be working correctly when I get there.
__________________
2014 Foretravel IH45
Houston (Cypress), TX.
Turbojack is offline   Reply With Quote
Reply

Tags
air, hwh



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Considering upgrading from Hadley air to HWH active air Lundman Entegra Owner's Forum 27 05-10-2019 07:09 PM
HWH Active Air Paul Balentine Newmar Owner's Forum 4 07-07-2007 01:32 AM
HWH Active Air Paul Balentine Newmar Owner's Forum 2 06-04-2007 07:56 AM
HWH Active air-ride Wallaby Dan MH-General Discussions & Problems 1 09-08-2006 09:07 AM


All times are GMT -6. The time now is 11:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.