RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 03-24-2020, 05:07 PM   #1
Senior Member
 
DKRITTER's Avatar
 
Join Date: Aug 2013
Location: Haslet, Texas
Posts: 381
HWH & Auto Level

Not sure why but Auto Level doesn't work.

If I hold the button for a while I get a blue blinking light but no response.

I can manually level with no issues.

Puzzled
__________________

__________________
2013 Newmar Dutch Star 4318
2019 F150 KR
DKRITTER is online now   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-24-2020, 05:15 PM   #2
Senior Member
 
96kpmjmm's Avatar
 
Join Date: Apr 2011
Posts: 271
I just press and release, have you tried that. Hope this works
__________________

__________________
Kevin
2020 London Aire 4543
2019 Dodge Ram 1500. Emerald Isle NC
96kpmjmm is offline   Reply With Quote
Old 03-24-2020, 05:23 PM   #3
JC2
Senior Member
 
JC2's Avatar
 
Newmar Owners Club
Texas Boomers Club
Join Date: Dec 2003
Location: Mo/Texas
Posts: 3,367
That's what we do also. Press and release the auto-level button. Works as intended.
JC2 is offline   Reply With Quote
Old 03-25-2020, 04:53 AM   #4
Senior Member


 
Join Date: Sep 2016
Location: Sarasota, FL
Posts: 3,841
On my 610 system I have to press the level button twice for it to start the auto level process.
__________________
Rick and Larrie Dee
1997 40' Newmar London Aire DP CTA 8.3 (Mechanical) 325 Spartan MM
Bringing her back to her glory.
'08 Jeep GC Overland.
RKins is offline   Reply With Quote
Old 03-25-2020, 06:33 AM   #5
Senior Member
 
Pine Stump's Avatar
 
Join Date: Aug 2018
Location: UP Michigan
Posts: 223
Never use mine and it is the new one installed by Stewart service...Call them in Elkhart they can help...
I elect to use the manual mode to level and auto store to leave..
__________________
2009 Allstar 4188 mid-spartan 400
Pine Stump is online now   Reply With Quote
Old 03-25-2020, 08:14 AM   #6
Senior Member
 
DKRITTER's Avatar
 
Join Date: Aug 2013
Location: Haslet, Texas
Posts: 381
Quote:
Originally Posted by 96kpmjmm View Post
I just press and release, have you tried that. Hope this works
That's what I normally do but now nothing happens.
__________________
2013 Newmar Dutch Star 4318
2019 F150 KR
DKRITTER is online now   Reply With Quote
Old 03-25-2020, 09:37 AM   #7
Senior Member
Commercial Member
 
Join Date: Jun 2005
Location: behind the steering wheel
Posts: 1,720
dkritter, you need a service manual to test your system. is it a 610 system? if you email me at pfmaddox@att.net, i will send you one. usually, if the system works in manual mode, its either a bad connection or control box. you should do the testing per the manual to save you some money.
you are welcome to call me at 1 602 549 3638. i would like you to do some testing first, so that i can help with the diagnostics.
paul maddox
i work full time for hwh corp. i do not solicit part sales or service work on this forum.
azpete is offline   Reply With Quote
Old 03-25-2020, 11:07 AM   #8
Senior Member
 
DKRITTER's Avatar
 
Join Date: Aug 2013
Location: Haslet, Texas
Posts: 381
Quote:
Originally Posted by azpete View Post
dkritter, you need a service manual to test your system. is it a 610 system? if you email me at pfmaddox@att.net, i will send you one. usually, if the system works in manual mode, its either a bad connection or control box. you should do the testing per the manual to save you some money.
you are welcome to call me at 1 602 549 3638. i would like you to do some testing first, so that i can help with the diagnostics.
paul maddox
i work full time for hwh corp. i do not solicit part sales or service work on this forum.
Thank You very much, I sent you an email.
__________________
2013 Newmar Dutch Star 4318
2019 F150 KR
DKRITTER is online now   Reply With Quote
Old 03-25-2020, 06:40 PM   #9
Senior Member
 
Join Date: Oct 2016
Posts: 134
We had this same problem a couple years ago. I spoke with HWH and they said if it worked manually, but not with the auto button, it was a bad button that required a replacement of the front panel (Don't remember if the control circuit was on it or not). Got the new panel, and it has worked fine ever since.
Ed Headington is online now   Reply With Quote
Old 03-26-2020, 06:31 AM   #10
Senior Member
 
DKRITTER's Avatar
 
Join Date: Aug 2013
Location: Haslet, Texas
Posts: 381
Quote:
Originally Posted by Ed Headington View Post
We had this same problem a couple years ago. I spoke with HWH and they said if it worked manually, but not with the auto button, it was a bad button that required a replacement of the front panel (Don't remember if the control circuit was on it or not). Got the new panel, and it has worked fine ever since.
Thanks Ed, I agree.
__________________
2013 Newmar Dutch Star 4318
2019 F150 KR
DKRITTER is online now   Reply With Quote
Old 03-26-2020, 06:37 AM   #11
Senior Member
 
DKRITTER's Avatar
 
Join Date: Aug 2013
Location: Haslet, Texas
Posts: 381
Shoot out to AZPete and HWH. You're good people.

AZPete sent me a repair manual and walked me through checking the system and concluded the button has gone bad and gave me my options on getting it corrected.

__________________

__________________
2013 Newmar Dutch Star 4318
2019 F150 KR
DKRITTER is online now   Reply With Quote
Reply

Tags
hwh



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
To auto-level or not to auto-level.....That is the question HatrackRV Class A Motorhome Discussions 39 05-12-2018 04:09 PM
HWH Air Level, TOO Sensitive... Constantly Re-adjusting Level Flyin4Fun Class A Motorhome Discussions 6 10-13-2017 12:17 PM
Hwh wont auto level FOLEYMECH MH-General Discussions & Problems 2 07-09-2009 05:19 AM
HWH Auto Level rvskipper Winnebago Industries Owner's Forum 13 12-19-2007 10:32 AM
hwh auto level system jerry davis Alpine Coach Owner's Forum 4 12-18-2005 05:22 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 06:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×