Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 08-07-2022, 02:47 PM   #1
Member
 
Cmftblynumb's Avatar
 
Join Date: Jul 2020
Location: Orlando
Posts: 87
HWH Full Wall slide and generator slide not working

We were setting up at a campground deployed jacks but full wall slide would not go out. Then jacks would not retract and the slide for the generator will not activate. How do I get to the HWH pumps if the generator slide will not open? I am hoping it is just a fuse but cannot get in to look at it. Any suggestions are appreciated.
__________________
Steve & Tracy traveling with Jake & Annie
2016 Newmar Mountain Aire 4553;
2022 Ram 1500 4x4
Cmftblynumb is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-07-2022, 03:12 PM   #2
Member
Official iRV2 Sponsor
 
Join Date: Feb 2021
Posts: 823
If you have the hydraulic entry step, on the bottom is a curb switch. You have it against something or itís bad. You can try to hit the reset above the driver seat in the cabinet. Should be on the back wall. If that doesnít get it going, you can cut the wire or unplug it and that should get everything going. You might start the coach and retract the jacks and see if they get the curb switch cleared.
Bobby Dowdle is offline   Reply With Quote
Old 08-07-2022, 03:31 PM   #3
Member
Official iRV2 Sponsor
 
Join Date: Feb 2021
Posts: 823
The wires are on the left side of the step at the very bottom. The plug is under the step.
__________________
.
NATIONAL INDOOR RV CENTERS - NIRVC
Sales | Service | Indoor Storage | Wash
Collision Repair & Paint Restoration


SM Nashville 972-697-6325
Bobby Dowdle is offline   Reply With Quote
Old 08-07-2022, 03:43 PM   #4
Member
 
Cmftblynumb's Avatar
 
Join Date: Jul 2020
Location: Orlando
Posts: 87
Thanks for the response Bobbie, I have seen the reset switch mentioned in a couple of threads but I cannot find such a switch in our 2016 Mountain Aire. I looked under the step as far as I could get under and did not see any wires at all. I tried starting the engine but the jacks would not store. Any other place that I could look? How would anyone work on it if the gen slide will not function? Any manual way of prying the jacks up?
__________________
Steve & Tracy traveling with Jake & Annie
2016 Newmar Mountain Aire 4553;
2022 Ram 1500 4x4
Cmftblynumb is offline   Reply With Quote
Old 08-07-2022, 07:30 PM   #5
Senior Member
 
Join Date: Feb 2014
Location: Eclectic, AL
Posts: 155
Try resetting the 2 breakers on the passenger side where your cranking batteries are
__________________
Dr Donny
2012 King Aire, 2020 London Aire
Eclectic, AL 36024
drdonny is offline   Reply With Quote
Old 08-07-2022, 08:05 PM   #6
Member
 
Cmftblynumb's Avatar
 
Join Date: Jul 2020
Location: Orlando
Posts: 87
I do not have the two breakers in my chassis battery bay. It sure would seem there has to be some type of emergency manual system to get the generator slide open. I am at a loss how to trouble shoot the HWH system without figuring out how to get the slide open.
__________________
Steve & Tracy traveling with Jake & Annie
2016 Newmar Mountain Aire 4553;
2022 Ram 1500 4x4
Cmftblynumb is offline   Reply With Quote
Old 08-07-2022, 08:21 PM   #7
Senior Member
 
Newmar Owners Club
Spartan Chassis
Join Date: Jun 2017
Posts: 1,137
The breakers in the chassis battery bay look the image below. I would expect there to be two and itís usually the culprit on my 2018 MADP.

https://i.ebayimg.com/images/g/z1UAA...0Wb/s-l400.jpg
__________________
2018 Newmar Mountain Aire 4531
flyboy013 is online now   Reply With Quote
Old 08-07-2022, 08:38 PM   #8
Senior Member
 
redbaron73's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Join Date: Jun 2011
Location: Texas
Posts: 6,169
Blog Entries: 4
If it is a Freightliner Chassis, then you won't have the breakers, but rather 2 150amp fuses. They would be in the same bay as the batteries. You could have a blown fuse.
__________________
2022 London Aire 4551 * 2022 GD Imagine 2800BH * 2021 RAM 3500 DRW * 2020 Wrangler
NHSO (Newmar Hoot, Sevierville Original)
Kindness Matters
redbaron73 is online now   Reply With Quote
Old 08-08-2022, 02:53 AM   #9
Senior Member
 
96kpmjmm's Avatar
 
Join Date: Apr 2011
Posts: 568
This nut can be removed and slide will open. These are 150 amp fuses on my LA that you should check. Have you done a 12 volt shut down. Hope this helps

https://www.irv2.com/forums/attachme...1&d=1659948595
https://www.irv2.com/forums/attachme...1&d=1659948595
Attached Thumbnails
Click image for larger version

Name:	IMG_5340.jpg
Views:	25
Size:	321.6 KB
ID:	373106   Click image for larger version

Name:	IMG_5180.jpg
Views:	22
Size:	330.6 KB
ID:	373107  

Click image for larger version

Name:	IMG_5075.jpg
Views:	19
Size:	360.7 KB
ID:	373108  
__________________
Kevin
2020 London Aire 4543
2019 Dodge Ram 1500. Emerald Isle NC
96kpmjmm is offline   Reply With Quote
Old 08-09-2022, 10:14 AM   #10
Senior Member
 
NCRog's Avatar


 
Newmar Owners Club
Spartan Chassis
Join Date: Sep 2012
Posts: 123
Maybe the OP can confirm, but the hydraulic cascading steps were not fitted to the '16 MA ... it has the original folding style steps. That should mean the system is a lot less complex ... it doesn't have the curb and shin sensors!

Check the HWH pump fuse, located in the driver's side, front bay ... on our Essex it's the top fuse on the second column from the left. If there is a time out function for the '16 MA removing the fuse and replacing it resets the timer.

There were some HWH pumps in the '16/'17 timeframe with insufficient electrical grounding ... relying only on the bolts securing the pump as a ground path. If you can get the generator slide extended, an inspection will reveal whether the grounding stud is empty.

There's also a lot of very good, installation specific, troubleshooting documentation on HWH's website.
__________________
Roger & Judith
2017 Newmar Essex 4533, Spartan K3 chassis
2019 GMC Yukon Denali, Blue Ox, Air Force One
NCRog is offline   Reply With Quote
Old 08-09-2022, 11:30 AM   #11
Member
 
Cmftblynumb's Avatar
 
Join Date: Jul 2020
Location: Orlando
Posts: 87
Kevin, thanks for the pictures certainly helped me as I guess I thought the 150 amp fuses were going to jump out at me. I did locate and check and the fuses are good. I was able to complete the kind of scary (for a guy with claustrophobia) maneuver to slide myself under the generator slide and McNally store the jacks. Thankfully the slide was not extended so I am at least mobile. I still am struggling with the concept of the pump that activates the generator slide being placed in the generator slide. Cannot figure out how to open the slide. Kind of a what comes first thing, need to open the generator slide to get to the pump but need to fix the pump to open the generator slide. I am sure I am missing something…it does not seem electrical as I have checked everything that the good members here have suggested and have came up blank.
__________________
Steve & Tracy traveling with Jake & Annie
2016 Newmar Mountain Aire 4553;
2022 Ram 1500 4x4
Cmftblynumb is offline   Reply With Quote
Old 08-09-2022, 03:45 PM   #12
Junior Member
 
Join Date: Feb 2017
Posts: 29
Steve, on my 2017 Dutch Star there is an inline fuse close to the hydraulic pump. It was luck that I found it. I replaced the fuse and all was well.
Steve
__________________
Steve and Stephanie
2017 Dutch Star 4369 Spartan
Steve Snow is offline   Reply With Quote
Old 08-10-2022, 08:23 AM   #13
Member
 
Cmftblynumb's Avatar
 
Join Date: Jul 2020
Location: Orlando
Posts: 87
Back on the road

I was able to get into a facility in Colorado Springs that changed out a hydraulic solenoid and everything is working again. The part was under $200 so even with the current hourly rate it is not a terrible expense if this solves the issue as I believe it has. Thanks for all of the tips. Steve
__________________
Steve & Tracy traveling with Jake & Annie
2016 Newmar Mountain Aire 4553;
2022 Ram 1500 4x4
Cmftblynumb is offline   Reply With Quote
Reply

Tags
generator, hwh, slide



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help Please! Jacks & Full Wall Slide not Working specmga1 Newmar Owner's Forum 15 02-15-2020 01:34 AM
HWH full wall slide - wind noise redbaron73 Newmar Owner's Forum 9 10-10-2018 04:52 PM
39 V Locking arms on full wall slide not working after retracting slide. Suggestions jasonracing Fleetwood Owner's Forum 4 07-03-2018 07:15 AM
Full wall slide will not full retract corjaguar Winnebago Industries Owner's Forum 27 04-05-2014 02:51 AM
HWH Jacks working, not working and working again? Bob&Pat Winnebago Industries Owner's Forum 6 06-08-2006 04:22 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 03:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.