RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 01-09-2018, 09:23 PM   #1
Member
 
Gatoratty's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Join Date: Mar 2017
Posts: 75
Magnum AGS didnít shut off

My AGS is set to other, 2 hour run, start at 12.1, and no quiet time. Generator started at 12.1 when I was at the motorhome on Saturday. I assumed it would run 2 hours and shut off so I left. I got a call from the storage facility telling me my generator was still running 50 hours later! Any ideas why it didnít run for 2 hours and shut off? 2011 Ventana 8kw Onan.
__________________

Gatoratty is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-09-2018, 11:14 PM   #2
Senior Member
 
Tiffin Owners Club
Appalachian Campers
Mid Atlantic Campers
Coastal Campers
Freightliner Owners Club
Join Date: Jan 2015
Posts: 1,615
You sure it was running for the total time, or possibly it stopped, then started again when the voltage dropped again?

I use SOC values to start and stop, so can't help with specifics on using time (without looking it up in the manual).
__________________

__________________
DaveB, Raleigh, NC
2015 Tiffin RED 33AA, w/Honda CRV
VMSpc, Magnum BMK/ARC50
Kiawah is offline   Reply With Quote
Old 01-10-2018, 05:11 AM   #3
Member
 
Gatoratty's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Join Date: Mar 2017
Posts: 75
Quote:
Originally Posted by Kiawah View Post
You sure it was running for the total time, or possibly it stopped, then started again when the voltage dropped again?

I use SOC values to start and stop, so can't help with specifics on using time (without looking it up in the manual).


I looked at the hour meter so I know it kept running.
Gatoratty is offline   Reply With Quote
Old 01-10-2018, 05:18 AM   #4
Senior Member
 
C.Martin's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Join Date: Aug 2015
Posts: 2,771
Yeah... I would recommend doing a monitored test. Set the run time to 30 minutes and watch the whole thing to completion.

Calling Sensata (Magnum Energy) May be able to give you possible solutions.

I have only tested the Ext. Input, cycle for air conditioning following a shore power failure. Never tested the Low Voltage. Furthermore...we added the BMK and Advanced remote...so I currently have it set to run based on State of Charge (SOC)

The unit is supposed to look for the condition which triggered the start...in your case 12.1v. If the voltages is still 12.1 after the two hours is up...it starts the timer for another two hours, and on and on.

So, in a supervised run...check your voltage. What is it? If it’s not coming up to above 12.1, you have a charge problem. If it is above 12.1 but the generator keeps running, you have an AGS or remote problem.

I would also go to fault history in the TECH menus to see if that yields a clue.

Things that might keep your charger from doing it’s thing to get you above 12.1???

Generator breaker tripped...it’s running but not supplying power to Inverter.

Inverter breaker tripped.

Inverter panel set with charger OFF.

VAC dropout setting too high.

Shoremax set too low.

Might trip the breakers on the Inverter subpanel so they aren’t using generator power...it can all go to the charger.

Batteries old...and not taking a charge, or shorted cell in the bank...giving a low voltage reading.

Loose connection on AGS...or dip switches set incorrectly.

A generator start switch was accidentally triggered after arming the AGS.

Double check AGS status tech pages from remote see if they are reading correctly. You’ll see the status, voltage as read by the AGS (important), and mode...RV or other...



There is also a test feature,,,should start run for 30 seconds and shutdown. Might try it and see if any faults appear.



AGS
__________________
Charlie & Ronni
2016 Ventana 4037
C.Martin is offline   Reply With Quote
Old 01-10-2018, 05:55 AM   #5
Senior Member
 
Algoma's Avatar
 
Join Date: Nov 2007
Location: Charleston, WV
Posts: 3,221
I think Charlie covered everything I could think of (he should right a book). Given the age of the coach I would check the batteries are holding a charge. BTW. I have my AGS set for 30 minutes so it doesn't keep running after the batteries reach charge.
__________________
John and Mary Knight
2015 Newmar Ventana 4311 - wheelchair accessible
2015 Cadillac SRX Luxury AWD
Algoma is offline   Reply With Quote
Old 01-10-2018, 06:24 AM   #6
Member
 
Gatoratty's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Join Date: Mar 2017
Posts: 75
Quote:
Originally Posted by C.Martin View Post
Yeah... I would recommend doing a monitored test. Set the run time to 30 minutes and watch the whole thing to completion.

Calling Sensata (Magnum Energy) May be able to give you possible solutions.

I have only tested the Ext. Input, cycle for air conditioning following a shore power failure. Never tested the Low Voltage. Furthermore...we added the BMK and Advanced remote...so I currently have it set to run based on State of Charge (SOC)

The unit is supposed to look for the condition which triggered the start...in your case 12.1v. If the voltages is still 12.1 after the two hours is up...it starts the timer for another two hours, and on and on.

So, in a supervised run...check your voltage. What is it? If itís not coming up to above 12.1, you have a charge problem. If it is above 12.1 but the generator keeps running, you have an AGS or remote problem.

I would also go to fault history in the TECH menus to see if that yields a clue.

Things that might keep your charger from doing itís thing to get you above 12.1???

Generator breaker tripped...itís running but not supplying power to Inverter.

Inverter breaker tripped.

Inverter panel set with charger OFF.

VAC dropout setting too high.

Shoremax set too low.

Might trip the breakers on the Inverter subpanel so they arenít using generator power...it can all go to the charger.

Batteries old...and not taking a charge, or shorted cell in the bank...giving a low voltage reading.

Loose connection on AGS...or dip switches set incorrectly.

A generator start switch was accidentally triggered after arming the AGS.

Double check AGS status tech pages from remote see if they are reading correctly. Youíll see the status, voltage as read by the AGS (important), and mode...RV or other...



There is also a test feature,,,should start run for 30 seconds and shutdown. Might try it and see if any faults appear.



AGS


Thanks for the list of items to check! The house batteries were checked by Interstate at the FMCA Convention and were okay. Voltage was 13.3 when I shut off the generator. I will run a test and check everything else.
Gatoratty is offline   Reply With Quote
Old 01-10-2018, 06:36 AM   #7
Senior Member
 
C.Martin's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Join Date: Aug 2015
Posts: 2,771
If everything checks out and it still misbehaves...Sensata is pretty good about cross-shipping a new unit. They run your CC to cover the part...send it out right away. When they receive your return, they test it...if it qualifies for a warranty return...they credit your card back.

Great support, but you have to spend some time on hold waiting most times.
__________________

__________________
Charlie & Ronni
2016 Ventana 4037
C.Martin is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Magnum ME-AGS-S Standalone AGS mikelm48 Newmar Owner's Forum 3 02-23-2016 08:28 AM
Issue with EMS and Magnum AGS and BMK incompatibility? tednruthy Newmar Owner's Forum 12 11-23-2014 12:33 AM
Onan EC-30W vs Magnum Energy AGS Sky_Boss RV Systems & Appliances 14 06-15-2014 02:51 PM
Magnum energy generator auto start Will it Shut off when it's fully charged Vsilvester RV Systems & Appliances 5 06-06-2014 07:15 AM
AGS Issue: 2010 Paeton 40-QTH AGS Issue gjw Tiffin Owner's Forum 1 09-06-2013 04:46 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 01:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×