RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 12-05-2017, 10:57 AM   #1
Junior Member
 
Join Date: Dec 2017
Posts: 3
Newmar 2002 Dutch Star Allison 3060 transmission shuttering

Transmission shuttering started in 5th gear, now in all gears but 6th. Been to two Allison Transmission shops, they find no problems with transmission on the computer. Had drive shaft balanced and new U joints, now problem worse. Transmission has been serviced.Been to Caterpillar, no problem with engine. Anyone have any ideas where to go next? Shutters worse under load, we are towing a Jeep Grand Cherokee.
__________________

workamper306 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-05-2017, 11:01 AM   #2
Senior Member
 
Newmar Owners Club
Freightliner Owners Club
Join Date: Jun 2016
Location: Odessa, Tx.
Posts: 436
Do the symptoms go away if you don't drag the TOAD?
__________________

__________________
John and Sue from W. Texas
2001 DSDP, 3126B Cat

"the Oilfield PAID me to retire, so I did" :-)
JNSNWT is offline   Reply With Quote
Old 12-05-2017, 11:22 AM   #3
Senior Member
 
Join Date: Jul 2014
Posts: 21,070
Check ride height. If its off, the driveshaft can shutter.
twinboat is online now   Reply With Quote
Old 12-05-2017, 03:42 PM   #4
Senior Member
 
Ricci's Avatar
 
Newmar Owners Club
Tiffin Owners Club
Join Date: Feb 2017
Posts: 765
Hi - Agree with the above about ride height. Also how are the engine/transmission mounts? Not sure exactly what is meant by stuttering. (slipping?, vibration?, gear hunting?)

Tom
__________________
Tom and Annie & Java
Fulltiming since 2011
2020 DSDP 4369 Spartan
Ricci is offline   Reply With Quote
Old 12-06-2017, 09:33 AM   #5
Senior Member
 
Join Date: Nov 2017
Location: Citra, Florida
Posts: 1,381
Quote:
Originally Posted by workamper306 View Post
Transmission shuttering started in 5th gear, now in all gears but 6th. Been to two Allison Transmission shops, they find no problems with transmission on the computer. Had drive shaft balanced and new U joints, now problem worse. Transmission has been serviced.Been to Caterpillar, no problem with engine. Anyone have any ideas where to go next? Shutters worse under load, we are towing a Jeep Grand Cherokee.

Are you sure it is the tranny? allison trannys are pretty much bullit proof. Possibly a broken motor or transmission mount? Just a guess but that likely would not show up on the computer. Or something like that? U joint?

Interesting problem please keep posted. Q
Quincy is offline   Reply With Quote
Old 12-06-2017, 10:13 AM   #6
Community Moderator
 
"007"'s Avatar


 
Nor'easters Club
Workhorse Chassis Owner
iRV2 No Limits Club
Join Date: Oct 2004
Posts: 30,098
A balance weight falling off drive shaft more noticeable on gas coach with long drive shaft.
__________________
98KSCA, 99MACA, 03 KSCA-3740- 8.1 Chev-- ALLISON Trans
VISIT the NEWMAR QUICK TIPS & EASYMODS 1 & 2
QUICK TIPS # 3
RV SYSTEMS & APPLIANCES & RECALLS --- TECH INFORMATION
"007" is online now   Reply With Quote
Old 12-06-2017, 10:23 AM   #7
Senior Member
 
Mr_D's Avatar
 
Country Coach Owners Club
Winnebago Owners Club
Solo Rvers Club
iRV2 No Limits Club
Join Date: May 2011
Location: Vancouver, WA
Posts: 36,631
Shuddering can be caused by the ride height being wrong.
__________________
2009 45' Magna 630 w/Cummins ISX 650 HP/1950 Lbs Ft
Charter Good Sam Lifetime Member, FMCA, SKP
RV'ing since 1957, NRA Benefactor Life, towing '14 Jeep JKU Dragon Edition
Mr_D is offline   Reply With Quote
Old 12-06-2017, 11:46 AM   #8
Junior Member
 
Join Date: Dec 2017
Posts: 3
Quote:
Originally Posted by JNSNWT View Post
Do the symptoms go away if you don't drag the TOAD?
The vibration or shuttering is there with and without TOAD.
workamper306 is offline   Reply With Quote
Old 12-06-2017, 12:01 PM   #9
Junior Member
 
Join Date: Dec 2017
Posts: 3
We had the U joints replaced when the drive shaft was balanced. The engine and transmission mounts have been checked and are tight. Did not appear to be broken or loose.
We will be checking on the ride height. Thanks for suggestion.
Any other suggestions will be greatly appreciated.
workamper306 is offline   Reply With Quote
Old 12-10-2017, 01:56 PM   #10
Senior Member
 
Join Date: Oct 2010
Posts: 296
On my older coach, I had a vibration, so I replaced the u joints and noticed the vibration was still there. I had to have the coach towed a couple years later and as long as the drive shaft was out, I brought it to a shop that specializes in drive lines. When picking it up, I asked why the cap on one end was shimmed out. It seems that the joint got tight when the cap was in all the way. Installed it that way and my vibration was gone.
__________________
Kent and Sally Lunda 2006 Newmar Mountain Aire 4141 4 Slide 400HP Cummins, Spartan Chassis, Hydro Hot 2004 Honda Odyssey (Toad)
Living the dream until the money runs out.
Kjlunda is offline   Reply With Quote
Old 12-11-2017, 06:24 AM   #11
Senior Member
 
Join Date: Nov 2017
Location: Citra, Florida
Posts: 1,381
Quote:
Originally Posted by workamper306 View Post
We had the U joints replaced when the drive shaft was balanced. The engine and transmission mounts have been checked and are tight. Did not appear to be broken or loose.
We will be checking on the ride height. Thanks for suggestion.
Any other suggestions will be greatly appreciated.
Not wanting to insult but how is the fluid level? If the trans has a filter, is it clean?

Q
__________________

Quincy is offline   Reply With Quote
Reply

Tags
allison, dutch star, newmar, transmission



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Shuttering. Not really missing, just shuttering. tstep Ford Motorhome Chassis Forum 18 10-03-2017 06:15 AM
Allison transmission 3060 problems htripp Allison Transmission Forum 11 07-26-2015 11:19 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 08:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×