Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 02-02-2023, 08:59 AM   #1
Member
 
Join Date: Sep 2015
Posts: 79
Oasis and Hot water

We are having issues with intermittent hot water. When on Ac1 and/or Ac2 we sometimes get hot water. The last campground we had hot water and now 200 miles later we donít have hot water. We have tried turning Oasis furnace on, without setting furnace setting on rear thermostats and that did not work. We get hot water, for a while, when we set the rear thermostat to furnace. Iím a bit perplexed by this. Would this be a pump issue or a thermostat issue, or some other issue? I do not get any faults on the burner itself. On the controls, above driver, the green light for the Ac1 &2 will sometimes come on. Other times nothing. I realize it will be on when system calling for hot water. Any thoughts would be helpful.

John/Mo and the pups
2020 Ventana 4037
Agilitydog is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-02-2023, 09:41 AM   #2
Senior Member
 
Join Date: Apr 2015
Location: Rogers, AR
Posts: 2,124
I think your confusion is in knowing how the Oasis works. The Oasis is a hot water boiler. You turn it "ON" to heat a tank of boiler fluid inside the Oasis. That boiler fluid is what provides the coach heat, and hot domestic water. It takes quite a while for the electric elements to bring the boiler fluid up to operating temperature. The diesel heating function will heat the boiler fluid much quicker. It is quite possible to extract heat from the boiler fluid faster than the electric elements can heat the boiler fluid. Like in taking showers, turn the diesel function "ON".
__________________
2019 Fleetwood Discovery LXE 40M w/2021 Equinox
alank is offline   Reply With Quote
Old 02-02-2023, 10:46 AM   #3
Member
Official iRV2 Sponsor
 
Join Date: Feb 2021
Posts: 1,190
You were getting hot water with the rear heat is activated because you moved fluid out of the boiler and it told the elements to kick on. That gave you false hot water. If you are asking for hot water and the oasis is not asking for any heat source (burner or electric elements), you have a bad summer loop pump. Go to the sliver box in the bay to the right of the oasis. On the top is the override switch. Turn that on and see if you then get hot water. That forces the other pumps to run the entire time. Reach out to any NIRVC service department for assistance with this repair.
__________________
.
NATIONAL INDOOR RV CENTERS - NIRVC
Sales | Service | Indoor Storage | Wash
Collision Repair & Paint Restoration


SM Nashville 972-697-6325
Bobby Dowdle is offline   Reply With Quote
Old 02-02-2023, 09:17 PM   #4
Senior Member
 
GW4607's Avatar
 
Newmar Owners Club
Tiffin Owners Club
Freightliner Owners Club
Join Date: Aug 2018
Location: Edmond OK
Posts: 307
Quote:
Originally Posted by Bobby Dowdle View Post
You were getting hot water with the rear heat is activated because you moved fluid out of the boiler and it told the elements to kick on. That gave you false hot water. If you are asking for hot water and the oasis is not asking for any heat source (burner or electric elements), you have a bad summer loop pump. Go to the sliver box in the bay to the right of the oasis. On the top is the override switch. Turn that on and see if you then get hot water. That forces the other pumps to run the entire time. Reach out to any NIRVC service department for assistance with this repair.
Bobbie I believe your assessment is correct, my question though is wouldnít a bad Summer Loop pump turn on a fault light?
__________________
Gary and Dayna
Edmond, Oklahoma
2021 DSDP 4369 Freightliner
2012 JEEP Liberty 4WD,Demco Dominator, AF1
GW4607 is online now   Reply With Quote
Old 02-03-2023, 05:51 AM   #5
Senior Member
 
ThunderRidge's Avatar
 
Join Date: Jul 2020
Location: Winter: Fort Wilderness Campground
Posts: 616
You could possibly have a bad summer loop pump. However, if the water in your tank or the incoming water is extremely cold, the Oasis system will have a very difficult time heating the water to hot using only the electrical elements. If you are at least getting some tepid water try turning on the diesel burner along with the AC1/AC2 electrical elements. You should hear your burner come on, may also see the green light on the panel in your overhead compartment for the AC elements come on. If you are camping in cold weather, it may take awhile for the colder water to run through the hot water line before getting all hot water.

If you are using the furnace, and you have it setup correctly, you will be using the loop 1 & 2 pumps which will heat the water as well as the coach.

If you are not using the furnace, and the solution above does not provide hot water, then you most likely have a summer loop pump failure. The solution to that is to activate the override switch as indicated in a previous post. This switch is used to initially fill the Oasis system with fluid, and the pumps will run constantly. You only want to leave that switch on when you need hot water.
__________________
Paul, Cathy and Chocolate Lab, RIO
2018 Newmar Dutch Star 4362 (Spartan)
2012 Ford F-150
ThunderRidge is offline   Reply With Quote
Old 02-03-2023, 07:17 AM   #6
Member
 
Join Date: Sep 2012
Posts: 99
Quote:
Originally Posted by GW4607 View Post
Bobbie I believe your assessment is correct, my question though is wouldnít a bad Summer Loop pump turn on a fault light?
The pump can fail without it's fuse blowing (mine did). No fault light.
Sealyn is offline   Reply With Quote
Old 02-04-2023, 04:08 PM   #7
Senior Member
 
Dutchstar411's Avatar


 
Newmar Owners Club
Join Date: Dec 2015
Location: Wellington, Florida
Posts: 1,547
Quote:
Originally Posted by Sealyn View Post
The pump can fail without it's fuse blowing (mine did). No fault light.
Ditto Pump can run but not circulate the heated fluid.

Here is a link for a replacement pump:

https://www.ussolarpumps.com/catalog...culating-pump/

I also just had an issue with a bad sensor located within the distribution panel which also didn't allow the pump to turn on since it didn't give the reading of under 120 degrees. That part runs around $48 from ITR.
__________________
Ted & Nancy with our fur kids Mr. Vincent & Miss Daisy
2015 Newmar Dutch Star 4018
2002 Newmar Dutch Star 3852
2020 Jeep Wrangler Rubicon
Dutchstar411 is online now   Reply With Quote
Reply

Tags
hot water, oasis, water



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hot water tank giggling with water pump and no pressure for Hot Water 65Malibu Tiffin Owner's Forum 13 04-18-2022 05:06 PM
Oasis hot water then cold then hot Smosher Newmar Owner's Forum 5 06-24-2019 03:00 PM
Aqua Hot solution to my hot, cold, hot water problem JeffK Entegra Owner's Forum 38 06-25-2017 03:54 PM
Aqua-Hot,Hydro-Hot?,Oasis fuel filter siggyd Class A Motorhome Discussions 0 10-07-2012 02:10 PM
Hot, hot very hot water in shower and sinks chuydog Country Coach Owners Forum 11 10-04-2012 05:13 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 08:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2023, vBulletin Solutions, Inc.