Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-21-2021, 06:36 PM   #1
Junior Member
 
Greg Hindson's Avatar
 
Join Date: Jun 2021
Location: Corona, CA
Posts: 28
Oasis Summer Loop Oddity

On my last trip I had the issue of no hot water happen in the afternoon on three occasions in one week. In the morning hot water, in the afternoon, I must hit the bypass switch on the Oasis to get hot water.

Oasis is hot, so I assumed the summer loop pump is on its way out.

Took it in for service, they said it is fine, the pump is operating correctly, nothing wrong. I asked if it could be a wiring short or something like that, they said they checked and everything checks out fine.

Is this the behavior of a failing pump? Has anyone else seen this behavior?
__________________
Greg and Lurean Hindson
2020 Newmar Dutch Star 4369
Spartan. HWH Active Air
Greg Hindson is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-21-2021, 06:43 PM   #2
Senior Member
 
jerry davis's Avatar
 
Alpine Owners Club
Newmar Owners Club
Join Date: Oct 2005
Location: Fremont, Ca
Posts: 1,256
Absolutely typical of the summer loop pump failing. Mine did exactly the same thing.
__________________
Jerry & Judy, Fremont, California
2017 Dutch Star 4018
Freightliner, HWH Active Air
jerry davis is offline   Reply With Quote
Old 09-21-2021, 07:04 PM   #3
ptw
Senior Member
 
ptw's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Join Date: Apr 2016
Posts: 1,340
Were you using the furnace in the morning?
__________________
Paul, Christy and Leap
2017 Dutch Star 4018, 2021 Jeep Wrangler
ptw is offline   Reply With Quote
Old 09-21-2021, 10:30 PM   #4
Junior Member
 
Greg Hindson's Avatar
 
Join Date: Jun 2021
Location: Corona, CA
Posts: 28
Quote:
Originally Posted by ptw View Post
Were you using the furnace in the morning?
No furnace in the morning, A/C all night long. That is the weird part, hot water in morning but no hot water around dinner time. Hit the bypass on the Oasis to get hot water and then I turn off the bypass and good for a full day or two and then cycle repeats.
Greg Hindson is offline   Reply With Quote
Old 09-21-2021, 10:33 PM   #5
Junior Member
 
Greg Hindson's Avatar
 
Join Date: Jun 2021
Location: Corona, CA
Posts: 28
I can see the old pump and it looks like it shouldnít take but a few minutes to replace. I ordered a new pump should be her in a couple days. Do you have to drain the fluid before replacing or just undo old hoses and reconnect expecting there to be some fluid loss?
Greg Hindson is offline   Reply With Quote
Old 09-21-2021, 11:40 PM   #6
Senior Member
 
Join Date: Apr 2015
Posts: 311
Use visegrips to squeeze the hose and just swap one hose at a time. There are better tools than visegrips like this one from Amazon


https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1
__________________
Verne and Kim
2016 Dutch Star 4313
2015 Dodge Ram 2500 Laramie Diesel, Blue Ox Adventa, Air Force One
AzGoldDigger is offline   Reply With Quote
Old 09-22-2021, 03:29 AM   #7
ptw
Senior Member
 
ptw's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Join Date: Apr 2016
Posts: 1,340
I bought the same pliers Verne listed from Amazon. They worked well. One hose has a check valve and only a small amount of fluid will come out. You'll need the pliers or a plug on the other hose.
__________________
Paul, Christy and Leap
2017 Dutch Star 4018, 2021 Jeep Wrangler
ptw is offline   Reply With Quote
Old 09-22-2021, 07:38 AM   #8
Senior Member
 
Join Date: Jan 2021
Posts: 445
I had this ame problem a couple of weeks ago. A service tech told me to power down the unit at the Oasis unit. Wait 30 seconds, then turn it back on.

It's been flawless since.
__________________
Steve & Carrie
2019 London Aire 4576, Spartan K3, 605 Cummins
2019 F250 King Ranch 4x4
GWBGE is offline   Reply With Quote
Old 09-22-2021, 10:35 PM   #9
Junior Member
 
Greg Hindson's Avatar
 
Join Date: Jun 2021
Location: Corona, CA
Posts: 28
Quote:
Originally Posted by GWBGE View Post
I had this ame problem a couple of weeks ago. A service tech told me to power down the unit at the Oasis unit. Wait 30 seconds, then turn it back on.

It's been flawless since.
Thanks for that tip. I will give that a try if it happens again. I bet that is what they did when I took it in for service and they said it tested ok. But, I bought a spare pump just in case.
Greg Hindson is offline   Reply With Quote
Old 09-23-2021, 07:51 PM   #10
Junior Member
 
Join Date: Apr 2019
Posts: 12
Quote:
Originally Posted by Greg Hindson View Post
Thanks for that tip. I will give that a try if it happens again. I bet that is what they did when I took it in for service and they said it tested ok. But, I bought a spare pump just in case.
Where did you buy your new pump if I may ask?
OzarkExpress is offline   Reply With Quote
Old 09-24-2021, 05:50 AM   #11
Senior Member
 
Just George's Avatar
 
Newmar Owners Club
Freightliner Owners Club
Join Date: Aug 2017
Posts: 122
OzarkExpress I'm not Greg but here's a thread on an alternate source for pumps. I've not used them but looks like some folks have.
https://www.irv2.com/forums/f103/how...ve-553975.html
__________________
2022 Dutch Star 4369 (on order)
2015 Newmar Ventana 4369 w Hydralift
2013 Explorer
Just George is offline   Reply With Quote
Old 09-24-2021, 02:37 PM   #12
Member
 
Join Date: Oct 2016
Posts: 48
All above replies are solid. Summer loop was my culprit as well. I replaced 2 pumps in my Oasis.

Sorry for the venting: Newmar should publish and stand behind component failure warranties for all their vendors. Newmar denied responsibility for faulty ITC LED lights. You know, the ones that are supposed to last 10,000 hours? Not 30 hrs. Oasis has had faulty pumps. 2015 Dutch Star and replaced 2 already at $250 each. Goes on from there. I keep hearing, "You should never own a MH if you cannot fix it!" That's the answer?
stutch is offline   Reply With Quote
Old 09-25-2021, 01:58 PM   #13
Junior Member
 
Greg Hindson's Avatar
 
Join Date: Jun 2021
Location: Corona, CA
Posts: 28
Quote:
Originally Posted by OzarkExpress View Post
Where did you buy your new pump if I may ask?
I bought it directly from International Thermal Research. ITR was cheaper than everywhere else, especially the dealer. I paid 250.00 for the pump. Should arrive today.
__________________
Greg and Lurean Hindson
2020 Newmar Dutch Star 4369
Spartan. HWH Active Air
Greg Hindson is offline   Reply With Quote
Old 09-30-2021, 09:04 PM   #14
Junior Member
 
Join Date: Apr 2019
Posts: 12
Quote:
Originally Posted by Just George View Post
OzarkExpress I'm not Greg but here's a thread on an alternate source for pumps. I've not used them but looks like some folks have.
https://www.irv2.com/forums/f103/how...ve-553975.html
Thank you!
OzarkExpress is offline   Reply With Quote
Reply

Tags
oasis



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Oasis summer loop pump died in 2 years, will other 2 pumps go also wagonmaster2 Newmar Owner's Forum 15 10-07-2017 11:16 AM
New Aire Oasis buzz - Domestic Water - Summer loop Gonna_Wander Newmar Owner's Forum 7 10-03-2017 07:28 PM
Oasis summer loop zone fault DrPhil Newmar Owner's Forum 4 03-28-2017 10:54 PM
Oasis summer loop gjbeels Newmar Owner's Forum 3 04-29-2015 10:16 PM
Oasis - Summer Loop? kamakalama Newmar Owner's Forum 2 01-24-2014 08:15 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 04:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.