Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-05-2023, 06:11 PM   #1
Member
 
Join Date: Mar 2013
Location: ga
Posts: 59
Running lights not working

Hi,
2000 Dutch star Spartan Cummings
My running lights are not working. None of them tail lights, clearance lights, marker lights nothing. The lights in the dash work when the switch is on. And the head lights work.
All fuses are good.
Any ideal where to start on this thing?
Jamesabbott418 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-05-2023, 06:25 PM   #2
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 30,496
By all the fuses , do you mean you've tested fuses and relays for marker lights in both the front and rear power distribution centers ?

In the passenger side compartment behind the duals the two boxes have a marker light fuse and a relay.

Yellow box.
Attached Images
 
__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is offline   Reply With Quote
Old 06-05-2023, 06:35 PM   #3
Member
 
Join Date: Mar 2013
Location: ga
Posts: 59
Hi skip, happy to see you’re still around in here. I have used your help before.
So fuses yes. All tested good.
Relays…. No. I do not know what relay goes to this circuit.
However I did not remove them all to see if any indication is list beneath the relays them selves.
__________________
2000 Newmar Dutch Star 3859 Spartan
8.3 isc Cummings 300hp Allison 6sp
Jamesabbott418 is offline   Reply With Quote
Old 06-06-2023, 06:30 PM   #4
Member
 
Join Date: Mar 2013
Location: ga
Posts: 59
Ok, all relays and fuses tested good
The relay in the power distribution box behind the duals does not “click” when the switch is activated. It is known good and swapped just to be safe.
The head lamp switch was tested and the circuit for the marker lights does get battery voltage when turned on.
So I’m leaning towards a wiring issue. But omg where to start
__________________
2000 Newmar Dutch Star 3859 Spartan
8.3 isc Cummings 300hp Allison 6sp
Jamesabbott418 is offline   Reply With Quote
Old 06-06-2023, 07:15 PM   #5
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 30,496
James , I'll dig into the pdf to see where a possible open may occur ; BUT : it maybe Thursday night before I get back to you .
Have to travel tomorrow for DW to have carpel tunnel surgery so I'll be away the whole day tomorrow .
__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is offline   Reply With Quote
Old 06-06-2023, 07:31 PM   #6
Member
 
Join Date: Mar 2013
Location: ga
Posts: 59
I appreciate the help. Hope all goes well.
__________________
2000 Newmar Dutch Star 3859 Spartan
8.3 isc Cummings 300hp Allison 6sp
Jamesabbott418 is offline   Reply With Quote
Old 06-06-2023, 09:19 PM   #7
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 30,496
James ; do yourself a favor and print pages 47 , 78 and 79 of the pdf , then grab a highlighter and follow the circuit .

Pages 78 and 79 are pages 1 and 2 of the lighting diagrams.

Starting at the marker light fuse in Bussman EM0028 under the hood.
Circuit SP008 is power, from the fuse, to the running light portion of the Head Light Switch.
Circuit SP001 is output from HLS back to EM0028 Connector 7 , detailed on page 47.
Power exits EM0028 , connector 7 as SP063 , to connector 37/1 , exits as SP0063C ,then to a splice where it becomes SP063A & B
On to page 79.

SP063A is power to the front marker lights .
SP063B activates the rear running light relay , in EM0026 ,and SP065 from the relay powers the rear marker lights
I cannot see the reasoning for the circuit to run in and out of EM0028 as the internal circuit appears to be just a loop , but power from the headlight switch to connector 7 and out again would be the place I'd start.
At the head light switch , make sure there isn't a jumper harness from the switch to the Spartan dash wiring , my Freightliner has one about 9" long.
Also I have trouble with the circuit suffixes , going in what I consider the wrong order... but that's just me I suppose.

DW decided she needed extra sleep before travel tomorrow so I had an hour to myself.
__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is offline   Reply With Quote
Old 06-07-2023, 05:14 PM   #8
Member
 
Join Date: Mar 2013
Location: ga
Posts: 59
Mr skip, forgive me for not noticing the extra panel in schematic. Em0028. I do not see any panels under my hood. Am I missing something?
__________________
2000 Newmar Dutch Star 3859 Spartan
8.3 isc Cummings 300hp Allison 6sp
Jamesabbott418 is offline   Reply With Quote
Old 06-07-2023, 05:15 PM   #9
Member
 
Join Date: Mar 2013
Location: ga
Posts: 59
****. Behind the clear panel lol. For some odd reason I always thought that was part of the generator circuits. Ok. Let me check this panels fuses and relay. Omg
__________________
2000 Newmar Dutch Star 3859 Spartan
8.3 isc Cummings 300hp Allison 6sp
Jamesabbott418 is offline   Reply With Quote
Old 06-07-2023, 05:20 PM   #10
Member
 
Join Date: Mar 2013
Location: ga
Posts: 59
Ok, those look good too. Moving on
__________________
2000 Newmar Dutch Star 3859 Spartan
8.3 isc Cummings 300hp Allison 6sp
Jamesabbott418 is offline   Reply With Quote
Old 06-07-2023, 06:49 PM   #11
Member
 
Join Date: Mar 2013
Location: ga
Posts: 59
Quote:
Originally Posted by Skip426 View Post
James ; do yourself a favor and print pages 47 , 78 and 79 of the pdf , then grab a highlighter and follow the circuit .

Pages 78 and 79 are pages 1 and 2 of the lighting diagrams.

Starting at the marker light fuse in Bussman EM0028 under the hood.
Circuit SP008 is power, from the fuse, to the running light portion of the Head Light Switch.
Circuit SP001 is output from HLS back to EM0028 Connector 7 , detailed on page 47.
Power exits EM0028 , connector 7 as SP063 , to connector 37/1 , exits as SP0063C ,then to a splice where it becomes SP063A & B
On to page 79.

SP063A is power to the front marker lights .
SP063B activates the rear running light relay , in EM0026 ,and SP065 from the relay powers the rear marker lights
I cannot see the reasoning for the circuit to run in and out of EM0028 as the internal circuit appears to be just a loop , but power from the headlight switch to connector 7 and out again would be the place I'd start.
At the head light switch , make sure there isn't a jumper harness from the switch to the Spartan dash wiring , my Freightliner has one about 9" long.
Also I have trouble with the circuit suffixes , going in what I consider the wrong order... but that's just me I suppose.

DW decided she needed extra sleep before travel tomorrow so I had an hour to myself.
So I learned the sp001 is the power from the fuse. Not sure why itís different than the schematic. Sp008 is the power supply from the headlamp switch back to the em0028. The power supply does not make it back to the em0028. It does come out of the switch however.
Jamesabbott418 is offline   Reply With Quote
Old 06-07-2023, 11:53 PM   #12
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 30,496
Quote:
Originally Posted by Jamesabbott418 View Post
So I learned the sp001 is the power from the fuse. Not sure why itís different than the schematic. Sp008 is the power supply from the headlamp switch back to the em0028. The power supply does not make it back to the em0028. It does come out of the switch however.
Time to find the multiple connectors between the dash harness and the under hood harness.
As a test you could supply power to the connector 7 out wire that feeds the rest of the circuit ; to see if continuity from the HLS to EM0028 is the only issue.
__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is offline   Reply With Quote
Old 06-08-2023, 06:39 PM   #13
Member
 
Join Date: Mar 2013
Location: ga
Posts: 59
Got it.
Dang what a job. Lol. So, first I ran a fused jumper to pin 7 in em0028. All my lights worked. Now Iv got the itch right. Purchased a power probe with the short/open detector. Fine tool. Chased the sp008 through the dash. Crawled under and through the dash harness. WOW at the wires. Cut all the dang cable ties. Chased the to a point where the black sp008 was but spliced to a green larger gauge wire. I’ll attach photos if I can find out how.
Anyway this green wire ran to the fuse panel in the top of the dash. (Note: I did not see this in the manual) to a 20 amp fuse. Also note I checked this fuse with a tester to insure it was good prior to all this bs. Then from there to a series of relays and back to the other side of the black sp008 headed to the headlamp switch.
Anyway, the fuse terminals are twisted. Cause the straight fuse to slip into one connect but not the other without twisting the fuse. It had just enough connection to work for the past 3 years Iv owned it. But somehow got a little too far and lost connection.
So bottom line. Remove fuse and test fuse while checking for issues in electrical. Holy crap
__________________
2000 Newmar Dutch Star 3859 Spartan
8.3 isc Cummings 300hp Allison 6sp
Jamesabbott418 is offline   Reply With Quote
Old 06-08-2023, 07:08 PM   #14
Member
 
Join Date: Mar 2013
Location: ga
Posts: 59

So if this works.
One pictures shows the sp008(black wire) that was cut and spliced into the dash fuse panelís green wires. (all the wires in this rig are labeled by the way. VERY COOL)
One picture shows the fuse terminals being twisted.
One shows the fuse location on the label under the dash panel.
And one shows the fuse being twisted. Note: this fuse was twisted prior to me removing although only one blade was in the terminal. I assume when I removed the fuse during a previous endeavor I must have not accounted for the twist when it was reinstalled. Because my lights have always worked. Strange that they just all of a sudden stopped.
Thanks skip. Great information. Helped me a lot.
Attached Thumbnails
Click image for larger version

Name:	IMG_2794.jpg
Views:	7
Size:	318.9 KB
ID:	394844   Click image for larger version

Name:	IMG_2795.jpg
Views:	11
Size:	298.5 KB
ID:	394845  

Click image for larger version

Name:	IMG_2796.jpg
Views:	7
Size:	212.1 KB
ID:	394846   Click image for larger version

Name:	IMG_2797.jpg
Views:	10
Size:	223.6 KB
ID:	394847  

Jamesabbott418 is offline   Reply With Quote
Reply

Tags
light, lights, running lights



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Running lights and lower side marker lights not working alaskan.2020 Roadmaster Motorhome Chassis Forum 4 01-14-2022 01:24 PM
Running lights and rear lights not working Wpbyrns MH-General Discussions & Problems 4 06-16-2021 10:30 PM
Rear lights not working, brake lights/ turn signals(rear only) and all other lights o Kloussen Monaco Owner's Forum 3 03-24-2021 09:50 AM
Dash lights, running lights and brake lights are intermittent! flyr4u Monaco Owner's Forum 8 05-27-2019 06:32 AM
turn signals, running lights, tow lights side clearance lights not working gowhiz Tiffin Owner's Forum 3 02-26-2014 07:02 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 07:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2023, vBulletin Solutions, Inc.