RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 10-05-2016, 07:43 PM   #1
Senior Member
 
Join Date: Mar 2005
Location: Northern Oklahoma
Posts: 4,449
Satellite TV picture goes off

Several times in the last several months in our 2015 Dutch Star the front and televator TV satellite picture will go off right in the middle of a program with either a 775 code or 771. Both of these say "cannot commuicate with dish" or "no signal". Each time if I loosen/retighten the coax cable connecting to the Directv receiver (H24) over the driver's seat the pictures immediately come back on. All this only affects the two front TVs.
A couple evenings ago I went to turn off the BluRay player that sets under the Directv receiver and very slightly bumped the receiver which caused the two front TV pictures to go off. Bedroom TV was fine. But this time nothing I could do would bring the a picture back on the two front TVs. The next morning when I turned the front TVs on everything was working just perfect.
Last night the wife turned off lights over the buffet just as she touched the wall light pad all three TVs went dark with no codes, pictures, wording, or anything. Just black screens, but everything came back on in about 5 minutes.

Anyone have even the slightest idea as to what might be happening here?
__________________

wagonmaster2 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-05-2016, 08:32 PM   #2
Junior Member
 
Join Date: Jun 2016
Location: Punta Gorda, FL
Posts: 22
I also have had the same error messages. Had to reset my receiver once and that solved the issue,once. Continued to happen and unplugged the receiver. Been working for three days now. ???!??
__________________

freeride95 is offline   Reply With Quote
Old 10-05-2016, 08:44 PM   #3
Senior Member
 
Pexring's Avatar
 
Newmar Owners Club
Holiday Rambler Owners Club
Join Date: May 2014
Location: Aberdeen, SD
Posts: 586
Perhaps its the quality of the coax being used? Got many friends who use the tailgater/playmaker satellite dish and get connection issues. I tell them to junk their low-end coax cables and buy satellite approved ones such as this: COAXIAL CABLE & ACCESSORIES,TV ANTENNAS PARTS & ACCESSORIE,

Problem solved, but when the cable is inside your walls, that's another story.
__________________
2000 Newmar Dutch Star 38' Class A, Spartan chasis, MM-2242, Cummins 330 pulling a 2014 Ford Focus.
Pexring is offline   Reply With Quote
Old 10-05-2016, 09:53 PM   #4
Member
 
Join Date: Jun 2016
Posts: 86
Check to make sure the coaxial and hdmi cables from the receiver are connected well.


Sent from my iPhone using iRV2 - RV Forum
__________________
Dwayne
2020 Newmar Essex 4551
2019 Ford F-150 Powerstroke
dcrna1 is offline   Reply With Quote
Old 10-05-2016, 11:10 PM   #5
Senior Member
 
slabman's Avatar
 
Ford Super Duty Owner
Freightliner Owners Club
Join Date: Oct 2002
Location: Fairview TX
Posts: 2,281
I get similar stuff going on...like one particular commercial, when it ends, the screen will freeze. You have to change channels and go back for it to resume operation. One thing I have found is that powered HDMI splitter box and the cable connections into it can get loose and need to be pushed back into theis slots. I've ordered a new replacement splitter for one that seems to keep acting up.
__________________
Slabman
2018 Newmar Ventana
2007 Lexus LX470 Toad
slabman is offline   Reply With Quote
Old 10-06-2016, 05:43 AM   #6
Registered User
 
Join Date: Aug 2014
Location: western NC mountains!
Posts: 4,106
I had the same issue when we arrived at a park and had to run the tripod DISH antenna out over 250', with several connected 100' and 50' coax cables - many times during the day the picture would be lost, with the dreaded 'channel not available' message.
I found that if I went out and picked up one of the connections the channel came back on.

After looking at the coax cables, I found that the one in question was a more basic coax, and the rest were the higher end RG6 'thicker' cables with better end connectors. After replacing the basic cable with a new RG6 style I've had zero issues.
MisterT is offline   Reply With Quote
Old 10-06-2016, 09:21 AM   #7
Senior Member
 
kamakalama's Avatar
 
Join Date: Sep 2012
Posts: 280
Our dish is the Winegard Traveler. There is a short coax inside the arm between the dish and the LNB. It was loose at the LNB end and caused a similar failure.

There are 3 coax outlets on the base of the dish unit. Only one of them has the correct power for the LNB. The other two have a shorting cap. Do not swap the coax from one position to another. You will fry it.
__________________
Jeff, NE7SS, Olympia, WA.
2020 Winnebago View 24D/Honda CRV
2014 Newmar Ventana 4037
kamakalama is offline   Reply With Quote
Old 10-06-2016, 02:16 PM   #8
Senior Member
 
Join Date: Mar 2005
Location: Northern Oklahoma
Posts: 4,449
The next time the picture goes out I'll change the cable that I keep wiggling to get the picture back with a definite R6 short cable I already have in reserve.

Also, wonder how many satellite users have had to change their 1-3 year old receivers for a new one. And how much effort is it to get a defective one replaced, or are they ever declared defective?
wagonmaster2 is offline   Reply With Quote
Old 10-06-2016, 09:20 PM   #9
Senior Member
 
kamakalama's Avatar
 
Join Date: Sep 2012
Posts: 280
Our 2 year old DirecTV HR34 was replaced just a couple of weeks ago. The DTV tech told me it was defective as the internal Genie server kept crashing. It was the third one he'd replaced that day for the same reason. I spent some time on the phone with DTV trying to fix the problem before they finally sent their tech out to the house.

The new receiver is an HR44. Its a lot faster and half the size. The Genie network crashed 3 times however in half an hour this evening. Not sure if it was the receiver or network issue at this point. Its the first crash we've seen with the HR44 installed.
__________________
Jeff, NE7SS, Olympia, WA.
2020 Winnebago View 24D/Honda CRV
2014 Newmar Ventana 4037
kamakalama is offline   Reply With Quote
Old 10-11-2016, 09:45 PM   #10
Senior Member
 
slabman's Avatar
 
Ford Super Duty Owner
Freightliner Owners Club
Join Date: Oct 2002
Location: Fairview TX
Posts: 2,281
I have the HR44 and experience the same issues. Every time I move the coach I have to go through a litany of steps to get it up and running again....many times calling DTV and going through that AGONIZING process. Last night I had the dreaded 771 error code, so today went though all my HDMI cables down below, securing them with zip ties, etc. After re-booting, it appeared I had taken care of the problems. Then, as I went to go out the door....bam! ALL TVs went down again. So I ended up playing with the A-B switch (a common, low quality device...) and it fired back up! Not really sure this is the culprit because the issue has occurred with slamming the access door as well as a couple bay doors.

Will post if I can find a better solution.
__________________
Slabman
2018 Newmar Ventana
2007 Lexus LX470 Toad
slabman is offline   Reply With Quote
Old 10-13-2016, 09:51 AM   #11
"Formerly Diplomat Don"
 
Dutch Star Don's Avatar
 
Newmar Owners Club
Join Date: Apr 2005
Location: Moorpark, Ca.
Posts: 15,307
Okay....I'll discuss a different issue/solution. Keep in mind that the entertainment system is right up front and tales a beating on rough roads. I've found that this occasionally knocks the HDMI cables loose on the two HDMI splitters on mine. I push them back in and the problem is solved. It doesn't come back on immediately, but takes a few seconds for the HDMI splitter to reset.

On a 9 week trip we just returned home from yesterday, one of my splitters quit processing the signal to the TV's. It works fro everything else. I just ordered two new splitters and will keep the one that is still working as a spare.

The one that failed, initially started failing by dropping the satellite picture for a few minutes and then it would return.

SIDE NOTE: The entertainment cabinet on my coach gets really warm in hot weather and especially when the sun hits the front of the coach. I found a cheap 110 volt fan, than has a two piece plastic base. It works as a table fan or the base slides off and it has a large plastic spring clip. I clip the fan to the wooden window shade cover over the driver, point it at the entertainment center and plug it into one of the open outlets inside the entertainment center on hot days. This gives it PLENTY of circulation and keeps the components cool. I only use it on really hot trips and it picks up the cool A/C air coming out of the ceiling vents. The heat destroys the entertainment center components.

I tried small computer fans on my previous coach, but they just don't move enough air.

Here is something similar to what I bought.

__________________
Don & Mary
2019 Newmar Dutch Star 4018
2019 Ford Raptor
Dutch Star Don is offline   Reply With Quote
Old 10-15-2016, 03:23 AM   #12
Junior Member
 
Join Date: Jun 2016
Location: Punta Gorda, FL
Posts: 22
Where did you buy this fan. We too have tried the computer ventilation without much success. Thanks
freeride95 is offline   Reply With Quote
Old 10-15-2016, 03:57 AM   #13
Senior Member
 
bruceisla's Avatar
 
Join Date: Oct 2012
Location: Foley AL
Posts: 7,124
Quote:
Originally Posted by freeride95 View Post
Where did you buy this fan. We too have tried the computer ventilation without much success. Thanks
You can usually find them in Lowes/Home Depot/Walmart but depends on season (they are commonly available in summer).

BTW, they can be noisy so try it in the store before you leave (there are outlets in nearly all aisles).
__________________
2005 Newmar Essex 4502, 2013 Caddy SRX
1997 HR Endeavor 37, CAT, 1996 Geo Tracker
bruceisla is offline   Reply With Quote
Old 10-15-2016, 08:05 AM   #14
Senior Member
 
Join Date: Nov 2014
Posts: 2,258
Here is another choices also comes in 1 fan or 3 fan designs. Mount at the top of the cabinet and let it blow down.

https://www.amazon.com/AC-Infinity-A...ds=Ac+infinity
__________________

Canuck53 is online now   Reply With Quote
Reply

Tags
satellite, satellite tv



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Propane detector goes off in the early AM Magumba MH-General Discussions & Problems 25 02-22-2016 08:05 PM
Powergear Jacks Alarm goes off when jacks are up and turns off when they are down. Honey_Hole National RV Owner's Forum 9 01-12-2016 08:37 PM
Radio goes off & on jtovo Class A Motorhome Discussions 3 05-12-2014 05:43 AM
Wait to start light goes off then back on Thewellz National RV Owner's Forum 5 03-04-2010 06:06 PM
CO2 detector goes off for no reason Tincup MH-General Discussions & Problems 16 07-16-2006 10:53 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 12:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×