RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-08-2019, 10:55 PM   #1
Registered User
 
Newmar Owners Club
Join Date: Nov 2008
Posts: 2,899
Signature Not Showing With MS Edge

All - I post to thread, signature is enabled. If I open up forum in Firefox, my signature line shows in all my posts. If I use Microsoft Edge browser, it does not any longer show up. It's there, but MS Edge blocks is somehow. MS pushed out update last week, since then it does not works. Sent them bug report, but if anyone has an idea, would appreciate it. And please don't insult me with "just use Firefox or google" as I know I can do that, I like edge as my goto browser, won't use google unless in straightjacket, and Firefox is dedicated for another internet operation, so don't want to mess that up.

Ideas, would be appreciated.
__________________

Renipladlo is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-08-2019, 11:08 PM   #2
Senior Member
 
guardrail53's Avatar


 
Monaco Owners Club
Vintage RV Owners Club
Join Date: Sep 2014
Location: anywhere U.S.A, Currently back home in Thailand!
Posts: 3,706
I am using MS Edge, and your Sig. is showing up fine! Rail!

"Monty & Janet - 2019 Newmar Ventana 3407 - USN Vietnam Era Veteran - Retired Master Certified RV Tech - Retired Computer Specialist"
__________________

__________________
Retired, and "Always on Holiday!"
1996 Monaco Windsor 38PB, "Mona" 275 HP., 8.3 Cummins, 3060 Allison 6 speed, 2001 PT Cruiser, "Bailey"
guardrail53 is offline   Reply With Quote
Old 07-09-2019, 07:01 AM   #3
Registered User
 
Newmar Owners Club
Join Date: Nov 2008
Posts: 2,899
0k, missed check box in user CP, think I may have fixed it, thank you for checking.
Renipladlo is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Edge :: 2010 hearland edge m18 shannonkules iRV2 Owners Registry 0 11-03-2016 09:57 AM
Rockwood Signature Ultra Lite 8290BS :: 2019 Rockwood Signature Ultra Lite 8290BS itat iRV2 Owners Registry 0 10-21-2016 10:47 AM
Monaco Signature :: 1999 Moanaco Signature FDSO Classic StevePazian iRV2 Owners Registry 0 10-19-2016 10:51 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 04:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×