RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-12-2016, 02:36 PM   #1
Member
 
Join Date: Jul 2011
Posts: 31
Slide out wont go out

Anyone had this problem before? .......2010 Dutch Star

Yesterday the slide would not come in. The ceiling lights would dim when the button was pressed and slide would not move.

I tried installing my spare Intellitec control module and the slide did the same thing, would not move just dimmed the lights.

I called intellitec and they have never heard of the problem before.

It is like one of two possibilities:

1) Either the motor is getting a signal to go out when it is already out and cant go any farther.

OR

2) The brake on the back of the motor ( which was replaced last fall) is not releasing to allow the motor to move. I'm thinking this is most likely the problem. So assuming this is the case........

A) What sends the message to the brake to unlock when slide is ready to come in?

B) How can I deactivate the brake on the end of the motor?

If it is the brake and I remove it; will the slide roll out when Im driving or will the top lock arms hold it in?
__________________

__________________
irv2fan2
Newmarfan is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-12-2016, 06:01 PM   #2
Senior Member
 
Join Date: Sep 2010
Posts: 3,471
Sounds like a voltage issue which could be a battery problem. The motor works best with13 volts which is why we leave our Essex coach plugged in when using the slide. Do check voltage going to motor when you are trying to bring in slide. Voltage issue are the biggest problem I have found on slide out not working.
__________________

tom chelbana is offline   Reply With Quote
Old 06-12-2016, 06:26 PM   #3
Senior Member
 
vsheetz's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Jun 2012
Location: SoCal
Posts: 14,709
Quote:
Originally Posted by tom chelbana View Post
Sounds like a voltage issue which could be a battery problem. The motor works best with13 volts which is why we leave our Essex coach plugged in when using the slide. Do check voltage going to motor when you are trying to bring in slide. Voltage issue are the biggest problem I have found on slide out not working.

Agree. Check battery voltage first at the batteries, then at the motor if good at the battery.
__________________
Vince and Susan
2011 Tiffin Phaeton 40QTH (Cummins ISC/Freightliner)
Flat towing a modified 2005 Jeep (Rubicon Wrangler)
Previously a 2002 Fleetwood Pace Arrow 37A and a 1995 Safari Trek 2830.
vsheetz is offline   Reply With Quote
Old 06-12-2016, 06:29 PM   #4
Senior Member
 
Join Date: Sep 2010
Posts: 3,471
Bruce Looking at the engine from the back of Essex in the middle of the engine under the valve cover is a red and black wire connector with just those 2 wires. That is what turns on the high speed fan and by disconnecting that plug in and touching the red and black wires together is what turn the fan to high speed. It is very loud with a lot of air movement. You can put those wires on a toggle switch and that's what I did. Takes 50 HP to run on HS and loss power and fuel economy. Tom
tom chelbana is offline   Reply With Quote
Old 06-13-2016, 06:49 AM   #5
Member
 
Join Date: Jul 2011
Posts: 31
My voltage on the wall meter is showing 13.4 volts, but I have not checked it right at the motor itself.
I assume the reverse polarity signal comes from the controller, but I tried my spare controller and it had same results.
I will check the voltage right at the motor. Thanks for the reply.
__________________
irv2fan2
Newmarfan is offline   Reply With Quote
Old 06-14-2016, 05:51 AM   #6
Senior Member
 
Ramets's Avatar
 
Join Date: Jul 2010
Location: Conway, SC
Posts: 2,532
just a shot in the dark, but if it is a voltage problem, try turning off all your 12v lights. Then push the button. You might have a ghost draw somewhere.
__________________
2000 Dutch Star Pusher
2009 Saturn Vue Towed
Full timed for 6yrs.
Ramets is offline   Reply With Quote
Old 06-14-2016, 08:27 AM   #7
Member
 
Join Date: Jul 2011
Posts: 31
Here is what I discovered:

When I started to remove the boot to get to the brake I noticed the motor would rotate in the gear box about 1/8th of an inch. I rotated the motor counter clockwise and tried the slide again and it came in okay.

If this continues to work rotating the motor counter clockwise before bringing the slide in, then I could assume there is a dead spot in the armature probably caused by the many attempts to bring the slide in over the years when the original brake was holding which was caused by the original installer not positioning the wire correctly causing the original brake not to release.
__________________

__________________
irv2fan2
Newmarfan is offline   Reply With Quote
Reply

Tags
slide, slide out



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
slide out wont come in leveler wont come up. china3 Tiffin Owner's Forum 2 09-02-2013 02:58 PM
Help slide out wont open steve R Winnebago Industries Owner's Forum 10 07-23-2013 06:53 PM
Slide out wont work???? smitty919 Travel Trailer Discussion 3 06-10-2012 06:55 PM
Rear slide wont go out cat938g Class A Motorhome Discussions 6 02-10-2012 04:53 PM
Slide out wont drop mrpardee National RV Owner's Forum 6 03-09-2011 09:44 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 01:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×