RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 02-18-2017, 10:45 AM   #1
Senior Member
 
Join Date: Aug 2010
Posts: 144
Starting engine problem

1999 Mountain Aire 40'with a 330 cummins on a sparton chassis. I cant start it with the ign switch but starts if i use a jumper at the starter. Any suggestions where to chech? Ign switch is working.
Thx
__________________

00 DEAD ON is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-18-2017, 10:52 AM   #2
Senior Member
 
Ricci's Avatar
 
Newmar Owners Club
Tiffin Owners Club
Join Date: Feb 2017
Posts: 775
Hi - Sounds like you have a starter solenoid that is causing your problem. Trace back from the starter for it's location.

Tom
__________________

__________________
Tom and Annie & Java
Fulltiming since 2011
2020 DSDP 4369 Spartan
Ricci is offline   Reply With Quote
Old 02-18-2017, 10:52 AM   #3
Senior Member
 
dennis45's Avatar
 
Join Date: Jun 2012
Location: AB
Posts: 7,586
Quote:
Originally Posted by Brian M View Post
1999 Mountain Aire 40'with a 330 cummins on a sparton chassis. I cant start it with the ign switch but starts if i use a jumper at the starter. Any suggestions where to chech? Ign switch is working.
Thx
Follow the wiring back from the starter and you will find a small slave solenoid that operates the starter. Replace that one and you should be good to go. Sorry I can't tell you exactly where that solenoid is located as it changes from year to year.
Take the old one to your local NAPA or auto parts store for a match.
__________________
2019 Unity LTV CB, pushed by a 2013 Honda CRV, BlueOx Baseplate, Aventa Bar & Patriot Brake
dennis45 is offline   Reply With Quote
Old 02-18-2017, 11:09 AM   #4
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 18,625
Yep, starter relay/solenoid , I've replaced two.

It'll most likely be between the starter and the batteries; and look like one of these.
Attached Images
 
Attached Files
File Type: pdf MH starter relay.pdf (109.7 KB, 16 views)
__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is online now   Reply With Quote
Old 02-18-2017, 11:33 AM   #5
Senior Member
 
Join Date: Aug 2010
Posts: 144
I cant find it lol. Sux to be me
00 DEAD ON is offline   Reply With Quote
Old 02-18-2017, 11:36 AM   #6
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 18,625
Maybe , Spartan Motor Home support can help , call with your serial number and they can guide you to it.

1-800-543-4277
__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is online now   Reply With Quote
Old 02-18-2017, 12:02 PM   #7
Senior Member
 
Join Date: Aug 2010
Posts: 144
Would that be my chassis serial #?
00 DEAD ON is offline   Reply With Quote
Old 02-18-2017, 12:17 PM   #8
Senior Member
 
dennis45's Avatar
 
Join Date: Jun 2012
Location: AB
Posts: 7,586
Quote:
Originally Posted by Brian M View Post
Would that be my chassis serial #?


Yes, the last six digits of the chassis VIN.
__________________
2019 Unity LTV CB, pushed by a 2013 Honda CRV, BlueOx Baseplate, Aventa Bar & Patriot Brake
dennis45 is offline   Reply With Quote
Old 02-18-2017, 03:21 PM   #9
Senior Member
 
tizzyfit's Avatar
 
Join Date: Sep 2002
Location: seattle,wa USA
Posts: 1,013
Quote:
Originally Posted by Brian M View Post
I cant find it lol. Sux to be me
Hey Brian, you're not alone not being able to find some of these items. Hang in there, these folks on this forum are a great source of information and help.
tizzyfit is offline   Reply With Quote
Old 02-18-2017, 04:06 PM   #10
Senior Member
 
dennis45's Avatar
 
Join Date: Jun 2012
Location: AB
Posts: 7,586
Quote:
Originally Posted by Brian M View Post
I cant find it lol. Sux to be me
Not sure what else to say except just begin at the starter where you had the jumper and go hand over hand following the wire back to the solenoid.
__________________
2019 Unity LTV CB, pushed by a 2013 Honda CRV, BlueOx Baseplate, Aventa Bar & Patriot Brake
dennis45 is offline   Reply With Quote
Old 02-18-2017, 08:34 PM   #11
Senior Member
 
Ricci's Avatar
 
Newmar Owners Club
Tiffin Owners Club
Join Date: Feb 2017
Posts: 775
Brian - The only other thing I can add is (I am not familiar with your year chassis) that if you have a rear passenger side bay that has electrical components in it, you may find it there. A call to Spartan would be your best bet.

Tom
__________________
Tom and Annie & Java
Fulltiming since 2011
2020 DSDP 4369 Spartan
Ricci is offline   Reply With Quote
Old 02-20-2017, 09:13 AM   #12
Senior Member
 
Join Date: Aug 2010
Posts: 144
Called spartan and they were no help. Said they dont keep records back that far. Sux to be me
00 DEAD ON is offline   Reply With Quote
Old 02-20-2017, 10:10 AM   #13
Senior Member
 
Join Date: Aug 2010
Posts: 144
Tom i only have 1 slide right behind the drivers seat. I found 2 relays but think they go to the glow plugs. Spartan said on the fram rail. Ill be damned if i can find them. This SUX
00 DEAD ON is offline   Reply With Quote
Old 02-20-2017, 10:14 AM   #14
Senior Member
 
Join Date: Aug 2010
Posts: 144
Tom. I have a relay in the compartment with the transfer switch but it says coatch on it. Id post a pic but dont know how to
__________________

00 DEAD ON is offline   Reply With Quote
Reply

Tags
engine



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting or deep cycle and starting battery Crankshaft Class A Motorhome Discussions 7 08-18-2015 06:36 PM
Engine not starting problem? TXredfish Workhorse and Chevrolet Chassis Motorhome Forum 7 12-31-2013 05:38 PM
intermitant starting engine problem thomaskuko Fleetwood Owner's Forum 2 10-22-2012 06:36 AM
Engine starting problem 2001 monaco dynasty dairybar1 Monaco Owner's Forum 15 12-30-2010 09:07 PM
Starting and Auxillary starting battery hook up NIFFIT MH-General Discussions & Problems 14 03-25-2010 04:06 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 03:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×