Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 08-17-2012, 06:04 PM   #1
Senior Member
 
chuckinthebus's Avatar
 
Newmar Owners Club
Join Date: Nov 2011
Location: Chattanooga, TN
Posts: 1,796
Wet bay tank monitor

Any one had problems with their tank monitor in the wet bay ? Mine, in our 06 EXDP, wants to pick its own times when to show tank levels. I can sometimes get it to read out properly by resetting the coach. Front and bdrm monitors work great. Wondered if I could put an on/off switch on the ground wire to only turn it on when needed as it seems to get warm and displays gibberish in the display with no control. It is just the one in wet bay that is being a problem. Any help is appreciated.
Chuck
chuckinthebus is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-17-2012, 07:50 PM   #2
a k
Registered User
 
Newmar Owners Club
Join Date: Jun 2009
Posts: 1,142
Mine went goofy when it got wet. Did you unscrew it and see if it had any moisture in it?

Does your pump on / off work on it?

Good lucky finding a replacement.
And I don't think it has a ground. My sensors came from the factory wired black to white and white to black. Weird.
a k is offline   Reply With Quote
Old 08-18-2012, 01:41 PM   #3
Senior Member
 
chuckinthebus's Avatar
 
Newmar Owners Club
Join Date: Nov 2011
Location: Chattanooga, TN
Posts: 1,796
Display came back to life today after removing power and putting the coach in and out of 'store' mode. On the display (with cover plate off) there is a green light on the left side midway on display board. Noticed it was flashing steady while display was not readable. Once display started to work properly, green light began flashing erratically like it was now receiving communication to and from the computer. So it looks like my problem is a comms problem between the computer and the display like the port is either not opening or recognizing the display. I hate intermittent problems involving computers and terminal or display devises.
Any assistance on what program I would need to interface with the computer and how to go about this or am I better leaving it alone and just dealing with the issue?
Chuck
chuckinthebus is offline   Reply With Quote
Reply

Tags
tank



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 03:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.