RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-22-2015, 04:41 PM   #1
Senior Member
 
Join Date: Mar 2014
Location: Center Valley, Pa
Posts: 109
winegard troubleshooting

I have a wineguard batwing antenna. I receive no channels no matter the rotation. The cable connection is clean and tight at the antenna. I would like to check continuity but don't know where the cable terminates. Is there reasonable access to the back of the TV? I see no switch plate for the "power " switch. How do I troubleshoot this?
__________________

__________________
Bill and Audrey
2009 Dutchstar 4043
2014 Honda Cr-V
wlw209 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-22-2015, 04:44 PM   #2
Senior Member
 
mmartin's Avatar
 
Join Date: Apr 2013
Location: Long Beach, Calif.
Posts: 220
make sure your booster antenna switch is on
__________________

__________________
Travel Supreme 03 40DS03
Cummins 400 HP ISL 8.9
2010 Jeep Wrangler JK
mmartin is offline   Reply With Quote
Old 09-22-2015, 04:47 PM   #3
Senior Member
 
Join Date: Mar 2014
Location: Center Valley, Pa
Posts: 109
I have looked at the area behind the passenger seat where I have been told the switch is. no switch. I don't see any switched boxes in the AV cabinet.
__________________
Bill and Audrey
2009 Dutchstar 4043
2014 Honda Cr-V
wlw209 is offline   Reply With Quote
Old 09-22-2015, 05:00 PM   #4
Senior Member
 
USMCRET's Avatar
 
Newmar Owners Club
Join Date: Jul 2011
Posts: 1,954
Obvious question follows: Since 2009 was the year everything switched over to digital, is your television analog by chance? If so, you need a digital converter to receive OTA signals.
__________________
2005 Newmar KSDP 3910
ISC on a Spartan
USMCRET is offline   Reply With Quote
Old 09-23-2015, 06:05 AM   #5
Senior Member
 
Join Date: Mar 2014
Location: Center Valley, Pa
Posts: 109
TV is a digital model. It seeks digital air channels during the auto program.
__________________
Bill and Audrey
2009 Dutchstar 4043
2014 Honda Cr-V
wlw209 is offline   Reply With Quote
Old 09-23-2015, 06:28 AM   #6
Senior Member
 
mikf's Avatar
 
Winnebago Owners Club
Join Date: Jun 2010
Posts: 576
Quote:
Originally Posted by wlw209 View Post
I have a wineguard batwing antenna. I receive no channels no matter the rotation. The cable connection is clean and tight at the antenna. I would like to check continuity but don't know where the cable terminates. Is there reasonable access to the back of the TV? I see no switch plate for the "power " switch. How do I troubleshoot this?
Has it ever worked for you, or is this RV new to you? Are you sure you are in an area to receive over the air signals?
__________________
Mike S.E. Ohio 2002 Winnebago Adventure 35U and 2018 Pleasure Way XLMB. 2016 Equinox
mikf is offline   Reply With Quote
Old 09-23-2015, 06:44 AM   #7
Senior Member
 
budwilson's Avatar
 
Fleetwood Owners Club
Join Date: Jan 2012
Location: Central, Ohio
Posts: 468
Do you have a box of many buttons? Make sure the antenna button is pushed in. Mine didn't make contact once so I pushed the button in and out a few times and it started working.
__________________
2006 Discovery 39L-2008 Honda CRV
Bud, Sharon, Cody (Grandson) Sophie, Attack Trained Cockapoo
budwilson is offline   Reply With Quote
Old 09-23-2015, 06:54 AM   #8
Senior Member
 
mikelm48's Avatar
 
Newmar Owners Club
Spartan Chassis
Join Date: Nov 2010
Location: Grapevine, TX
Posts: 1,033
If you have the box, make sure the power is ON. In my coach, that is the power for the antenna.
__________________
Mike
2005 Kountry Star 3907, ISC330, Spartan chassis, M&G braking, Blue Ox Aventa XL
mikelm48 is offline   Reply With Quote
Old 09-23-2015, 05:18 PM   #9
Senior Member
 
Join Date: Mar 2014
Location: Center Valley, Pa
Posts: 109
The function box is pushed to the first position. If I knew where the power button for the antenna was I would push it. I'm about 6 miles from a station that I can't pick up, so I believe I'm close enough. Tried it at 4 campgrounds and got 1 station. How do you access the connection to the TV to check continuity?
__________________
Bill and Audrey
2009 Dutchstar 4043
2014 Honda Cr-V
wlw209 is offline   Reply With Quote
Old 09-23-2015, 05:37 PM   #10
RV Nut
 
newmarpusher's Avatar


 
Newmar Owners Club
Winnebago Owners Club
Nor'easters Club
Join Date: Oct 2014
Posts: 1,897
Blog Entries: 3
Quote:
Originally Posted by wlw209 View Post
The function box is pushed to the first position. If I knew where the power button for the antenna was I would push it. I'm about 6 miles from a station that I can't pick up, so I believe I'm close enough. Tried it at 4 campgrounds and got 1 station. How do you access the connection to the TV to check continuity?

The power button is key to this working for you IMO. The antenna MUST be powered to function. It is usually on a wall switched sized plate that also contains a cigarette lighter type power outlet and a female coax connector. The button is a very small 1/8" round plastic button. Switching it on turns on a small LED. This also switches between park cable and antenna and may be labeled as such.

Mine is black in color. Here is a picture of a white one.


Name:   ImageUploadedByiRV2 - RV Forum1443051348.758615.jpg
Views: 368
Size:  31.5 KB
__________________

2015 Newmar Ventana 4037 - All Electric
2012 Jeep Wrangler Unlimited Rubicon TOAD
newmarpusher is offline   Reply With Quote
Old 09-23-2015, 06:16 PM   #11
Senior Member
 
Join Date: Mar 2014
Location: Center Valley, Pa
Posts: 109
I got excited, but my plate is 12volt and a telephone connector. It doesn't say winegard on it either. Thanks for trying
__________________
Bill and Audrey
2009 Dutchstar 4043
2014 Honda Cr-V
wlw209 is offline   Reply With Quote
Old 09-24-2015, 10:02 AM   #12
Senior Member
 
Bmaintz8's Avatar
 
Newmar Owners Club
Join Date: Feb 2012
Location: Elgin, SC
Posts: 245
I just bought a 2001 Dutch Star & had reception problems...
My antenna power switch is above the door...
The audio & TV stuff is above the passenger seat...
I discovered that I had the normal 13.4 volts if I disconnected the
batwing antenna cable...
When I connected the antenna up the voltage would drop to 11 volts...
I replace the Wineguard Head to solve my problem (around $45.00)...
Hope this helps...
Note... You should have a small aluminum box that feeds the voltage to the antenna, that is where I checked my voltages...
Bob
__________________
2001 Dutch Star 3666 (Workhorse gas)
Lugoff, SC

KE5FTF...Bob & Kathy
Bmaintz8 is offline   Reply With Quote
Old 09-24-2015, 04:26 PM   #13
Senior Member
 
Join Date: Mar 2014
Location: Center Valley, Pa
Posts: 109
I will the l check for voltage at the cable end. I don't have any AV controls on the passenger side. All my controls are on the driver's side. There is a three position function box, a dish controller and the AV stereo head. The is a smaller black box that looks to be part of dish. No small box to switch the 12 volt.
__________________
Bill and Audrey
2009 Dutchstar 4043
2014 Honda Cr-V
wlw209 is offline   Reply With Quote
Old 09-24-2015, 05:24 PM   #14
Senior Member
 
Join Date: Mar 2014
Location: Center Valley, Pa
Posts: 109
I found it. Behind the dish controller on the top shelf of the drivers side AV cabinet. Thank you for the picture Newmarpusher, That is exactly what it looked like. I have 39 channels wuth the button turned on. Thank you
__________________

__________________
Bill and Audrey
2009 Dutchstar 4043
2014 Honda Cr-V
wlw209 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Winegard G2 and KVH connection nkgunner Technology: Internet, TV, Satellite, Cell Phones, etc. 7 09-16-2015 08:35 AM
Winegard Trav'ler Installation - DIY pagosajoe Fleetwood Owner's Forum 15 02-02-2015 07:36 PM
Winegard Trav'ler on 2012 Discovery? pagosajoe Fleetwood Owner's Forum 11 09-15-2014 06:26 AM
Smart Tire Error Codes & Troubleshooting EngineerMike Alpine Coach Owner's Forum 0 06-16-2013 12:25 PM
Winegard SK-3005 Saga Finally Over 450Donn Technology: Internet, TV, Satellite, Cell Phones, etc. 2 06-16-2013 09:38 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 06:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×