Free 7 Day Trial RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Newmar Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 11-13-2012, 04:18 PM   #1
Member
 
Join Date: Aug 2010
Location: Montgomery, Texas
Posts: 63
Xantrex error code 202???

I was at the motorhome doing my monthly check-up. Ran the generator, put a load on the generator by turning the ACs on in heat-pump mode. Ran the engine up to operating temperature, etc.

After about thirty minutes, I shut the ACs off and let the generator idle for a few minutes to cool. Pushed the stop switch to kill the generator. When it was off, there was an alarm coming from the control panel in the passenger side overhead compartment. All the activity lights on the Xantrex were off, no charger, no inverter, etc., except the read-out panel... It said Error #202. I tried the reset button but nothing changed. I had to return to the house so I was not able to go through the manuals or search for a tripped breaker. I had the compartment open while I was there. Prior to the error code shut-down, all looked normal.

I looked through the 'quick tips' thread without seeing anything about the xantrex.

Does anyone know what error #202 is and what to do about it?
__________________
'07 Dutch Star, '02 MDX

I may not know exactly where I am, but I'm not sure how fast I am going.
JohnParker is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-13-2012, 04:48 PM   #2
Senior Member
 
Join Date: Jul 2011
Posts: 221
My Xantrex user manual says code 202 is -- "Relay Contact Fault, Line Side: One of the relay contacts is stuck in the closed position."

Manual also says not to operate the inverter, can be dangerous to do so, and to take it in for repair.

Hope that points you in the right direction. Good luck.
__________________
[B]BichonLover is a 100% California gal, driving a vintage Fleetwood in SoCal.
BichonLover is offline   Reply With Quote
Old 11-13-2012, 06:25 PM   #3
Member
 
Join Date: Aug 2010
Location: Montgomery, Texas
Posts: 63
Thanks BichonLover;

None of the buttons would operate while the error code message was on the panel; so the inverter is off. I disconnected the batteries at the switch until I could figure out where to start looking for the fault.

I'm not in a place where I can easily reach a service center. I think I will call NewMar tomorrow to maybe get a lead on where the relays might be..
__________________
'07 Dutch Star, '02 MDX

I may not know exactly where I am, but I'm not sure how fast I am going.
JohnParker is offline   Reply With Quote
Old 11-14-2012, 02:10 PM   #4
Member
 
Join Date: Aug 2010
Location: Montgomery, Texas
Posts: 63
FYI Y'all

I called Xantrex and was told that the relay in question is inside the inverter box, not servicable.

The tech that I talked to suggested two possible fixes which, if they did not work would require replacement of the unit...

First; Soft Reset... On the left side of the inverter box there are two lines that look like telephone lines. Between them is a recessed switch with ByPass/On as the two positions. Move the switch to ByPass, wait 20 minutes for the unit to cool and return switch to On. You should hear the relays inside the box activate. Check the display to see if the error message has cleared. If so, All Good. If not,

Second; Hard Reset... Put the switch in the ByPass position. Disconnect the shore power. Disconnect the batteries at the terminals. Wait at least an hour for the unit to cool. Reconnect the batteries. Move switch back to On. Check display for error message. If Cleared, All Good. If not, make an appointment to get inverter/charger replaced.
__________________
'07 Dutch Star, '02 MDX

I may not know exactly where I am, but I'm not sure how fast I am going.
JohnParker is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 07:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.