RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-04-2020, 06:48 PM   #1
Junior Member
 
Alpine Owners Club
Join Date: Apr 2017
Location: Tracy, CA
Posts: 15
Alarm

Driving my 2005 Alpine Coach for approximately 2 hours when all of a sudden a alarm goes off no lights on dash jack lights are off. Pulled over couldn’t figure out what it was, kept driving (30 min) to destination, leveled motorhome and turn off motor and noise stopped. Any ideas what is causing this? I replaced my house batteries before trip as they weren’t holding a charge
__________________

louieleaffs is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-04-2020, 06:53 PM   #2
Senior Member
 
Brianna's Avatar
 
Join Date: Sep 2019
Location: Brookfield,WI
Posts: 344
Hmmm....it didn't say Jacks are down?
__________________

__________________
Brianna
2000 Alpine Coach 36 FDS
Wisconsin
Brianna is offline   Reply With Quote
Old 06-04-2020, 07:19 PM   #3
Junior Member
 
Alpine Owners Club
Join Date: Apr 2017
Location: Tracy, CA
Posts: 15
Quote:
Originally Posted by Brianna View Post
Hmmm....it didn't say Jacks are down?


No, that happened last trip out, and the lights did come on saying jacks are down. Thats why we got new house batteries found out they weren’t holding a charge and as soon as charge was up alarm came on. This time the alam sound starts no instrument lights come on and no jack lights either. When I pulled over to check things out and went to get on road again as soon as I released the system park it started up again🤷*♂️
__________________
Louie Matos
Tracy Ca
2005 Alpine Coach
louieleaffs is offline   Reply With Quote
Old 06-04-2020, 07:57 PM   #4
Senior Member
 
tscarps's Avatar
 
Fleetwood Owners Club
Join Date: Feb 2017
Location: Omaha, NE
Posts: 101
Is the hydraulic fluid for the levelers low?
__________________
Tom

2017 Fleetwood Discovery LXE 40D
tscarps is offline   Reply With Quote
Old 06-04-2020, 10:00 PM   #5
Junior Member
 
Alpine Owners Club
Join Date: Apr 2017
Location: Tracy, CA
Posts: 15
No we checked its fine
__________________
Louie Matos
Tracy Ca
2005 Alpine Coach
louieleaffs is offline   Reply With Quote
Old 06-04-2020, 11:25 PM   #6
Senior Member
 
Alpine Owners Club
Join Date: Dec 2006
Location: Olympia
Posts: 752
When the alarm was sounding, did you try stowing jacks, even though the Jack Down light was off?
__________________
Jeff
'99 Alpine Coach
Jeff and Cheryl is offline   Reply With Quote
Old 06-05-2020, 08:31 AM   #7
Senior Member
 
Join Date: Oct 2016
Posts: 2,482
It might be helpful if we knew what alarm was going off.

How would depleted house batteries cause the jacks to deploy or set off the “jacks down” alarm?
__________________
2005 Alpine Coach 36MDDS
2015 Grand Cherokee Diesel
RVPioneer is online now   Reply With Quote
Old 06-05-2020, 10:11 AM   #8
Member
 
Alpine Owners Club
Join Date: Nov 2017
Location: Dayton Nv.
Posts: 46
Could it be an ECM caution alarm, or a reset of the dash itself?
__________________
Mountain Mike
Dayton Nv.
2004 36ft MDDS
MountainMike is offline   Reply With Quote
Old 06-05-2020, 10:21 AM   #9
Senior Member
 
Join Date: Jun 2018
Location: SoOC
Posts: 292
Quote:
Originally Posted by louieleaffs View Post
alarm goes off no lights on dash jack lights are off.
Audible alarms on our '07 are for TPMS, jacks not UP or low pressure in suspension air bags, the latter two showing on the speedo LCD.
__________________
2007 Alpine SE 34FDDS + Cherokee Trailhawk
whalepirot is offline   Reply With Quote
Old 06-05-2020, 01:25 PM   #10
Junior Member
 
Alpine Owners Club
Join Date: Apr 2017
Location: Tracy, CA
Posts: 15
Quote:
Originally Posted by MountainMike View Post
Could it be an ECM caution alarm, or a reset of the dash itself?


Do you know how to do a dash reset
__________________
Louie Matos
Tracy Ca
2005 Alpine Coach
louieleaffs is offline   Reply With Quote
Old 06-05-2020, 01:48 PM   #11
Senior Member
 
Old Scout's Avatar
 
Join Date: Nov 2005
Posts: 5,693
...when in doubt--reset the Vanscos via the house and chassis bat kill switches....
PS..always suspicious when "maintenance" is done just before a problem starts...see you replaced batteries....need to make sure cables were reinstalled correctly....the negative cable that bonds the two bat banks together is often overlooked during reinstall....
__________________
Old Scout
2003 Alpine 40' MDTS
New Braunfels, Texas
Old Scout is offline   Reply With Quote
Old 06-05-2020, 01:51 PM   #12
Member
 
Alpine Owners Club
Join Date: Nov 2017
Location: Dayton Nv.
Posts: 46
What I mean by reset is on my 04 I have had the power go off and then on again causing a alarm buzzer with on alarm.
__________________
Mountain Mike
Dayton Nv.
2004 36ft MDDS
MountainMike is offline   Reply With Quote
Old 06-05-2020, 03:12 PM   #13
Junior Member
 
Alpine Owners Club
Join Date: Apr 2017
Location: Tracy, CA
Posts: 15
Quote:
Originally Posted by RVPioneer View Post
It might be helpful if we knew what alarm was going off.



How would depleted house batteries cause the jacks to deploy or set off the “jacks down” alarm?


We don’t know what alarm is going off. There is no indication on instrument panel and there where no lights on the HWH system not even the travel light. Got out of MH to investigate jacks all were up. So we drove to our destination about 30 min away and set up camp, while waiting for engine to cool. Today we found coolant low about a gallon. Not sure if thats the problem
__________________
Louie Matos
Tracy Ca
2005 Alpine Coach
louieleaffs is offline   Reply With Quote
Old 06-05-2020, 03:45 PM   #14
Member
 
Alpine Owners Club
Join Date: Nov 2017
Location: Dayton Nv.
Posts: 46
I believe that would be the alarm, if you look at the coolant tank you should see two wires connected to a level sensor.
__________________

__________________
Mountain Mike
Dayton Nv.
2004 36ft MDDS
MountainMike is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Low Air Alarm - False Alarm??? Wingsfan Class A Motorhome Discussions 5 11-02-2015 09:28 PM
Refrigerator Door Alarm wlf00 Winnebago Industries Owner's Forum 11 01-05-2009 05:13 AM
gas alarm beeps tomwin MH-General Discussions & Problems 8 12-14-2008 11:11 AM
Back up alarm heybc Newmar Owner's Forum 16 10-13-2007 06:20 PM
Oil Pressure Alarm at Idle! Digital Boy Spartan Motorhome Chassis Forum 11 01-20-2007 05:30 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 01:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×