RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-07-2020, 06:42 AM   #1
Member
 
Irie's Avatar
 
Join Date: Jan 2020
Location: West Tennessee
Posts: 82
Charging house batteries

Good morning. It appears our house bank doesn’t get charged by the engine when underway. The cranking batteries charge by both the engine and inverter, the house batteries only charge by the charger/inverter. Is this typical or am I missing something?
Irie is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-07-2020, 07:36 AM   #2
Senior Member
 
Old Scout's Avatar
 
Join Date: Nov 2005
Posts: 6,060
No--its not normal for Alpines....see you have a 2005 [yr sig block isn't working]--that means you have Vansco Comm modules and a solenoid - based charging system for your battery banks....lots of info on this forum, so try a search using f104/battery charging in the Google box above....
__________________
Old Scout
2003 Alpine 40' MDTS
New Braunfels, Texas
Old Scout is offline   Reply With Quote
Old 09-07-2020, 09:54 AM   #3
Senior Member
 
Join Date: Oct 2016
Posts: 2,722
Quote:
Originally Posted by Irie View Post
Good morning. It appears our house bank doesn’t get charged by the engine when underway. The cranking batteries charge by both the engine and inverter, the house batteries only charge by the charger/inverter. Is this typical or am I missing something?
How did you determine that the house batteries are not being charged by the alternator?
__________________
2005 Alpine Coach 36MDDS
2015 Grand Cherokee Diesel
RVPioneer is online now   Reply With Quote
Old 09-07-2020, 11:16 AM   #4
Senior Member
 
Jeep401's Avatar
 
Join Date: Nov 2017
Location: Marysville, WA
Posts: 342
Quote:
Originally Posted by Old Scout View Post
No--its not normal for Alpines....see you have a 2005 [yr sig block isn't working]--that means you have Vansco Comm modules and a solenoid - based charging system for your battery banks....lots of info on this forum, so try a search using f104/battery charging in the Google box above....
The powers that be should add a sticky for the f104/ (*****) in the search box. You should need to repeat this five time a day every few weeks, but that information is nowhere to be found elsewhere that I know of.
__________________
Angelo & Leslie
2005 Alpine 36FDDS #75268
MARYSVILLE, WA.
Jeep401 is offline   Reply With Quote
Old 09-07-2020, 11:19 AM   #5
Community Administrator
 
Spk64's Avatar


 
Newmar Owners Club
Join Date: Apr 2014
Location: Southern Indiana
Posts: 13,942
Like this?

https://www.irv2.com/forums/f62/foru...tml#post477721
__________________
Steve
2002 Newmar Mountain Aire 4095

Wash your Hands, Wear a Mask, Social Distance
Spk64 is offline   Reply With Quote
Old 09-07-2020, 11:24 AM   #6
Senior Member
 
Jeep401's Avatar
 
Join Date: Nov 2017
Location: Marysville, WA
Posts: 342
Quote:
Originally Posted by Spk64 View Post
Yes it would appear so. But one at the top of the Alpine page. I, as well as many other I'm sure, have no idea where to find that link.
Many of us only use the Alpine specific page.
I also don't see anything about (f104) in the link you provided.
I don't want to clog up this post, feel free to PM me if you would like.
__________________
Angelo & Leslie
2005 Alpine 36FDDS #75268
MARYSVILLE, WA.
Jeep401 is offline   Reply With Quote
Old 09-07-2020, 12:56 PM   #7
Senior Member
 
Join Date: Oct 2016
Posts: 2,722
Why not post a link to a helpful thread if it is so easy to find the correct answer?

I just did the f104 maneuver using “battery charging” and even added “2005” to narrow it down. Dozens of pages popped up. Probably mostly irrelevant and unhelpful to the situation. Then I used the advanced search feature on this site, entered “battery charging” “search titles only” and “search Alpine forum only”. There’s 202 threads to read.

“Look it up” isn’t necessarily the most helpful answer. And if everything has already been answered and stored in the archives, then there’s really no reason to have a forum that’s open to discussion.

When asking a question, more information will assist others in providing useful answers. Model year, some background on the issue, any measures that may have been taken in an attempt to resolve the issue, etc.

It’s a collaborative effort to diagnose and resolve a problem.
__________________
2005 Alpine Coach 36MDDS
2015 Grand Cherokee Diesel
RVPioneer is online now   Reply With Quote
Old 09-07-2020, 03:46 PM   #8
Senior Member
 
Old Scout's Avatar
 
Join Date: Nov 2005
Posts: 6,060
Doing a little bit of "homework" never hurt anybody--especially for our newest owners....also makes you a so much better student....agree, the f104 "limiter" is not well known....but if you notice in your inquiry and posting stings, f104 is dedicated to our Alpine forum...kind of like following the GPS roadmap "home"...
__________________
Old Scout
2003 Alpine 40' MDTS
New Braunfels, Texas
Old Scout is offline   Reply With Quote
Old 09-07-2020, 07:05 PM   #9
Senior Member
 
paul65k's Avatar


 
Alpine Owners Club
Join Date: Nov 2015
Location: Lake Havasu City, AZ
Posts: 1,416
BTW.....does anyone have any info that will help the OP
__________________
Paul & Jean
2001 Alpine 36FDDS (74291) - 1600W Solar, 10,752 Wh (420Ah @24V) LiFePO4
2014 Jeep Wrangler Unlimited Rubicon
2006 Alpenlite 32RL - Sold
paul65k is offline   Reply With Quote
Old 09-07-2020, 07:29 PM   #10
Senior Member
 
Jeep401's Avatar
 
Join Date: Nov 2017
Location: Marysville, WA
Posts: 342
Quote:
Originally Posted by paul65k View Post
BTW.....does anyone have any info that will help the OP
Alpine asked a follow up question that hasn't been answered yet, so without some more information it's hard to move forward.
Sorry to the original op for getting their question sidetracked.
__________________
Angelo & Leslie
2005 Alpine 36FDDS #75268
MARYSVILLE, WA.
Jeep401 is offline   Reply With Quote
Old 09-07-2020, 08:08 PM   #11
Senior Member
 
paul65k's Avatar


 
Alpine Owners Club
Join Date: Nov 2015
Location: Lake Havasu City, AZ
Posts: 1,416
Quote:
Originally Posted by Jeep401 View Post
Alpine asked a follow up question that hasn't been answered yet, so without some more information it's hard to move forward.
Sorry to the original op for getting their question sidetracked.
Sorry....wasn't trying to be "That Guy"......Cheers!
__________________
Paul & Jean
2001 Alpine 36FDDS (74291) - 1600W Solar, 10,752 Wh (420Ah @24V) LiFePO4
2014 Jeep Wrangler Unlimited Rubicon
2006 Alpenlite 32RL - Sold
paul65k is offline   Reply With Quote
Old 09-07-2020, 10:14 PM   #12
Senior Member
 
Join Date: Oct 2016
Posts: 2,722
Quote:
Originally Posted by Old Scout View Post
Doing a little bit of "homework" never hurt anybody--especially for our newest owners....also makes you a so much better student....agree, the f104 "limiter" is not well known....but if you notice in your inquiry and posting stings, f104 is dedicated to our Alpine forum...kind of like following the GPS roadmap "home"...
Sure, homework is good. Why assume the OP did none or is unfamiliar with the search functions?

I’m aware that the f104 google search yields results from the Alpine forum on iRV2. If that is the only place it is searching for information, that is the only place from which we will be provided information. The advanced search function on the website has the same capability. How is it not, two different ways to get the same results?

The advanced search function has additional filters such as, posts within a certain time period, threads with a certain number of responses, threads where a particular member has made posts and the option of searching other forums on the site simultaneously.

While we wait for the OP to provide additional insight into the situation, can you explain how the google search function might be more advantageous in finding the desired information than the advanced search function?
__________________
2005 Alpine Coach 36MDDS
2015 Grand Cherokee Diesel
RVPioneer is online now   Reply With Quote
Old 09-08-2020, 06:33 AM   #13
Member
 
Irie's Avatar
 
Join Date: Jan 2020
Location: West Tennessee
Posts: 82
I’m sorry but I’m with my brother in ICU right now, so I’m not online as much.

Yes, I’m aware of the f104 search, but as others noted, it’s still difficult to find the answer. I was hoping for some quick insight.

I’m not sure what additional information you need from me. The house bank is not charging off the alternator, two days on the road, not plugged in, batteries were way down.

Lastly, not sure what happened to my tag.
2005 Alpine 40 FDTS

Thanks
__________________
Irie
2005 Alpine 40 FDTS
Tennessee
Irie is offline   Reply With Quote
Old 09-08-2020, 07:03 AM   #14
Member
 
Irie's Avatar
 
Join Date: Jan 2020
Location: West Tennessee
Posts: 82
The cranking batteries charge fine.
We’re very familiar with 12 volt systems, having lived on boats for 15 yrs, but not the least bit familiar with a Vansco. I assumed the bank was supposed to charge, but thought I’d ask for some insight, maybe a quick point in the right direction, before hubby resorted to wiring it like a boat, with a selector switch.

I’ll try researching the forum again, but so far haven’t gotten an answer.
Irie is offline   Reply With Quote
Reply

Tags
batteries, charging, house batteries



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Charging house batteries with the built in charging system - 2005 Mountain Aire 4304 Doug427 Newmar Owner's Forum 16 04-01-2020 02:32 PM
Engine batteries not charging house batteries. Fordphares Palazzo Motorhomes 20 07-21-2017 05:32 PM
Charging Batteries, Running Refrigerators, and Charging Batteries NM.West 5th Wheel Discussion 12 07-01-2017 03:27 PM
House batteries aren't charging. Joe Brunold Alpine Coach Owner's Forum 9 01-03-2009 09:28 AM
Charging House Batteries ichn2go Winnebago Industries Owner's Forum 6 02-03-2006 02:10 AM


All times are GMT -6. The time now is 05:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.