Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-23-2022, 03:36 PM   #1
Member
 
Alpine Owners Club
Join Date: Jun 2019
Posts: 34
Generator not giving power.

On my 1999 alpine, my generator starts fine, runs great but not giving me any power to my coach.
Is there a switch or fuse that would cause this?
Ed
Mach_Cat is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-23-2022, 03:45 PM   #2
Senior Member
 
Cuda67bnl's Avatar
 
Join Date: Oct 2021
Posts: 176
Pretty sure there are breakers on the generator.
__________________
Jimmy……
2001 Alpine 36 mdds
Cuda67bnl is online now   Reply With Quote
Old 01-23-2022, 03:48 PM   #3
Senior Member
 
Join Date: Jan 2015
Location: Prescott, Arizona
Posts: 3,547
Blog Entries: 6
most gens have breakers
__________________
'04 Newmar MADP, 1100w of solar, Rubicon toad
ByeTheWay is offline   Reply With Quote
Old 01-23-2022, 03:51 PM   #4
Member
 
Julia2005's Avatar
 
National RV Owners Club
Workhorse Chassis Owner
RV Trip Wizard
Join Date: Jan 2022
Posts: 58
And yes most system have a transfer switch to switch between gen power and shore power. Mine looks like this.
Attached Thumbnails
Click image for larger version

Name:	88F8B899-C388-409C-9CB3-5D51CD46D107.jpg
Views:	12
Size:	339.5 KB
ID:	354550   Click image for larger version

Name:	F7FFDC66-5B52-41E0-992C-1A0208C0340E.jpg
Views:	12
Size:	304.8 KB
ID:	354551  

__________________
Bruce & Zoe
2005 SeaBreeze LX 8360 - 2020 Jeep Rubicon
Full Timers
Julia2005 is offline   Reply With Quote
Old 01-23-2022, 04:31 PM   #5
Senior Member
 
Join Date: Oct 2014
Posts: 5,166
Yup, start by turning the on-generator breakers OFF and back ON.


After that check for power IN and OUT at the ATS. If none on the IN side of the ATS from the generator feed, check where the generator wiring joins the coach wiring (generator slide all the way out).
__________________
Brett Wolfe
Ex: 2003 Alpine 38FDDS. Ex: 1997 Safari Sahara. Ex: 1993 Foretravel U240
wolfe10 is online now   Reply With Quote
Old 01-23-2022, 09:19 PM   #6
Member
 
Alpine Owners Club
Join Date: Jun 2019
Posts: 34
Please clarify what the “ATS’ is please?
My alpine has 2 places to start the gen. One int the cabinet by the refrigerator, the other on the dash by the driver.

Mach_Cat is offline   Reply With Quote
Old 01-24-2022, 12:34 AM   #7
Senior Member
 
Cuda67bnl's Avatar
 
Join Date: Oct 2021
Posts: 176
ATS= automatic transfer switch
__________________
Jimmy……
2001 Alpine 36 mdds
Cuda67bnl is online now   Reply With Quote
Old 01-24-2022, 12:48 AM   #8
Senior Member
 
Join Date: Aug 2017
Location: St. Louis, MO
Posts: 498
Safety First

If your not very familiar with electrical work my advice is to find a electrician or electrical tech to trouble shoot the problem

Electricity is very unforgiving and dangerous

The metal surfaces in that ATS shown are energized and if you touch them can kill you.

It doesn't sound like you are familiar with electrical stuff so please be careful.

If I had the problem, I'd take my volt meter and start at the source of power and walk though the system to find the problem. The very first step would be to check at the generator breaker to verify the generator is producing power.

But again this is dangerous if you don't know what your doing. At the beginning of my career another electrical engineer right out of school died when he touch a hot buss. You can't see electricity. All the metal lugs and busses look harmless but are energized and dangerous.
swduns is offline   Reply With Quote
Old 01-24-2022, 06:08 AM   #9
Senior Member
 
Join Date: Oct 2014
Posts: 5,166
Totally agree with the "safety first".


If you are not safe working around 120/240 VAC, DON'T!


In that case, all you should do is turn the on-generator breakers OFF and back ON.
__________________
Brett Wolfe
Ex: 2003 Alpine 38FDDS. Ex: 1997 Safari Sahara. Ex: 1993 Foretravel U240
wolfe10 is online now   Reply With Quote
Old 01-24-2022, 07:07 AM   #10
Senior Member
 
Join Date: Jan 2021
Posts: 1,903
Quote:
Originally Posted by Mach_Cat View Post
Please clarify what the “ATS’ is please?
My alpine has 2 places to start the gen. One int the cabinet by the refrigerator, the other on the dash by the driver.

There is a start/stop switch on the generator as well.

Do you have 120V to the coach when plugged in to shore power? The ATS will default to generator power when the coach is connected to shore power. As suggested, either the ATS isn’t getting the signal to switch to generator power (gen breakers off, incorrect or defective wiring) or the ATS may be defective.
__________________
Alpine Coach ‘05 36MDDS
Kid Gloves is online now   Reply With Quote
Old 01-24-2022, 03:30 PM   #11
Member
 
Alpine Owners Club
Join Date: Jun 2019
Posts: 34
Thankyou all.
So on the front of my on an diesel generator I found the 35 amp breaker.
Had to reset it twice but now is working.

I find no ATS box anywhere though.
Thank you all.
Ed
Mach_Cat is offline   Reply With Quote
Old 01-24-2022, 03:47 PM   #12
Senior Member
 
Alpine36's Avatar


 
Alpine Owners Club
Join Date: Oct 2019
Location: Hoodsport Wa
Posts: 2,030
Quote:
Originally Posted by Mach_Cat View Post
Thankyou all.
So on the front of my on an diesel generator I found the 35 amp breaker.
Had to reset it twice but now is working.

I find no ATS box anywhere though.
Thank you all.
Ed
Your ATS should be located in the basement bay, on the ceiling, near the center, rearward. Sorta by the vacuum cleaner unit.
If original it will be black, manufactured by Todd.
__________________
2000 Alpine 36 FDS #74058
04 Jeep Wrangler TJ
"On the road to find out..."
Alpine36 is offline   Reply With Quote
Old 01-24-2022, 03:59 PM   #13
Member
 
Alpine Owners Club
Join Date: Jun 2019
Posts: 34
I will look for it there, all power is now working.
Nice to identify it in case in the future need to access it.
No house vacuum on my alpine.
Ed
Mach_Cat is offline   Reply With Quote
Old 01-25-2022, 08:21 AM   #14
Senior Member
 
Join Date: Jun 2018
Location: SoOC
Posts: 560
Quote:
Originally Posted by Mach_Cat View Post
on the front of my on an diesel generator I found the 35 amp breaker. Had to reset it twice but now is working.
IIRC, C/Bs are guaranteed to work once; maybe that changed over the years.

I'd be considering the possibility that a C/B requiring repeat resets might need replacement, due deteriorated contacts or other internals. Surely, the circuit protection it's there to provide may be uncertain.

There are some real electrical wizards who frequent these pages who may weigh in.
__________________
2007 Alpine SE 34FDDS + Cherokee Trailhawk
whalepirot is offline   Reply With Quote
Reply

Tags
generator, power



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Onan 8000 generator giving 30 amps only Yogi26 Class A Motorhome Discussions 17 07-17-2019 08:59 AM
Flying J not Giving GoodSam fuel discount Mike and Susan iRV2.com General Discussion 25 05-10-2017 08:51 PM
C9 425 giving 3474 code GO OR NOT Heyvernsky Class A Motorhome Discussions 7 09-02-2014 06:25 PM
Generator Not Giving Power to House stardalo Winnebago Industries Owner's Forum 2 04-11-2010 07:25 PM
Accessing the individual forums is giving me a 'virus alert'. Kuma Technology: Internet, TV, Satellite, Cell Phones, etc. 26 11-01-2007 08:46 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 09:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.