Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-04-2022, 11:56 PM   #1
Member
 
Join Date: Dec 2020
Posts: 58
Honda 2000 inverter Gen not powering my RV

This Alpine is new to me and still figuring it out.
I’ve powered the RV with a 50amp pedestal plug in and also powered it from the onboard Gen.

We’re currently camping in Yosemite Valley, NO hookups, and wanted to use my Honda 2000 to power the RV and charge the battery’s. It’s quieter and I wanted to burn some gas out of it. I have the Honda hooked up with a 50amp to 120 plug but RV doesn’t switch to Honda Gen.
Fridge stays on Propane and battery’s not charging.

I can always power RV with onboard Gen but thought I might be missing something with the Honda Gen hookup, thoughts?
Cheers from a beautiful campsite in Yosemite Valley
Bob
Sideshow is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-05-2022, 02:33 AM   #2
Senior Member
 
vsheetz's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Jun 2012
Location: SoCal
Posts: 15,746
Do you have a power gating EMS? If so reporting any errors?

Double checked the Honda genny has good output, correct?

May need a bonding plug. Buy or DIY.
__________________
Vince and Susan
2011 Tiffin Phaeton 40QTH (Cummins ISC/Freightliner)
Flat towing a modified 2005 Jeep (Rubicon Wrangler)
Previously a 2002 Fleetwood Pace Arrow 37A and a 1995 Safari Trek 2830.
vsheetz is offline   Reply With Quote
Old 07-05-2022, 06:54 AM   #3
Senior Member
 
Join Date: Apr 2020
Posts: 686
I would first try a bonding plug as noted above. It is a 120V plug adapter that ties the ground to the neutral. See https://www.amazon.com/Southwire-Com...%2C1765&sr=8-4

If that doesn't work, maybe your ATS switch requires 240V across both legs to switch and because most RVs give priority to generator power it stays in that mode.

David
DavidEM is offline   Reply With Quote
Old 07-05-2022, 07:31 AM   #4
Senior Member
 
Cuda67bnl's Avatar
 
Join Date: Oct 2021
Posts: 209
Is the Honda putting out power? Not uncommon to have to reenergize a portable generator if they sit awhile.
__________________
Jimmy……
2001 Alpine 36 mdds
Cuda67bnl is offline   Reply With Quote
Old 07-05-2022, 11:07 AM   #5
Member
 
Join Date: Dec 2020
Posts: 58
Gents,
Truly appreciate the knowledge on this forum. Thanks for the quick replies and great info.
Yep a bonding plug fixed it.
Not a ton of resources in the valley so I sacrificed an extension cord male end to make my own bonding plug.
Off to enjoy Yosemite
Thanks again
Bob
__________________
Bob
2003 36FDDS ISL 8.9
San Diego
Sideshow is offline   Reply With Quote
Reply

Tags
honda, inverter, power



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
inverter not powering Main TV Gary CA Fleetwood Owner's Forum 5 06-05-2016 01:33 PM
Inverter not powering RR Tench MH-General Discussions & Problems 8 04-15-2016 11:11 AM
Powering bedroom TV plug from inverter, 2000 Dutchstar farnorth99 Newmar Owner's Forum 3 04-19-2014 09:23 PM
onan gen set 4000 not powering the coach evitagen1313 RV Systems & Appliances 7 07-01-2013 11:57 AM
Marine batteries not powering the inverter daogden Class A Motorhome Discussions 2 05-22-2011 04:31 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 12:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.