Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 10-21-2022, 02:08 PM   #1
Junior Member
 
Join Date: Oct 2022
Posts: 2
Hwh system not working...canít get generator slide...jacks and coach slide

I was in a parking lot trying to put the jacks down and the generator slide out. It felt like the system failed. Now it turns on but I don’t hear a motor or anything trying to work...just a few clicks..I can’t even get gas. Because it is in the generator slide. I tried to open the sylenoids to manually pull the generator slide out but nothing...fuses seem to be okay too. Parked in a safe spot but need help. I have a 2000 alpine 40 fds located in Montana. I have a video but it is not letting me upload
Speadtheluv is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-21-2022, 10:50 PM   #2
Senior Member
 
Old Scout's Avatar
 
Join Date: Nov 2005
Posts: 7,107
This really difficult to diagnose remotely. So you released the appropriate solenoids on the manifold for the front slide but couldnt pull the slide open with your hands? Have you tried jumping across the contact posts on the primary relays to see if motor kicks over? Know issue: 1-negative post on motor brushes fails; 2- shuttle valve in manifold sticks; no 12v power--main HWH fuse blown in battery/air filter compartments; 3- multi-plug on/behind HWH key-pad loose or unplugged. 4- house or chassis bats low or cable connections corroded.
__________________
Old Scout
2015 IH45 Foretravel
2003 Alpine 40' MDTS [Sold]
New Braunfels, Texas
Old Scout is online now   Reply With Quote
Old 10-22-2022, 06:24 AM   #3
Senior Member
 
markpj23's Avatar
 
Join Date: May 2010
Location: Florida
Posts: 257
There is also a well-known issue with chassis ground being inadequate and/or corroded. Use a google search to find those threads - problem is not coach brand specific.
I also had a recent problem where the main control board had a lead to a single capacitor break thereby killing the whole system. Had to send the board to the factory for repair.
__________________
Mark
'07 Essex
'21 Jeep GC dinghy
markpj23 is offline   Reply With Quote
Old 10-22-2022, 08:16 AM   #4
Senior Member
 
bcbowers's Avatar
 
Alpine Owners Club
Join Date: Mar 2009
Location: Surprise, AZ
Posts: 836
FWIW Ö The generator slide (assuming hydraulic) is a very direct connection to the pump motor and doesnít require the control board. The Retract/Extend switch directly activates a solenoid strapped to the pump motor (1 of 2). That solenoid activates then applies power to pump solenoid. So, troubleshooting the generator slide is where Iíd start.

First, does pressing the Retract/Extend switch activate the generator solenoid? The power comes from a blue 15 amp fuse in front of the passenger seat.

Second, does power get applied to the pump solenoid (there are Master & Pump solenoids). If not, then the generator solenoid is probably bad. (Doubt it if other functions arenít working.)

Third, if the power is applied to the pump solenoid then check for power on the pump motor (the most likely problem). Note: The control board does turn on the retract & extend solenoids so need to keep that in mind if the pump motor runs.

I suggest following OS steps to see if the pump motor will run. If it doesnít, try tapping it lightly with a hammer. Also, cycle your charger so that it goes into ďBulkĒ charge mode to apply higher voltage to the system. This slight amount if increased voltage can be enough to trigger the pump motor.
__________________
Bob Bowers (Surprise, AZ)
2003 Alpine Coach 40' FDTS
2014 Jeep Cherokee Lattitude
bcbowers is offline   Reply With Quote
Reply

Tags
generator, hwh, jacks, slide



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HWH Full Wall slide and generator slide not working Cmftblynumb Newmar Owner's Forum 12 08-10-2022 08:23 AM
HWH Travel Clamps, Automatic Slide-Out Retention System not working Potrain Class A Motorhome Discussions 0 08-19-2019 09:38 AM
Can I add a can of R-134 till I can get it fixed? kiethco Monaco Owner's Forum 24 08-16-2015 08:11 AM
Can we go yet, Can we go yet, Can we go yet, Can we go yet, Can we go yet mothgrey Class A Motorhome Discussions 9 11-18-2013 04:51 PM
HWH Jacks working, not working and working again? Bob&Pat Winnebago Industries Owner's Forum 6 06-08-2006 04:22 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 03:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2023, vBulletin Solutions, Inc.