Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > National RV Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-14-2014, 04:58 PM   #15
Junior Member
 
Join Date: Aug 2014
Posts: 27
Yeh! A/C working. Followed the grey wire with white stripe from clutch and lo and behold it went to the a/c relay. Relay picks up but contacts all fried (no continuity heel to front or back. This is the first thing I looked at when I started and I heard it pick when I tuned on a/c but I did not have enough refrigerant so I suppose the low pressure switch was open. Any way I now know how the F53 wiring harness works for a/c although lot of work to cut open harness and retape to follow but when there is only generic drawings from Ford and evans a necessary evil. Thanks to all for your help. It is great to have a resource like this.

Gary
g-cando is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-14-2014, 09:30 PM   #16
Senior Member
 
chboone's Avatar


 
National RV Owners Club
Ford Super Duty Owner
Join Date: Sep 2010
Location: Horse Town USA, CA.
Posts: 3,555
Good job Gary, as you say you now know the in and out of A/C system and how the Evans unit and chassis are connected together. Your experience will also help many others troubleshoot in the future. Thanks for keeping us in the loop, many never come back and update the process as you did.

Chuck
__________________
1999 35 ft. Dolphin 5350, F53, Banks System, 5 Stars Tune, Air Lift Air Bags, Koni Shocks, Blue OX TruCenter, TigerTrak track bars F&R, Roadmaster 1-3/4" rear auxiliary sway bar, 2004 F450 Lariat Pickup 6.0 Diesel Crew Cab DRW, 4X4, GVWR 15,000, Front GAWR 6,000, Rear GAWR 11,000, GCWR 26,000,1994 36ft Avion 5er, GVWR 13,700, 2,740 Pin Weight.
chboone is offline   Reply With Quote
Old 09-15-2014, 03:43 AM   #17
Senior Member
 
bruceisla's Avatar
 
Join Date: Oct 2012
Location: Foley AL
Posts: 7,138
Quote:
Originally Posted by g-cando View Post
Yeh! A/C working. Followed the grey wire with white stripe from clutch and lo and behold it went to the a/c relay. Relay picks up but contacts all fried (no continuity heel to front or back. This is the first thing I looked at when I started and I heard it pick when I tuned on a/c but I did not have enough refrigerant so I suppose the low pressure switch was open. Any way I now know how the F53 wiring harness works for a/c although lot of work to cut open harness and retape to follow but when there is only generic drawings from Ford and evans a necessary evil. Thanks to all for your help. It is great to have a resource like this.

Gary
Thanks for the update !!
__________________
2005 Newmar Essex 4502, 2013 Caddy SRX
1997 HR Endeavor 37, CAT, 1996 Geo Tracker
bruceisla is offline   Reply With Quote
Old 09-16-2014, 09:14 AM   #18
Junior Member
 
Join Date: Aug 2014
Posts: 27
Success at last. Follower wire from compressor and it went to relay. Now Originally I looked and heard this relay pickup before refrigerant recharged. When I took out and tested the heel, front and back had no continuity. Changed and a/c working. Thanks for all your help! Great to have a forum to ask similar people about.
g-cando is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intellitec remote start of generator, front A/C & rear A/C not working in bedroom rlmorrison Gulf Stream Owner's Forum 1 08-14-2014 05:04 AM
A/C compressor start capacitor question?? Cappy58 RV Systems & Appliances 2 08-13-2014 11:14 PM
Cab A/C not working taraf Entegra Owner's Forum 12 06-12-2014 03:53 AM
Rear A/C Issue Koop Alpine Coach Owner's Forum 10 02-21-2014 08:28 PM
Coachmen: a/c all outlets, microwave not working when generator running/ ladyrvr66 Forest River Owners Forum 5 07-14-2013 04:43 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 08:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.