RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > National RV Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-14-2013, 04:21 AM   #1
Junior Member
 
Join Date: Dec 2007
Location: Port Charlotte, Fl
Posts: 15
Unhappy No water '99 Tropical

I have a 1999 tropical 37' and house pump running with no water pressure in rv. I also do not have water supply in rv when hooked to city water pressure. Also can anyone tell me if water pump access is behind water control panel. Thanks for any help.
__________________

Joe and Renita is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-14-2013, 04:31 AM   #2
Community Administrator
 
CLIFFTALL's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Aug 2009
Posts: 38,686
I don't know where your pump is but if you have a valve that goes to city water and fill tank , it should be on city water.
__________________

__________________


Cliff,Tallulah and Buddy ( 1999-2012 )
CLIFFTALL is offline   Reply With Quote
Old 12-14-2013, 07:02 AM   #3
Junior Member
 
Join Date: Dec 2007
Location: Port Charlotte, Fl
Posts: 15
Yes, I know about the hook up positions. Have had motor home 8 years, isssue is there is no water going to faucets when in pump or city water positions. I can hear pump running only spurting small amout when pump running. None on city water side.Thanks
Joe and Renita is offline   Reply With Quote
Old 12-14-2013, 07:10 AM   #4
Senior Member
 
Luckiest Dreamer's Avatar
 
Winnebago Owners Club
Join Date: Jun 2010
Location: Iowa
Posts: 1,189
It is not rare that a clogged screen at the faucet will stop the water but seldom all at the same time. I think I would look at the winterizing process and backtrack to see if something was turned off or bypassed in the process. Check the whole house filters and see if they are the problem.
__________________
Larry B, Luckiest Dreamer
Luckiest Dreamer is offline   Reply With Quote
Old 12-14-2013, 07:20 AM   #5
Senior Member
 
palehorse89's Avatar
 
Newmar Owners Club
Join Date: Oct 2009
Posts: 8,849
Check valve "stuck" closed! Look and see if you can find one somewhere......
__________________
2012 Essex 4544 2011 Jeep JK, M&G Braking, 2014 MTI 27' Hog Hauler, Wireless brake control, 2006 Ultra & 1989 Springer
palehorse89 is online now   Reply With Quote
Old 12-14-2013, 07:50 AM   #6
Senior Member
 
Lt46's Avatar
 
Winnebago Owners Club
Retired Fire Service RVer's
Join Date: Mar 2008
Location: Central Florida
Posts: 703
Sounds like a couple of issues here. Under city water, volume and pressure should fill your pipes and faucets without the pump even being turned on. Check your inlet connection for blockage, you might also find a check valve that is not letting water pass. Next is valving, make sure it's in city water position, not in tank fill.
As far as no pressure or volume on tank water, 1st place I'd look at is the tank...do I have any water in it? Then I'd look for a pre-pump screen filter, many units have 'em, could be clogged. Some factory plumbing has a T built in, pre pump, that allows for RV antifreeze to be drawn into the plumbing, check that for proper position. If all that checks out then I'd be looking at the pump specifically. Might hook up a temp. water supply (gallon milk jug) and discharge hose then turn pump on and watch what happens. Good luck, it's probably something simple.
__________________
Peter
1997 F53 Adventurer 37rw
IAFF L-792 (Retired)
Lt46 is offline   Reply With Quote
Old 12-14-2013, 12:07 PM   #7
Junior Member
 
Join Date: Dec 2007
Location: Port Charlotte, Fl
Posts: 15
Thanks for the input. All valves are in proper position. Everything was working fine . Went to fuel up and came home. Week later I walked by and heard the pump running and no water pressure in facuets. Tried city water and no water from there to facuets that way either. Rv had not been used since I returned from fueling and all worked fine when I parked it. Will pull cover from water valves and see if pump is behind it. Thanks all for responses.
Joe and Renita is offline   Reply With Quote
Old 12-14-2013, 06:06 PM   #8
Junior Member
 
Join Date: Dec 2007
Location: Port Charlotte, Fl
Posts: 15
No water

Thanks for all the input, remove panel and found the fill tube back flow defective. If anyone needs to know the water pump is behind panel on left side wall.
__________________

Joe and Renita is offline   Reply With Quote
Reply

Tags
water



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Custom Fresh Water Auto-Fill System Dr4Film RV Systems & Appliances 9 12-22-2015 08:22 PM
Water holding tank cracked connections OneSiren Class A Motorhome Discussions 15 07-28-2014 07:19 PM
No City Water pddgm MH-General Discussions & Problems 25 11-19-2013 07:51 PM
Problem with Sanitizing Fresh Water Tank scubastevee RV Systems & Appliances 4 08-04-2013 01:36 PM
Hot water heater not sparking smittythebea RV Systems & Appliances 6 07-26-2013 08:57 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 10:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×