RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Tiffin Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 10-01-2011, 03:42 PM   #1
Member
 
tbussche's Avatar
 
Tiffin Owners Club
Join Date: Dec 2002
Posts: 73
2011 Phaeton QBH TV Problem

We just picked up our 2011 Phaeton QBH yesterday from a dealer in Alabama and are on our way back home. The camprounds that we are spending the nights at have cable tv hook ups. All we are able to get is a snowy picture. We know the TVs work because the dealer had them all on and working off of the antenna during the pre delivery Inspection.

Is there something that we are not setting right? We doubled checked and the cable is connected to the cable input and not the tripod input.

An answers will be most appreciated as NASCAR and Football will be on tomorrow.

Tom
2011 Phaeton 40 QBH
2011 Jeep Liberty
__________________

tbussche is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-01-2011, 04:37 PM   #2
Senior Member
 
num1dgh's Avatar
 
Country Coach Owners Club
Join Date: Apr 2011
Location: Idaho
Posts: 495
On your TV, have you gone into setup (or "system" on some TV's) and set it up to receive cable? All TV's are different, but some need to be told to receive cable. Then you need to set it to "auto program" or "auto scan" so that it will receive all the available cable TV channels. Did it come with a manual, or do you have the ability to go online and look up the manual?

Hey, don't worry about NASCAR . . . they'll just be making left turns.

I couldn't resist.
__________________

__________________
John & Cathy Lamb
43' Winnebago Tour
num1dgh is offline   Reply With Quote
Old 10-01-2011, 06:27 PM   #3
Member
 
Doghauler's Avatar
 
Join Date: Dec 2010
Posts: 52
Not sure about the location on the Phaeton but there should be in one of the cabinets ( ours is on the passenger side) by the windshield a brown outlet plate with a small button and small lamp on the same plate. What ever the position the button is in push it and your cable should work. Hope this works for Sunday
Doghauler is offline   Reply With Quote
Old 10-02-2011, 06:25 AM   #4
Senior Member
 
wagon217's Avatar
 
Join Date: Jul 2008
Location: Lake Mary, Fl.
Posts: 161
Quote:
Originally Posted by Doghauler View Post
Not sure about the location on the Phaeton but there should be in one of the cabinets ( ours is on the passenger side) by the windshield a brown outlet plate with a small button and small lamp on the same plate. What ever the position the button is in push it and your cable should work. Hope this works for Sunday
Disable the antenna booster to receive cable! That is what doghauler is saying I believe.
wagon217 is offline   Reply With Quote
Old 10-02-2011, 04:11 PM   #5
Member
 
Doghauler's Avatar
 
Join Date: Dec 2010
Posts: 52
Quote:
Originally Posted by wagon217

Disable the antenna booster to receive cable! That is what doghauler is saying I believe.
Yep, actually could not think of what it was called at the time! Thanks for the real terminology. Hope it helped him ?
Doghauler is offline   Reply With Quote
Old 10-06-2011, 02:45 PM   #6
Member
 
tbussche's Avatar
 
Tiffin Owners Club
Join Date: Dec 2002
Posts: 73
That button in or out does make a difference. It needs to be off to use the cable connection and it needs to be on to use the antenna. I found out it is the antenna booster. I was able to watch the race and my Ravens on Sunday. Thanks for the answers.

Tom
2011 Phaeton 40 QBH
2011 Jeep Liberty
__________________

__________________
Tom and Leah
2011 Phaeton 40 QBH
2011 Jeep Liberty Limited 4X4
tbussche is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Steering problem TXUSGUY Tiffin Owner's Forum 1 09-21-2011 08:29 PM
Starting Problem - Electrical dave1518 Winnebago Industries Owner's Forum 8 06-27-2011 08:03 AM
New V10 acceleration problem lundy Ford Motorhome Chassis Forum 14 06-20-2011 08:23 AM
Dometic Frig Problem dieselclacker RV Systems & Appliances 2 07-29-2009 03:12 AM
Magnadyne DVD Problem - Possible Fix Robin_M Monaco Owner's Forum 21 07-06-2009 07:58 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 04:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×