RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Tiffin Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 10-14-2011, 06:29 AM   #1
Senior Member
 
CHCam42's Avatar
 
Join Date: Apr 2011
Posts: 302
GFI problem on Bus

How do we repair? Circuit works on inverter but trips on shore power. We have replaced the GFI with a standard outlet as a test same results.
__________________

__________________
Clark and Jo
2009 Camelot
2010 Jeep Wrangler Toad
CHCam42 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-14-2011, 09:58 AM   #2
Senior Member
 
Cougarkid's Avatar
 
Freightliner Owners Club
Overland Owners Club
Join Date: Sep 2011
Location: Mid-Missouri
Posts: 736
Questions first, then possible issues.

Is this a new problem?
Have any other outlets been changed lately (before this issue)?
Is the coach "new" to you?
Has there been any wiring done recently?
New shore power cord?

By "works on inverter", do you mean when running the generator? Generator puts out 110 volts, just like shore power. I gather from the post that the breaker in the distribution box is tripping.

More information would help!

--------

Sound like a gound/wiring issue. GFI = "ground fault interrupt". I.E. a problem with the ground/wires and the circuit is "interrupted" (shut down) to prevent shock.

The outlet (GFI) you replaced may not be the only outlet on the circuit. A GFI breaker can be used for a series of outlets. Check other outlets in the coach and see if they have lost power, too.

A bad CFI oulet in the wall will cause the circuit to trip. When replacing it, you have to be sure and wire it correctly.

Wires reversed in a newly replaced shore power cord or generator work could cause this, too.
__________________

__________________
Mike and Carla
1998 42' Overland Larado Diesel Pusher
On the road - here and there - Full Timing
Cougarkid is offline   Reply With Quote
Old 10-14-2011, 02:58 PM   #3
Senior Member
 
CHCam42's Avatar
 
Join Date: Apr 2011
Posts: 302
Thanks for the reply. I was trying to help a fellow camper. He made a reservation for today and has not returned. Hopefully the will locate the problem. Thanks Clark
__________________
Clark and Jo
2009 Camelot
2010 Jeep Wrangler Toad
CHCam42 is offline   Reply With Quote
Old 10-14-2011, 05:46 PM   #4
Senior Member
 
CHCam42's Avatar
 
Join Date: Apr 2011
Posts: 302
Loose wire in main panel and bad breaker. One wire had a bad burn mark. $250 later..... Smiling. Thanks again for the help. Clark
__________________
Clark and Jo
2009 Camelot
2010 Jeep Wrangler Toad
CHCam42 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
tire inflation problem Marinelender MH-General Discussions & Problems 14 07-25-2010 10:18 AM
water ingestion problem puts4doe MH-General Discussions & Problems 5 06-30-2010 09:37 PM
Starting Problem - 2007 Allegro Bus ERG Richard Tiffin Owner's Forum 8 09-28-2009 08:37 AM
Cluster problem TXredfish Workhorse and Chevrolet Chassis Motorhome Forum 5 04-24-2009 06:00 PM
GFI Problem Vette Racer 5th Wheel Discussion 9 09-12-2007 04:18 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 03:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×