RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Tiffin Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-23-2020, 11:11 AM   #1
Senior Member
 
B52Rnav's Avatar
 
Join Date: Aug 2014
Posts: 191
HWH Auto Level

'19 Phaeton 40IH. Auto level function and manual dump are currently inop. Both functions have been intermittent for last 2-3 trips. Manual level works fine. When auto level is selected the blue light illuminates, but nothing happens. If I select, manual dump nothing happens. Start engine reset/set parking brake no change. Checked for CB popped - none that I could find. Check connections on control panel - seem to be ok. Pulled both connectors and reseated - no change. On backside of control panel, there is a blinking red light just above an unused 6-pin connector. Manual says it should blink any time ignition switch is on.

Fortunately, we are in Red Bay, waiting to get to mechanic shop - hopefully Tuesday. Had hall of our little stuff fixed in express bay on Friday. Also waiting on paint shop and cabinet shop.

Any ideas on quick work around on manual dump or more trouble shooting, while we wait for service?
__________________

__________________
2019 Tiffin Phaeton 40IH
2014 Honda CR-V
B52Rnav is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-23-2020, 04:32 PM   #2
Senior Member
 
Lt Dan's Avatar


 
Tiffin Owners Club
Join Date: Sep 2013
Location: DFW, Texas
Posts: 4,094
I just recently had the same issue with intermittent air dump and levelers. Mine turned out to be the main power solenoid on the HWH pump. If it's not making contact then no power is passed to the controls and the valves. There are two solenoids on the pump, the main power one on the left side and the pump solenoid on the right. Don't know if that's your issue, but a new solenoid fixed mine.
__________________

__________________
Dan & Ro with two Rescued Boston "Terrorists" Jade & Jewel
2017 Phaeton 40IH XSH Maroon Coral - Power Glide Chassis with IFS (05/17)
Previously '15 Tiffin Allegro RED 38QRA and '06 Itasca Sunrise 35A
'16 Jeep JKU Wrangler Sahara or '08 Honda Goldwing
Lt Dan is offline   Reply With Quote
Old 05-23-2020, 05:44 PM   #3
Senior Member
 
Outbumn's Avatar
 
Join Date: Oct 2004
Location: Clermont, Fl
Posts: 444
Had similar issue, Service had me pull then reinstall the fuse in the pump compartment. This reset the system and got the hydraulics working again.
__________________
Ron & Susan, Shihpoos Sandy & TooPoo
2018 Tiffin Phaeton 40IH
2019 Chevrolet Colorado Crew Cab 4x4
Outbumn is offline   Reply With Quote
Old 05-24-2020, 04:22 AM   #4
Member
 
lakefront5's Avatar
 
Tiffin Owners Club
Join Date: Oct 2009
Location: Mt. Juliet, Tennessee
Posts: 95
May try turning the chassis battery disconnect off for several seconds then back on. This sometimes resets the system.
__________________
2020 Allegro Bus 40 IP XSP
2017 Phaeton 40 AH (sold)
2018 Chevy Equinox 1.5 toad
lakefront5 is offline   Reply With Quote
Old 05-24-2020, 03:55 PM   #5
Senior Member
Commercial Member
 
Join Date: Jun 2005
Location: behind the steering wheel
Posts: 1,768
most intermittent operation is a bad connection
azpete is offline   Reply With Quote
Old 05-26-2020, 01:17 PM   #6
Senior Member
 
B52Rnav's Avatar
 
Join Date: Aug 2014
Posts: 191
Tech suspected bad ground on control panel - replaced control panel.
B52Rnav is offline   Reply With Quote
Old 05-26-2020, 03:41 PM   #7
Senior Member
 
boomersooner's Avatar
 
Join Date: Jan 2017
Location: Augusta Georgia
Posts: 291
I have auto level on my 2020 RED. When I hit auto level the passenger side jacks retract, the drivers side do an intermittent "whirring" sound like they are trying to but don't. I can retract manually. The air in the drivers side also deflates to 100-110psi, whereas the passenger side goes down to below 75psi.

Will be in Red Bay in 11 days and is one of the items on my list. Just happened Sunday when I took it back to my storage site after a trip to the Gulf and then a good washing on Sunday to clean off the salt.
__________________
Bob (retired Army)
Brenda (Veteran Army Nurse)
2020 Tiffin Allegro Red 37BA
boomersooner is offline   Reply With Quote
Old 05-27-2020, 07:05 AM   #8
Senior Member
 
Lt Dan's Avatar


 
Tiffin Owners Club
Join Date: Sep 2013
Location: DFW, Texas
Posts: 4,094
Quote:
Originally Posted by boomersooner View Post
I have auto level on my 2020 RED. When I hit auto level the passenger side jacks retract, the drivers side do an intermittent "whirring" sound like they are trying to but don't. I can retract manually. The air in the drivers side also deflates to 100-110psi, whereas the passenger side goes down to below 75psi.

Will be in Red Bay in 11 days and is one of the items on my list. Just happened Sunday when I took it back to my storage site after a trip to the Gulf and then a good washing on Sunday to clean off the salt.
The pump does not run when the jacks retract. A solenoid valve opens and the return springs pull the jacks up. If you mean when you hit auto level the jacks don't EXTEND and all they do is whir then you may be low on hydraulic fluid. It's also possible you have a loose ground connection like previously posted. There are no passenger side and driver's side air tanks. You have a main tank and a reserve and it's normal for the pressure to drop in the main tank when you dump the air to level.
__________________
Dan & Ro with two Rescued Boston "Terrorists" Jade & Jewel
2017 Phaeton 40IH XSH Maroon Coral - Power Glide Chassis with IFS (05/17)
Previously '15 Tiffin Allegro RED 38QRA and '06 Itasca Sunrise 35A
'16 Jeep JKU Wrangler Sahara or '08 Honda Goldwing
Lt Dan is offline   Reply With Quote
Old 05-27-2020, 01:29 PM   #9
Senior Member
 
boomersooner's Avatar
 
Join Date: Jan 2017
Location: Augusta Georgia
Posts: 291
Quote:
Originally Posted by Lt Dan View Post
The pump does not run when the jacks retract. A solenoid valve opens and the return springs pull the jacks up. If you mean when you hit auto level the jacks don't EXTEND and all they do is whir then you may be low on hydraulic fluid. It's also possible you have a loose ground connection like previously posted. There are no passenger side and driver's side air tanks. You have a main tank and a reserve and it's normal for the pressure to drop in the main tank when you dump the air to level.
Yes, extend, not retract. Sorry for the mistyping and thanks for correcting me. I assumed there was passenger and driver side air since the dash has air pressure gauges on the dash on the left and on the right.

Thanks for the education!!
Attached Thumbnails
Click image for larger version

Name:	dash read out.png
Views:	3
Size:	957.6 KB
ID:	287196  
__________________
Bob (retired Army)
Brenda (Veteran Army Nurse)
2020 Tiffin Allegro Red 37BA
boomersooner is offline   Reply With Quote
Old 05-27-2020, 02:06 PM   #10
Senior Member
 
Lt Dan's Avatar


 
Tiffin Owners Club
Join Date: Sep 2013
Location: DFW, Texas
Posts: 4,094
Thanks for the photo of the new dash, love the looks of it. I can see where there would be confusion with one gauge on each side. On our Power Glide chassis, the main or primary tank supplies air to the rear brakes and the secondary tank supplies air to the front brakes and the air bags. I'm sure the Freightliner is very similar with your #1 and #2 tanks.
__________________

__________________
Dan & Ro with two Rescued Boston "Terrorists" Jade & Jewel
2017 Phaeton 40IH XSH Maroon Coral - Power Glide Chassis with IFS (05/17)
Previously '15 Tiffin Allegro RED 38QRA and '06 Itasca Sunrise 35A
'16 Jeep JKU Wrangler Sahara or '08 Honda Goldwing
Lt Dan is offline   Reply With Quote
Reply

Tags
hwh



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
To auto-level or not to auto-level.....That is the question HatrackRV Class A Motorhome Discussions 39 05-12-2018 04:09 PM
HWH Air Level, TOO Sensitive... Constantly Re-adjusting Level Flyin4Fun Class A Motorhome Discussions 6 10-13-2017 12:17 PM
Hwh wont auto level FOLEYMECH MH-General Discussions & Problems 2 07-09-2009 05:19 AM
HWH Auto Level rvskipper Winnebago Industries Owner's Forum 13 12-19-2007 10:32 AM
hwh auto level system jerry davis Alpine Coach Owner's Forum 4 12-18-2005 05:22 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 04:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×