RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Tiffin Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 10-26-2020, 08:01 AM   #1
Senior Member
 
bharrisv65's Avatar
 
Tiffin Owners Club
Appalachian Campers
Join Date: Nov 2017
Location: TN
Posts: 154
Keyless entry problem

Hello all! Late one night recently, I experienced an issue in which my keyless entry for the entry door failed. Neither using the key fob or the number pad would lock or unlock the door; compartment doors still worked fine. Next day around mid morning, it decided to start working again as normal even though nothing was done to repair it. It worked fine over the next week, then last night, same thing, door wouldn’t lock or unlock. Since we’re traveling, I won’t dig into it until next week when we’re home. Just curious if anyone else has had this or a similar issue and what the cause was? The way it’s acting makes it appear to be a short in the door lock or wiring, etc. going to it, since all my compartment door locks are working fine. Thanks for any help anyone can offer!
__________________
Bill, Christine & Bella (Chihuahua, thinks she's a Rottweiler)
2017 Tiffin Zephyr 45' 600hp Cummins Allison 4000 MH Trans AquaHot 600D
bharrisv65 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-26-2020, 11:39 AM   #2
Senior Member
 
garykk's Avatar
 
Tiffin Owners Club
Freightliner Owners Club
Join Date: Apr 2012
Location: Southern NM
Posts: 2,214
Have you tried to clean the contacts at the door and door jamb?
__________________
2018 Allegro Bus 37AP
2014 Phaeton 40 QBH (sold)
2018 Jeep Recon
garykk is offline   Reply With Quote
Old 10-26-2020, 03:17 PM   #3
Senior Member
 
bharrisv65's Avatar
 
Tiffin Owners Club
Appalachian Campers
Join Date: Nov 2017
Location: TN
Posts: 154
Quote:
Originally Posted by garykk View Post
Have you tried to clean the contacts at the door and door jamb?
Yep, did that and took door lock apart just to be sure wires weren’t broken, bad, etc. Apparently, I left my tester at home so I can’t check wiring for voltage/continuity so that’ll have to wait, although I might make myself a makeshift tester.

Puzzling thing is, the first time it did it, it started working again several hours later. So far this time, it hasn’t “self-repaired” yet.....
bharrisv65 is offline   Reply With Quote
Old 10-27-2020, 09:58 AM   #4
Senior Member
 
bharrisv65's Avatar
 
Tiffin Owners Club
Appalachian Campers
Join Date: Nov 2017
Location: TN
Posts: 154
Quote:
Originally Posted by garykk View Post
Have you tried to clean the contacts at the door and door jamb?
Got it figured out. First thing I did was clean the contacts but the problem was, one of the wires attached to one of the spring contacts had come loose and was intermittently making contact. I found this out after removing the contact switch because I reasoned it had to be a short of some kind in the wiring since the bay doors all would lock but not the entry door. I cleaned and tightened all the wiring and contacts so now I’m back in business. Thanks for the help Garykk!
__________________
Bill, Christine & Bella (Chihuahua, thinks she's a Rottweiler)
2017 Tiffin Zephyr 45' 600hp Cummins Allison 4000 MH Trans AquaHot 600D
bharrisv65 is offline   Reply With Quote
Reply

Tags
problem



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2018 MA Keyless Entry - Unlock Entry Button flyboy013 Newmar Owner's Forum 41 04-05-2018 07:36 AM
Another Keyless Entry Problem Sealevel Ram Winnebago Industries Owner's Forum 7 06-02-2012 02:42 PM
Problem with keyless entry and steps oudidittoo Class A Motorhome Discussions 1 06-21-2011 03:58 AM
Keyless Entry Problem KIX Winnebago Industries Owner's Forum 5 08-07-2009 09:42 AM
SCS Keyless remote -- where is the keyless controller?? rv rick Winnebago Industries Owner's Forum 6 06-01-2007 11:01 AM


All times are GMT -6. The time now is 12:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.