RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Tiffin Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-22-2020, 07:35 AM   #1
Junior Member
 
Join Date: Jan 2020
Posts: 7
Left turn signal gives hazzard lights in the rear

2017 Tiffen Phaeton 40 QBF, when I put on the left turn signal it activates all the rear tail lights like the hazards are on. Right turn works fine all the way around coach as does the hazards but the left turn activates the rear hazards and the right (passenger side) mid yellow marker. The cameras are correct with left side right side with turn signals and rear. Where to start? TIA Tim
__________________

HPD195 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-22-2020, 07:46 AM   #2
Senior Member
 
Unplanned's Avatar


 
Join Date: May 2016
Location: Kamloops, BC, 60 miles from the Center of the Universe
Posts: 3,604
Trailer plug adapter.
__________________

__________________
Norman, 2008 Winnebago Adventurer 38J, W24, dozens of small thirsty ponies. Retired after 40 years wrenching on trucks! 2010 Ford Ranger toad with bicycles or KLR 650 in the back. Easy to spot an RVer, they always walk around with a screwdriver or wrench in one hand!
Unplanned is offline   Reply With Quote
Old 05-22-2020, 08:05 AM   #3
Senior Member
 
Pigman1's Avatar
 
Join Date: Feb 2008
Posts: 3,221
I'd pull the lamps out of the left set of tail lights, look at them closely and check each bulb very carefully. A while back I had some strange issues with the lights and found when I checked the bulbs a filament in one of the dual filament lamps had blown and the dangling piece of tungsten had welded itself to the second filament inside the globe.If all are well there I'd start on the 7 pin connector, but that's a pretty sturdy plug and unless it was hit hard or had a hard pull I doubt it would just fail out of the blue. Good luck. These type of problems can be frustrating and time consuming.
__________________
Pigman
2013 Tiffin Allegro Bus 43QGP
2011 Chevy Silverado 1500 Toad
Pigman1 is offline   Reply With Quote
Old 05-22-2020, 11:01 AM   #4
Senior Member
 
garykk's Avatar
 
Tiffin Owners Club
Freightliner Owners Club
Join Date: Apr 2012
Location: Southern NM
Posts: 1,896
As Pigman says, start at the left rear light assembly. Corrosion, shorted bulbs or wires, even a poor ground can cause a back feed. Then check all the plug connections for corrosion or damage.
__________________
2018 Allegro Bus 37AP
2014 Phaeton 40 QBH (sold)
2018 Jeep Recon
garykk is offline   Reply With Quote
Old 05-23-2020, 07:28 AM   #5
Junior Member
 
Join Date: Jan 2020
Posts: 7
follow up Fix

This coach is new to us. It has two side marker lights in front of the drive axle on both the sides, 1 forward and 1 rear next to each. At the trailer plug adapter, the previous "somebody" tapped into the turn signal and ran a wire to each side marker forward light. The goal is to have the forward side markers flash with the Left or Right turn signal. When they tapped the left side marker they tapped into the wrong wire causing to to back feed into the lighting. This actually made All the rear lights flash, roof markers, tail and turn and license plate light... simply re wired the connector to the left turn signal light bulb and all is good now. Thank you for all the suggestions....

Tim
HPD195 is offline   Reply With Quote
Old 05-23-2020, 07:56 AM   #6
Senior Member
 
Pigman1's Avatar
 
Join Date: Feb 2008
Posts: 3,221
Good troubleshooting. Sometimes a little knowledge is a dangerous thing. I guess the former owner never checked the back lights after the rewire... Duuuh.
Safe travels.
__________________

__________________
Pigman
2013 Tiffin Allegro Bus 43QGP
2011 Chevy Silverado 1500 Toad
Pigman1 is offline   Reply With Quote
Reply

Tags
light, lights



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ladder Hazzard Whitewolf 5th Wheel Discussion 13 08-17-2017 07:00 AM
Left turn signal makes all lights in rear flash Bigmo New Member Check-In 8 03-03-2016 04:20 PM
no left turn signal on toad bionicman Tiffin Owner's Forum 4 09-09-2010 08:47 AM
No Power to Left Turn Signal at Hitch tbussche Ford Motorhome Chassis Forum 7 05-19-2009 02:33 PM
Left Brake Light/Turn Signal Not Working On Towed Jeanne M. Winnebago Industries Owner's Forum 4 02-11-2008 07:43 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 08:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×