Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Tiffin Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-30-2023, 09:10 PM   #1
Senior Member
 
Winnebago Owners Club
Join Date: May 2015
Posts: 135
Rear Camera cable came disconnected?

I have a 2019 Tiffin Allegro Red 33AA which noticed the other day my rear camera picture had quit working. I was able today to pull the dash camera display out and check the connection and found no obvious issues. I then went to the rear camera and took it apart and pulled the cord out and found out it wasnít hooked up. Looked like it previously screwed into another cable which was fed down inside the inside skin of the rear of the rv. Does anyone know how one locates the other connecting end. Reminded me of a cab cable end. The camera cable was about 4í long. I assume one gains access from behind the washer/drier area or closet? thoughts?
Navion 24J is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-31-2023, 08:46 AM   #2
Senior Member
 
Winnebago Owners Club
Join Date: May 2015
Posts: 135
Rear camera attachment cord

I was able to talk to a Tiffin Rep today (256)-356-8661. Who said the cable comes down from the roof believed it hangs down front he passenger side. He said I will need to get a wire and stick it through the rear camera hole and try to hook the other end of the cable and pull it back out. Anyhow i havenít had a chance to try this approach. The hole where the cable goes through may have to be enlarged a little to get a wire/hook inside for probing for the other end of the wire.
Navion 24J is offline   Reply With Quote
Old 05-31-2023, 09:38 AM   #3
Senior Member
 
garykk's Avatar
 
Tiffin Owners Club
Freightliner Owners Club
Join Date: Apr 2012
Location: Southern NM
Posts: 3,076
Iíve never done it but you might be able to get to the cable if you remove the large foam rubber insert inside the engine compartment that seals off the rear roof cap.
__________________
2018 Allegro Bus 37AP
2014 Phaeton 40 QBH (sold)
2022 Jeep JLURD
garykk is online now   Reply With Quote
Old 06-02-2023, 08:28 PM   #4
Senior Member
 
Winnebago Owners Club
Join Date: May 2015
Posts: 135
Rear Camera connection

I will try that if I cainít reach it from above. Thanks
Navion 24J is offline   Reply With Quote
Reply

Tags
cable, camera, disconnect, rear



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
1995 Winnebago Vectra - Throttle Cable disconnected dpickens01 Winnebago Industries Owner's Forum 1 07-31-2022 05:53 AM
Camera & radio not working when MH disconnected from electric Laurie22 MH-General Discussions & Problems 8 04-11-2019 12:10 PM
Rear Camera Cable Pat Z Fleetwood Owner's Forum 18 05-20-2018 05:54 PM
Vega Touch Lost Communication - Disconnected Cable ChuckGirard Entegra Owner's Forum 2 02-21-2018 05:08 PM
Problem w/ Replace Sony camera and cable with Voyager b/w camera okiegirl2u Class A Motorhome Discussions 0 07-12-2015 12:01 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 10:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2023, vBulletin Solutions, Inc.