Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Tiffin Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 09-12-2020, 03:25 PM   #1
Member
 
plaster_man's Avatar
 
Tiffin Owners Club
Join Date: Feb 2020
Location: Stockton CA
Posts: 49
Schwintec slide out pop out stuck out

When I retracted my slide out
I noticed one motor was delayed

I got home tested the slide out it went into a default mode number 8 Which is wire short between controller and motor.

I donít know that I have a short because both motors are working.
One of them simply is delayed a few seconds.
I tried to synchronize the motors.
The slide out is currently extended
When trying to pull it in itís not coming in evenly itís like one motor is delayed it comes in about 3 inches and stops.


Appreciate any help or ideas
thank you
plaster_man is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-12-2020, 03:31 PM   #2
Community Moderator
 
Lt Dan's Avatar


 
Tiffin Owners Club
Join Date: Sep 2013
Location: DFW, Texas
Posts: 11,095
Have you tried the sync procedure? Are you sure the second motor is running?

1. Since the slide is out, bring it in about an inch.
2. Take it back out and hold the button till all motor noise stops.
3. Repeat the above about 4-5 times.

The same procedure works in reverse if the slide is in.

If the motors are out of sync and it binds the controller will shut them down.

As for a short, it is possible there is a shorted or pinched wire in the loop somewhere. I had a similar situation but the motor would not run at all and the slide would bind. I found a crimped wire under the bed.

Here is a document on motor replacement that may help.
Attached Files
File Type: pdf SchwintekSlideMotorReplacement.pdf (456.8 KB, 14 views)
__________________
2017 Phaeton 40IH XSH Maroon Coral - Power Glide Chassis with IFS
Previously '15 Tiffin Allegro RED 38QRA and '06 Itasca Sunrise 35A
'16 Jeep JKU Wrangler Sahara or '08 Honda Goldwing
Lt Dan is offline   Reply With Quote
Old 09-12-2020, 03:34 PM   #3
Member
 
plaster_man's Avatar
 
Tiffin Owners Club
Join Date: Feb 2020
Location: Stockton CA
Posts: 49
Quote:
Originally Posted by Lt Dan View Post
Have you tried the sync procedure? Are you sure the second motor is running?

1. Since the slide is out, bring it in about an inch.
2. Take it back out and hold the button till all motor noise stops.
3. Repeat the above about 4-5 times.

The same procedure works in reverse if the slide is in.

If the motors are out of sync and it binds the controller will shut them down.

As for a short, it is possible there is a shorted or pinched wire in the loop somewhere. I had a similar situation but the motor would not run at all and the slide would bind. I found a crimped wire under the bed.

Here is a document on motor replacement that may help.

Thank you LT Dan

Yes I did try to sync the motors several times.

Thank you for the quick response
plaster_man is offline   Reply With Quote
Old 09-12-2020, 03:53 PM   #4
Community Moderator
 
Lt Dan's Avatar


 
Tiffin Owners Club
Join Date: Sep 2013
Location: DFW, Texas
Posts: 11,095
Your reply narrows things down a bit. I thought I had a bad motor since the controller showed a short and I had read about motor wires pulling loose and showing a short. I installed a new motor with the same result. I finally traced the problem to the motor wiring that was folded and attached to the moving wires under the bed causing a crimp. I removed the two motor's wiring from the bundle, loosely looped the extra length and attached them both to the floor with clips where they are stationary and have not had a problem since.

Just FYI, you can loosen the set screw on the motor and disconnect it using the procedure in the document and push the slide in while someone operates the control. I have pushed ours in one time without disconnecting the motor but it took three of us to do it.
__________________
2017 Phaeton 40IH XSH Maroon Coral - Power Glide Chassis with IFS
Previously '15 Tiffin Allegro RED 38QRA and '06 Itasca Sunrise 35A
'16 Jeep JKU Wrangler Sahara or '08 Honda Goldwing
Lt Dan is offline   Reply With Quote
Old 09-12-2020, 04:16 PM   #5
Senior Member
 
2cyber71's Avatar
 
Join Date: Jul 2008
Location: Pennsylvania
Posts: 1,022
Excellent result, you are very handy
__________________
2020 Winnebago Horizon 42Q
Maxum Chassis, 450 ISL
99 Storm 30H, 04 Southwind 32 VS, 07 Ellipse 40FD
2cyber71 is offline   Reply With Quote
Old 09-12-2020, 04:29 PM   #6
Senior Member
 
Join Date: Sep 2020
Posts: 100
The problem I had was #9 "hall power short to ground". I left the rig w/ a local repair facility for 2 months and they could not fix it. I brought it home and within 2 days had the problem identified. The controller wires, as LtDan mentioned, are under the bed. One of my wires was not in the channel and was sticking out & pinched between the frame and the flooring of the coach. This was visible from underneath, just behind the rear drivers tire. photo attached looking up to underside of floor from ground.

My fix was to dig out the insulation under the bed where the wires go into the channel, cut out the bad section of wire that was pinched (there was about 6 ft of extra wire to play with) and resolder it and cover with heat shrink tubing. I have not had a problem in the past 6 mo's.

To identify which of the two control wires is the problem you can use a multimeter. Disconnect the wire at the controller and also at the motor (This is a tight reach with the slide extended out all but 6-12 inches, then you can reach the motor from the inside and unplug the wire). With the wire disconnected at both ends, you can check for a short individually between each of the wires in the bundle. Also check that the individual wires are not shorted to the chassis. To be certain you need to do this with both control wires, one at a time.
Attached Thumbnails
Click image for larger version

Name:	Tiffin slide fwd end control wire.jpg
Views:	16
Size:	276.6 KB
ID:	300856  
TiffinUser is offline   Reply With Quote
Old 09-12-2020, 07:56 PM   #7
Senior Member
 
garykk's Avatar
 
Tiffin Owners Club
Freightliner Owners Club
Join Date: Apr 2012
Location: Southern NM
Posts: 2,503
Quote:
Originally Posted by Lt Dan View Post
Your reply narrows things down a bit. I thought I had a bad motor since the controller showed a short and I had read about motor wires pulling loose and showing a short. I installed a new motor with the same result. I finally traced the problem to the motor wiring that was folded and attached to the moving wires under the bed causing a crimp. I removed the two motor's wiring from the bundle, loosely looped the extra length and attached them both to the floor with clips where they are stationary and have not had a problem since.

Just FYI, you can loosen the set screw on the motor and disconnect it using the procedure in the document and push the slide in while someone operates the control. I have pushed ours in one time without disconnecting the motor but it took three of us to do it.
A loose connection at the motor will also cause a code and a delay in one motor.
__________________
2018 Allegro Bus 37AP
2014 Phaeton 40 QBH (sold)
2021 Ford F-150 King Ranch
garykk is offline   Reply With Quote
Old 09-12-2020, 09:27 PM   #8
Member
 
plaster_man's Avatar
 
Tiffin Owners Club
Join Date: Feb 2020
Location: Stockton CA
Posts: 49
Problem solved
My local tiffin repair shop (Phillip Hollingsworth Family Rv Service) handed me a repair module,
wire harness and motors
to troubleshoot it.
I went home installed the control module.
Now works perfectly.

Thank you all for the quick response
plaster_man is offline   Reply With Quote
Old 09-14-2020, 04:36 PM   #9
Senior Member
 
B52Rnav's Avatar
 
Join Date: Aug 2014
Posts: 401
Excellent timing on this thread. We had PS bedroom slide stuck out today. Tried sync and manual override w/o success. We ended up calling mobile mechanic, since I am bannned from being on ladders (another story). Mechanic knew exactly how to troubleshoot problem. Turned out to be connector not seated on motor. Took less than 1 hour. All of info presented here is spot on. Saving info for future reference. Thanks for the info.
B52Rnav is offline   Reply With Quote
Old 09-14-2020, 04:56 PM   #10
Member
 
plaster_man's Avatar
 
Tiffin Owners Club
Join Date: Feb 2020
Location: Stockton CA
Posts: 49
Thumbs up

Quote:
Originally Posted by b52rnav View Post
excellent timing on this thread. We had ps bedroom slide stuck out today. Tried sync and manual override w/o success. We ended up calling mobile mechanic, since i am bannned from being on ladders (another story). Mechanic knew exactly how to troubleshoot problem. Turned out to be connector not seated on motor. Took less than 1 hour. All of info presented here is spot on. Saving info for future reference. Thanks for the info.
glad you got it back in.
plaster_man is offline   Reply With Quote
Reply

Tags
slide, slide out



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Schwintec Slide System Ted Lambert iRV2.com General Discussion 12 05-14-2018 05:53 AM
Schwintec Slide preventing issues djc290 Class A Motorhome Discussions 15 04-03-2017 04:35 PM
Schwintec slide question bobmohio Winnebago Industries Owner's Forum 4 10-15-2015 09:17 PM
Bedroom slide makes pop pop noise rvtips Monaco Owner's Forum 5 12-08-2011 07:38 AM
To Pop out or Not to Pop Out BluesCruiser iRV2.com General Discussion 18 08-13-2010 03:10 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 07:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.