Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Tiffin Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-03-2022, 12:33 PM   #1
JBL
Junior Member
 
JBL's Avatar
 
Tiffin Owners Club
Join Date: Aug 2021
Location: Chico, CA
Posts: 12
Spyder system

I have a problem with my tank levels showing up on my readout module. I have a 2016 Allegro RED 37 PA. The only one that shows is the LP, Iím hoping it is not the sensors. Does anyone know if they can be reset or checked to see if they are gone. Iíve check all the other items in the front left bay.
Thanks for any input.
Jan
JBL is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-03-2022, 12:40 PM   #2
Community Administrator
 
Lt Dan's Avatar


 
Tiffin Owners Club
Join Date: Sep 2013
Location: DFW, Texas
Posts: 14,870
First thing to try is rebooting the Spyder system. Turn off all 12v power for a few minutes then let it restart. A lot of times that will clear up any problems. If it doesn't then I would check the sensor wiring for a loose connection.
__________________
2017 Phaeton 40IH XSH Maroon Coral - Power Glide Chassis with IFS
Previously '15 Tiffin Allegro RED 38QRA and '06 Itasca Sunrise 35A
'16 Jeep JKU Wrangler Sahara or '08 Honda Goldwing
Lt Dan is offline   Reply With Quote
Old 07-03-2022, 05:02 PM   #3
Senior Member
 
ernieh's Avatar
 
Join Date: Jul 2009
Posts: 1,720
The LP display is basically a separate system from the other tank displays. If they are all out, you probably have a common power or ground issue.
__________________
ernieh
2019 Phaeton 37BH
ernieh is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tiffin 2017 36UA spyder system Ksmith Tiffin Owner's Forum 1 05-29-2022 02:47 PM
Wayfarer Spyder system DAJO Tiffin Owner's Forum 3 05-18-2022 08:47 AM
Spyder system Dsrtrider Tiffin Owner's Forum 0 09-26-2021 07:18 PM
Battery monitor kit and Spyder Control System integration harbortime RV Systems & Appliances 2 10-06-2017 06:42 PM
Good Video on Spyder system Programming dpinvidic Technology: Internet, TV, Satellite, Cell Phones, etc. 0 02-23-2016 11:42 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 07:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.