Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Fleetwood Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-05-2021, 10:15 AM   #1
Senior Member
 
Join Date: May 2014
Posts: 256
2014 Bounder 35k vacuum pump assembled. Now power wonít turn on. Yeesch

Iíve documented on here the fun getting the vacuum pump out and rebuilt. Actually itís not a monster deal UNLESS the pvc piping pops out of the black tank inaccessible to the right of where pump sits.
You can tell Fleetwood put this whole assembly together after the unit was built just the way piping was mismashed together.
Anyway, took my time, rebuilt piping and getting 1 1/2Ē pvc back into gasket into black tank.
( another story of cutting steel to access it)
Only two wire connections by pump, one with two wires for motor the other part of a gang of wires that mounts on the pump and snaps in. Previous tries at turning pump on were successful. This time no dice.
Wires tight, fuse?? Doesnít describe fuse in box above propane tank.
Donít really see fuses behind drawers to the left of circuit breaker panel.
Any thoughts on why switch does not turn on?
Thanks!!
mrsportys is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-05-2021, 11:21 AM   #2
Senior Member
 
Join Date: May 2014
Posts: 256
Quote:
Originally Posted by mrsportys View Post
Iíve documented on here the fun getting the vacuum pump out and rebuilt. Actually itís not a monster deal UNLESS the pvc piping pops out of the black tank inaccessible to the right of where pump sits.
You can tell Fleetwood put this whole assembly together after the unit was built just the way piping was mismashed together.
Anyway, took my time, rebuilt piping and getting 1 1/2Ē pvc back into gasket into black tank.
( another story of cutting steel to access it)
Only two wire connections by pump, one with two wires for motor the other part of a gang of wires that mounts on the pump and snaps in. Previous tries at turning pump on were successful. This time no dice.
Wires tight, fuse?? Doesnít describe fuse in box above propane tank.
Donít really see fuses behind drawers to the left of circuit breaker panel.
Any thoughts on why switch does not turn on?
Thanks!!


Update. The reset button which was supposed to be behind circuit breaker panel is not there. Thank goodness to others on the panel I saw that it may be above propane tank this time to the left of fuse box.
Alas, pushed in and nothing.
Turned generator on full power to unit. There is a electrical reset right next to pump switch in bathroom nothing.
Thinking of going into pump area again and pulling wire trains again and putting back together.
Running out of ideas.....Click image for larger version

Name:	IMG_3945.jpg
Views:	10
Size:	424.8 KB
ID:	334801
mrsportys is offline   Reply With Quote
Reply

Tags
bounder, led, power, pump, vacuum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bounder: Well I thought it worked. 35k rebuilt vacuum pump pumping but not creating vacuum mrsportys Fleetwood Owner's Forum 13 06-16-2021 12:37 PM
Fleetwood Bounder 35K :: 2014 Fleetwood Bounder 35K jhlubbeck iRV2 Owners Registry 0 06-17-2019 02:00 PM
Bounder: 2014 35k Vacuum pump AZJim Tucson Fleetwood Owner's Forum 1 04-12-2017 05:03 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 08:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.