RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Fleetwood Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-11-2019, 05:39 PM   #1
Senior Member
 
KF5UMC's Avatar
 
Join Date: Sep 2015
Posts: 711
AC transfer problem

Been having problems with the shore power. The last 3 moves to new locations, I plugged in shore power and got error codes. I tested the pedestal for AC and checked ok. Next I checked the line cord on both ends and checked ok. Then with power at the pedstal ON I checked the shore power relay/contactor and found 120 VAC from line 1 to neutral and 120 VAC from line 2 to netral on the input sides but nothing on the outputs. I turned off the shore power/pedestal and OHM'ed the 3 relay/contactor and found OPEN on all 3 contact. This should be Normally Closed.

I took out the 50 Amp relay box and opened the top of both the Shore Power and Generator relays. A slight push on the shore power relay (Normally CLOSED) resulted in a OHM reading of 0 Ohms. The plunger that operates the 3 contacts could be pulled up so I sprayed contact cleaner on the 3 sets of contacts and around the plunger. This relay was then closed by another slight push on the plunger and clicked into position and verified by OHM meter.

Inspecting the the Generator relay (which is normally OPEN and was) this plunger moves up and down freely and the plunger action moves about 1/4 inch Vs about 1/32 inch on the shore power relay.

As we know, the shore power relay is normally closed and opens via the 12 vdc coil when the genset is started. I suspect as I used the genset during traveling, turning off the genset the shore power relay 12 vdc is removed but the relay contactis not closing due to some mechanical failure. I did not verify the 12 vdc coil voltage as I don't have the schematic for the relays.

Soooo, I want to buy PLUG COMPATABLE relays. I have the manufacturer's PN but no joy finding them online. Any help would be great.

TYCO / Potter / Brumfield 50 Amp relays
PN P31E42DF0100-01
12 vdc coil 120/240 AC Contacts

Intellitec Tranfer Relay Delay Module 00-00803-300

Note relay part number is the same for both relays, one is just configured as normally CLOSED and the other is configured as normally OPENED I think. Thanks, John
__________________
John & Debbie
2008 Fleetwood Discovery 40X Full Timers Since Oct 2015
KF5UMC is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-11-2019, 06:11 PM   #2
Senior Member
 
Join Date: Jul 2014
Posts: 25,480
Some ATSs have N.O. relays in both positions.

Shore power is sensed and the shore power relay closes.
twinboat is offline   Reply With Quote
Reply

Tags
problem



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Transfer switch didn't transfer/switch jimmy braden Class A Motorhome Discussions 29 06-03-2018 12:04 PM
Transfer switch problem? offshore RV Systems & Appliances 5 04-01-2008 04:35 AM
Help!!! Transfer Switch Problem OR???? Latitude Newmar Owner's Forum 19 01-08-2008 04:12 PM
Automatic Power Transfer Switch Problem LR Winnebago Industries Owner's Forum 6 11-21-2007 07:47 AM
Transfer Switch Problem? vicsryd Winnebago Industries Owner's Forum 5 04-09-2007 04:09 PM


All times are GMT -6. The time now is 11:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.