Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Fleetwood Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 01-16-2022, 03:42 PM   #1
Member
 
Join Date: Aug 2011
Posts: 42
Bounder 12 volt electrical blues

I have 2006 Bounder 32W F53 chassis. I had a problem last year where the chassis battery wasnít charging on shore power. Installed a new switching solenoid in the BCC box and it solved the issue. Recently I have noticed the House batteries are down to 11.4 V or so, water is good in them. I have done some checking and find the house batts (2 x 6 volts) charge with the engine running, but I havenít taken a trip and havenít ran the engine enough to charge them up to 12 volts. I pulled the converter/charger and checked it and it is putting out 13.4 when plugged in. Put it back and opened up the BCC box and can hear a click every few minutes where it is charging chassis and house batts at 13.4 or so, and then a few minutes later I hear a click and it isnít charging anymore, checking with the multimeter. I was messing about for an hour and this would continue to happen, same with shore power off and the jenny running.
Could this be due to the batteries not being above 12 volts? It doesnít stay charging long enough for them to fully charge. They are only a couple years old. I canít imagine the solenoid being bad already. I have ordered a new Progressive Dynamic converter/charger, but now I donít believe itís the charger. Any ideas of why the solenoid? or something else is clicking off and on?
jtjj1958 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-17-2022, 08:33 PM   #2
Member
 
Join Date: Aug 2011
Posts: 42
I forgot to mention, when it is charging, itís charging both chassis and house at about 13 volts. When it clicks off, the chassis batt is still being charged but the house batts quit charging and drop back to about 11.8 volts. All I can think is the solenoid must be bad by not staying closed to keep charging?
jtjj1958 is offline   Reply With Quote
Old 01-17-2022, 09:19 PM   #3
Senior Member
 
Join Date: Jul 2014
Posts: 30,185
Check all ot the connectione on the isolation solenoid. The smaller wires make it work. Unless you have a battery temp sensor.

Then I would check that.
twinboat is offline   Reply With Quote
Old 01-22-2022, 11:10 PM   #4
Member
 
Join Date: Aug 2011
Posts: 42
To wrap this up, I hope; ended up being a bad 6 volt battery. Bought new batts and when pulling one of them out, it was dripping water. Guess thatís why both of them were only putting out 11.8 when charging. Put the new Progressive Dynamic 80 amp converter/charger in as well. I think that is worth the money over the long haul as far as keeping batts for a longer period of time.
jtjj1958 is offline   Reply With Quote
Reply

Tags
12 volt, bounder, electric, electrical



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Blues at the USPS.........this ever happened to you??????? araucano Full-Timers 8 04-09-2009 10:38 AM
I got those old injector blues............ SargeW Cummins Engines 5 09-16-2008 04:57 PM
Rust from salt blues-Help Fakrwee Winnebago Industries Owner's Forum 11 02-19-2008 02:59 AM
Blues & Brews Festival in Laughlin, NV WWFan Toy Haulers Discussion 6 09-27-2005 06:54 PM
Is it related to the Moody Blues possibly? 56Nomad Toy Haulers Discussion 33 06-27-2005 05:48 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 09:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.