RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Fleetwood Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-03-2019, 07:35 PM   #1
Senior Member
 
Join Date: Mar 2017
Posts: 257
Intellitec ECC / Air Conditioner Start-Up

Need some Air conditioner expert advise.
I have the Intellitec Electronic Climate Control unit for Dual Air Conditioners.


Having trouble with the #1 Front Air Conditioner (Airxcel Mod#863388797). The unit blew out the start capacitor. I replaced with a hard start kit, run capacitor for both compressor and fan. ECC thermostat control continues to indicate "Shed" when adjusting the setting to AC low, high or auto.


Did some trouble shooting:
Swapped out the Control Assembly (mounted inside AC #8330-752)from Unit #1 (front) with Unit #2 (rear) and confirmed the Control Assembly is working correctly. Have 120VAC to Control Assembly and 5A 12V fuse for ECC is fine.



The compressor relay (located on the electronic circuit board of the Control Assembly) is not activating voltage(Purple wire) to the compressor. I confirmed the compressor runs fine by bypassing the relay, less than 13 amps running with new capacitors.. High and low speed fan settings operate correctly.


Further troubleshooting indicates there is no +12VDC feeding the Control Assembly via the "Yellow Cooling feed wire".


Now need to find out why there is no voltage...Next step is to get to the ECC Control Module mounted under the cabinets.


Has anyone experienced a damaged ECC Control Module from a failed start capacitor? The rear is working fine.


I am assuming the problem is with the ECC Control Module but unsure...


Do not see any fuses in the wiring diagram.


Any help is much appreciated...
__________________
2007 Fleetwood Terra LX
Workhorse W22 8.1 Allison
garyre is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-04-2019, 09:26 PM   #2
Senior Member
 
Join Date: Mar 2017
Posts: 257
Any idea where the 12vdc (yellow feed wire) is supplied from to connect to the control assembly box located inside air conditioner?
__________________
2007 Fleetwood Terra LX
Workhorse W22 8.1 Allison
garyre is offline   Reply With Quote
Old 07-05-2019, 09:04 PM   #3
Senior Member
 
Join Date: Mar 2017
Posts: 257
For anyone interested the 12vdc to both AC's feeds from the ECC Control Module (mine located behind fuse panel under refrigerator). The 12vdc controls the compressor relay inside the AC control assembly.
__________________
2007 Fleetwood Terra LX
Workhorse W22 8.1 Allison
garyre is offline   Reply With Quote
Old 07-06-2019, 12:02 PM   #4
Moderator Emeritus
 
Gary RVRoamer's Avatar


 
Join Date: Jan 2000
Location: Silver Springs, FL. USA
Posts: 23,306
Since it is shedding, it must think the combined amperage is too high. What about the current sensor? Have you measured the actual current in use (if you have an ammeter big enough).


Does the #1 a/c shed even if the #2 is off? Or only when there are other 120ac amp draws in use?
__________________
Gary Brinck
Former owner of 2004 American Tradition and several other RVs
Home is in the Ocala Nat'l Forest near Ocala, FL
Summers in Black Mountain, NC
Gary RVRoamer is offline   Reply With Quote
Old 07-07-2019, 08:26 PM   #5
Senior Member
 
Join Date: Mar 2017
Posts: 257
AC#1 (Front) Replaced all the capacitors (start cap was bad)...Unit will now run on shore power only, when on generator it is shed by the ECC.

AC#2 (Rear) will run on either shore power or generator.


AC#1 used to work on generator before problem with start capacitor...


I have pulled out the ECC Mgmnt Unit from under the refriderator and all connections are good. Checked 12v A/C controller assembly, has 12v when connected to shore power and 0V when generator supplied.


It seems to me the ECC Mgmnt Unit is working correctly since everything is fine on shore power...Stumped why not providing 12VDC to A/C Assembly unit on generator power.


I checked the Amp draw on each A/C unit, both running at 6.8-8.5 Amps on individual compressors no running simultaneous.
__________________
2007 Fleetwood Terra LX
Workhorse W22 8.1 Allison
garyre is offline   Reply With Quote
Reply

Tags
air, air conditioner, intellitec



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pace Arrow: Upgrade for Intellitec ECC js9315 Fleetwood Owner's Forum 28 08-02-2020 09:18 AM
Intellitec ECC (EMS) Thermostat Limegreencj5 RV Systems & Appliances 2 09-18-2018 01:58 PM
Bounder: Coleman AC Intellitec ECC phoneman01 Fleetwood Owner's Forum 7 04-03-2018 01:12 AM
Intellitec ECC Temperature Probes leesdx1 Fleetwood Owner's Forum 0 06-30-2015 09:53 PM
Intellitec ECC.. Destination Unknown Fleetwood Owner's Forum 3 02-20-2015 11:35 AM


All times are GMT -6. The time now is 12:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.