Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Fleetwood Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-29-2014, 10:19 AM   #1
Junior Member
 
Join Date: Apr 2013
Posts: 5
Intellitec EMS 00-00591 100 vs 200

Need input on differences in these EMS units.
I have a 2003 Pace Arrow 37a.
I have installed a new front AC that pulls 12Amps compressor/14.5A total vs the old coleman pulling 7.5/10A total. My -100 Intellitec unit is starting the new AC compressor and then kicking out. I can run the AC Ok if I use the AC1 bypass switch on the Intellitec. The issue is the same when I am running the generator. There are no issues running the rear 11K old coleman AC unit.
I believe I may need the -200 Intellitec unit since the amp draw is higher in the new AC unit. I have been unable to determine the difference between the -100 unit and the -200, but I think some owners are able to run a newer 15A draw AC unit using the -200. Possibly the -200 allows a higher amp draw for the compressor vs the -100?
Would appreciate any comments.
mm82831 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-29-2014, 07:33 PM   #2
Senior Member
 
Join Date: Apr 2010
Location: Where we park
Posts: 170
the intellitec board has two relays one for each AC . Is the panel indicating that the AC1 is shedding. or is it just the compressor shutting down. If just the compressor then it could be the relay on the board.
__________________
Harry & Becky
2016 Winnebago Vista (2005 fleetwood traded)
2006 Liberty
3wheeljunkie is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Load shedding EMS Hooky Entegra Owner's Forum 12 06-26-2014 07:47 PM
Intellitec EMS display flashes on and off puttin RV Systems & Appliances 5 05-30-2014 08:32 AM
AVS 100 HD with new TV seadogjim Technology: Internet, TV, Satellite, Cell Phones, etc. 6 04-04-2014 07:37 PM
Intellitec BD problem? Or...? BrassBelle MH-General Discussions & Problems 12 03-11-2014 03:47 AM
EMS and Portable Generators StmbtRubi New Horizons Owners Forum and NHOG 1 10-09-2013 03:17 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 11:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.