RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Fleetwood Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 04-04-2019, 07:52 PM   #1
Junior Member
 
Join Date: Mar 2018
Location: Mims, FL
Posts: 12
Is my transmission acting normally?

I have a 1999 Fleetwood Bounder 36S DP that I recently purchased and drove approximately six miles to our home where I parked it. I moved it today driving it up on 2x10s. I noted that when I attempted to drive up onto the boards she stopped right on the edge of the board. I shifted down into first gear and tried it again. Again it seemed like the transmission was slipping and the coach didn't want to mount the boards. I rocked it once and she finally rolled up onto the boards. I didn't feel as though their was any slipping when I drove it though I only drove it once and don't know what to expect. Is this normal for a vehicle of this weight act like this? Any opinions are welcome.
Shaughn is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-04-2019, 10:18 PM   #2
Senior Member
 
Join Date: Jul 2014
Posts: 24,772
Did you give the turbo a few seconds to develop some boost ? Diesel have a bit of what's called turbo lag.

Second thing, was the rear tires on wet grass.
twinboat is offline   Reply With Quote
Old 04-04-2019, 10:27 PM   #3
Senior Member
 
Join Date: Mar 2019
Posts: 798
It's a 20 year old coach, have you checked the transmission fluid? Just a thought, low fluid will make them slip many times.
arcaguy is offline   Reply With Quote
Old 04-05-2019, 12:57 AM   #4
Senior Member
 
Join Date: Nov 2015
Posts: 13,951
When you pressed the accelerator did the engine RPM increase w/o RV moving?
__________________
Is it time for YOUR Medication or Mine?
Dodge 3500 w/Tractor Motor & NUWA 5vr
US NAVY---USS Decatur DDG-31
Old-Biscuit is online now   Reply With Quote
Old 04-05-2019, 12:28 PM   #5
Junior Member
 
Join Date: Mar 2018
Location: Mims, FL
Posts: 12
Quote:
Originally Posted by Old-Biscuit View Post
When you pressed the accelerator did the engine RPM increase w/o RV moving?

Yes, the engine accelerated but didn't make it onto the boards the first time without rocking first.
Shaughn is offline   Reply With Quote
Old 04-05-2019, 12:34 PM   #6
Senior Member
 
Join Date: Nov 2015
Posts: 13,951
Quote:
Originally Posted by Shaughn View Post
Yes, the engine accelerated but didn't make it onto the boards the first time without rocking first.

Time to take it in for transmission service/diagnostic tests





Driving up/over a board should NOT cause issue...unless it was a 4x4 post
__________________
Is it time for YOUR Medication or Mine?
Dodge 3500 w/Tractor Motor & NUWA 5vr
US NAVY---USS Decatur DDG-31
Old-Biscuit is online now   Reply With Quote
Old 04-05-2019, 12:53 PM   #7
Junior Member
 
Join Date: Mar 2018
Location: Mims, FL
Posts: 12
Quote:
Originally Posted by arcaguy View Post
It's a 20 year old coach, have you checked the transmission fluid? Just a thought, low fluid will make them slip many times.

I just checked the transmission level literally for the first time and found the dip stick dry as a bone with the engine at idle cold. Looks like I need to add fluid. Duh!
Shaughn is offline   Reply With Quote
Old 04-05-2019, 01:58 PM   #8
Senior Member
 
Join Date: Nov 2015
Posts: 13,951
Quote:
Originally Posted by Shaughn View Post
I just checked the transmission level literally for the first time and found the dip stick dry as a bone with the engine at idle cold. Looks like I need to add fluid. Duh!

Where or where did the fluid go....where or where did it go???
__________________
Is it time for YOUR Medication or Mine?
Dodge 3500 w/Tractor Motor & NUWA 5vr
US NAVY---USS Decatur DDG-31
Old-Biscuit is online now   Reply With Quote
Old 04-05-2019, 02:47 PM   #9
Senior Member
 
Join Date: Aug 2015
Location: Phoenix, Oregon
Posts: 2,208
Quote:
Originally Posted by Old-Biscuit View Post
Where or where did the fluid go....where or where did it go???
After filling to the correct level with fluid and running it for a while, look under it for drips to try to determine where it is leaking. If it is leaking, and it sounds like it is, that should be repaired before taking any long trips. At least that's what I would do.

Steve
__________________
1994 30' Monaco Dynasty, 5.9 230 HP Cummins, MD 3060, 1992 Geo Tracker.

1996 Dodge Cummins 2500 with 1996 Lance 945 camper
dix39 is offline   Reply With Quote
Old 04-06-2019, 08:38 PM   #10
Senior Member
 
Join Date: Jul 2013
Posts: 286
what engine?
mrwrench is offline   Reply With Quote
Old 04-07-2019, 03:57 PM   #11
Junior Member
 
Join Date: Mar 2018
Location: Mims, FL
Posts: 12
5.9 Cummins Turbo 275 HP 900 ft. lbs. Torque it also has a Edge HP Booster. The transmission is an Allison AT643.
Shaughn is offline   Reply With Quote
Reply

Tags
bounder, transmission



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine will not start normally from key switch David K Spartan Motorhome Chassis Forum 14 07-17-2015 12:16 PM
I'm not normally this dumb... GSGracie iRV2.com General Discussion 17 04-08-2011 11:17 PM
Something You Don't Normally See Wayne M Just Conversation 9 01-20-2011 05:14 PM


All times are GMT -6. The time now is 10:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.