Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Fleetwood Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 05-29-2017, 04:45 PM   #1
Junior Member
 
Join Date: May 2017
Posts: 4
Newbie with 2001 Discovery 37V

Hey All;

Just purchased a 2001 Model 37V Fleetwood Discovery. it's our First MH but not our first rv. we had a Truck camper then a Fifthwheel and now this.

looking for some info on different things in this MH. First off trying to TS the central vac system and believe the unit is shot, no biggie will replace with a shop vac style setup. However while troubleshooting off generator power i discovered the the 120v outlet in the bay had no power. also the 2 buy the beds, the one by the table, the one above the sink, and the one below the dash All with no 120 v AC power. The Microwave plug and the lav Sink do.

So my question is are the above plugs only hot on shore power or is something wrong here?

Anybody have wiring Diagrams for this MH?

Thanks Joe G
jgendr is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 05-29-2017, 06:02 PM   #2
Senior Member
 
MoCoTom's Avatar
 
Join Date: Aug 2016
Location: Pa
Posts: 622
I'm not ab
__________________
2004 Coachman Santara 3480DS Workhorse w-22 Ultra Rv tune with Banks headers, Koni shocks
Retired OTR driver ATA 5 million mile safety award
USMC Vet 1968-1972
MoCoTom is offline   Reply With Quote
Old 05-29-2017, 06:05 PM   #3
Senior Member
 
MoCoTom's Avatar
 
Join Date: Aug 2016
Location: Pa
Posts: 622
I'm not familiar with your particular coach but normally any outlet hot when on shore power is also hot when using the generator
__________________
2004 Coachman Santara 3480DS Workhorse w-22 Ultra Rv tune with Banks headers, Koni shocks
Retired OTR driver ATA 5 million mile safety award
USMC Vet 1968-1972
MoCoTom is offline   Reply With Quote
Old 05-29-2017, 06:05 PM   #4
Senior Member
 
Rkesselus's Avatar
 
Tiffin Owners Club
Join Date: Aug 2016
Location: Bastrop Texas
Posts: 1,335
First make sure that both breakers on the generator are turned on. That is what it sounds like to me. If they are turned on go to the transfer switch and make sure both legs from the generator are hot. If that is OK then, not very likely but start checking the GFI circuits.
__________________
2000 Allegro Bus 35R 3126 Cat 300 Allison 3060MD 6 speed
Rkesselus is offline   Reply With Quote
Old 05-29-2017, 06:21 PM   #5
Junior Member
 
Join Date: May 2017
Posts: 4
Thanks ya'll As soon as it stops raining I'll start those checks.

any idea where the transfer switch is located and what it looks like?

I see where the shore power comes in and has a breaker, then from there it looks to be romex and disappears through the bulkhead. not sure if it runs to the onboard inverter or up towards the generator. the gfi plugs all have power when the generator is running, but none of the none gfi's do.

Refridge, cloths washer, water heater, microwave all work on gen. I see a breaker for common outlets and its not tripped. kinda strainge
jgendr is offline   Reply With Quote
Old 05-29-2017, 06:45 PM   #6
Senior Member
 
Join Date: Mar 2017
Posts: 252
If it has an inverter, check the reset buttons on the inverter after checking the GFI switch. I learned the hard that always check the simple things first!
desertdd is offline   Reply With Quote
Old 05-29-2017, 07:17 PM   #7
Junior Member
 
Join Date: May 2017
Posts: 4
Quote:
Originally Posted by Rkesselus View Post
First make sure that both breakers on the generator are turned on. That is what it sounds like to me. If they are turned on go to the transfer switch and make sure both legs from the generator are hot. If that is OK then, not very likely but start checking the GFI circuits.
Mystery solved; thanks RKesselus

Checked gen breaker was good, checked kitchen GFI it was good, Checked bathroom sink GFI it was tripped! reset it and now all outlets worked. i'd never have thunk 1 gfi could FUBAR all the plugs in the rv.

Again thanks for the help. now on to the honey do list:

now shopvac for central vac system
replace carpet with laminate flooring
receive and install sleep number
clean referb, restain the leather couches
oil down all oak cabinets
service engine, generator, and tranny

that's just to start
jgendr is offline   Reply With Quote
Reply

Tags
discovery, newbie



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 Discovery 37V Discovery01 iRV2 Owners Registry 0 05-15-2017 10:36 PM
2001 Discovery 37V speedometer Bdub Fleetwood Owner's Forum 3 09-23-2012 02:27 AM
2001 Discovery 37V transfer switch Heater Fleetwood Owner's Forum 3 03-17-2012 05:16 PM
2001 Discovery 37v Fuel filter Isb 300hp skipwil Fleetwood Owner's Forum 2 07-05-2010 07:40 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 05:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.