Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Fleetwood Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 06-27-2022, 05:45 PM   #1
Junior Member
 
Join Date: Apr 2021
Posts: 5
Running lights Inop.

So, unit is a 2019 40M LXE. The back half of the running lights do not work. The 15amp fuse is good. I understand there is ground somewhere between the front and back that may be an issue. The front running lights on to include side marker, lights on top fairing and head lights works fine. The side makers mid section, aft and back do not work. Any trouble shooting ideas are welcomed. All lights did work prior to last move (May 2022).
Madmax24 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 06-27-2022, 08:33 PM   #2
Senior Member
 
Join Date: Jul 2019
Posts: 334
Check relays. I had a Class C that running light failed and it was a bad wire on a relay. Fuses were all good.
SavnTheWales is offline   Reply With Quote
Reply

Tags
light, lights, running lights



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Left brake lights inop. Right back up light inop RdKngJcky1 Winnebago Industries Owner's Forum 2 01-14-2021 09:58 AM
Dash lights, running lights and brake lights are intermittent! flyr4u Monaco Owner's Forum 8 05-27-2019 06:32 AM
turn signals, running lights, tow lights side clearance lights not working gowhiz Tiffin Owner's Forum 3 02-26-2014 07:02 AM
Running Lights Inop Cat320 Class A Motorhome Discussions 8 09-06-2012 12:22 PM
Lance Slide-In Running Lights inop RetiredGuns Truck Camper Discussion 1 04-02-2010 09:21 PM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 05:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.