Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Fleetwood Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 12-14-2016, 01:09 PM   #1
Member
 
dbdreamers's Avatar
 
American Coach Owners Club
Spartan Chassis
Join Date: May 2015
Location: Mt.VernonMO,PellaIA,RioGrandValleyTX
Posts: 82
Smart EMS flashing lights

Hi all -

After we last stopped the lights on our 50 amp Smart Energy Management System (Model800) began flashing off and on... not in unison, but all over the unit... individual-lights flashing. Everything in the coach still works and I've tried several things to stop it. No luck. Any ideas?

Dave Cook/Users/davebeckycook/Desktop/Flashing.mp4
__________________
Dave & Becky Cook - Retired 2016
2006 Revolution E40LE
2014 Honda CRV
dbdreamers is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-14-2016, 02:03 PM   #2
Senior Member
 
Join Date: Jul 2016
Posts: 609
Have you tried power disconnect including house batteries then reconnecting?
__________________
2016 American Coach Tradition 45A
2017 Wrangler Sahara (Roadmaster & Air force One)
THenman is offline   Reply With Quote
Old 12-14-2016, 02:33 PM   #3
Senior Member
 
computerguy's Avatar
 
Join Date: Jul 2010
Location: FT on the Road
Posts: 3,156
I had something similar on my Monaco if I recall correctly. It is connected via a telco wire to the actual shedding device. I had a problem once and all I had to do was unplug the telco wire and then plug it back in. Static electricity can wreak havoc on all sort of electronics.
Can you get to the back of the display unit? That is where you will find the wire. Was very simple in my case.
__________________
I don't make it much on here anymore so will not see your reply to my comment. Drop me a direct message and when I come back on I will see it.
Cheers!
computerguy is offline   Reply With Quote
Old 12-17-2016, 10:01 AM   #4
Senior Member
 
Mr. Dave's Avatar
 
Fleetwood Owners Club
Freightliner Owners Club
American Coach Owners Club
Join Date: Oct 2014
Location: Wyoming, Delaware
Posts: 368
Quote:
Originally Posted by computerguy View Post
I had something similar on my Monaco if I recall correctly. It is connected via a telco wire to the actual shedding device. I had a problem once and all I had to do was unplug the telco wire and then plug it back in. Static electricity can wreak havoc on all sort of electronics.
Can you get to the back of the display unit? That is where you will find the wire. Was very simple in my case.
I had this happen with the flashing lights but it was the inverter/converter remote display doing it. Like computerguy, the remote was connected with a telephone type connection. I pulled the display, unplugged it, and plugged it back in and all has since been good.

Look forward to what finally corrects your problem.
Mr. Dave is offline   Reply With Quote
Reply

Tags
light, lights, ems



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intellitec 50amp Smart EMS Controller TxCityDude Class A Motorhome Discussions 5 10-04-2012 01:27 PM
Intellitec Smart EMS Label HR-TX Class A Motorhome Discussions 4 06-28-2011 08:04 PM
EMS-PT30C vs. EMS-PT50C surge/voltage protector Peacekeeper6 Class A Motorhome Discussions 9 04-14-2011 09:18 AM
EMS lights flashing rapidly...any ideas why? Marinelender RV Systems & Appliances 2 03-08-2011 07:38 PM
Problem with Intellitec Smart EMS CarlaT RV Systems & Appliances 16 07-26-2009 09:34 AM

» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 10:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.