RV News RVBusiness 2021 Top 10 RVs of the Year, plus 56 additional debuts and must-see units → ×
RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Fleetwood Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 02-11-2019, 11:26 AM   #1
Senior Member
 
Fleetwood Owners Club
Join Date: Dec 2015
Location: Fond du lac, WI
Posts: 201
Stray 12V

I have a stray 12v in my coach. I was having an issue with my Intellitec system as it would show gen always except if plugged into 50amp. After talking to intellitec it was determined that the 12v lead to the board is always hot telling it the gen is on. Also on my Onan energy command shows red light is on saying my gen is running. And the hr meter next to seat is also hot. I disconnected the plug from gen and still hot. So question is how do I track this down. Or can I run new wire from gen plug to onan control and to intellitec and hr meter.
Travelwrench is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-11-2019, 11:31 AM   #2
Registered User
 
Winnebago Owners Club
Join Date: Feb 2018
Posts: 1,336
It could be a grounding issue. Have you checked and cleaned all grounds near the generator?
WinnieView is offline   Reply With Quote
Old 02-11-2019, 11:35 AM   #3
Senior Member
 
Fleetwood Owners Club
Join Date: Dec 2015
Location: Fond du lac, WI
Posts: 201
When I disconnected the plug at gen the white wire that is marked gen running it hot on coach side but not on gen side.
__________________
Pete
06 Fleetwood Revolution LE
Travelwrench is offline   Reply With Quote
Old 02-11-2019, 11:40 AM   #4
Senior Member
 
Fleetwood Owners Club
Join Date: Dec 2015
Location: Fond du lac, WI
Posts: 201
I bought this coach used 4yrs ago, it showed the correct reading on intellitec then (30amp, etc). Somewhere along the way I noticed this I thought it was after I replaced house batteries. I also noticed that the hr meter next to dr seat was disconnected so I'm thinking this has come up with previous owner
__________________
Pete
06 Fleetwood Revolution LE
Travelwrench is offline   Reply With Quote
Old 02-13-2019, 10:19 AM   #5
Senior Member
 
Spartan Chassis
Join Date: Dec 2009
Location: Reno, NV
Posts: 265
Did you try calling Fleetwood and get a wiring diagram?
gatorv is offline   Reply With Quote
Old 02-13-2019, 10:52 AM   #6
Senior Member
 
Fleetwood Owners Club
Join Date: Dec 2015
Location: Fond du lac, WI
Posts: 201
Yes I have one
__________________
Pete
06 Fleetwood Revolution LE
Travelwrench is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tracing down a stray electrical short!!! Just For Fun RV Systems & Appliances 9 02-13-2017 01:33 PM
Should I be worried about stray voltage in camp? Lsarg27 RV Systems & Appliances 6 07-09-2016 06:22 AM
Possible stray voltage issue toy poodle RV Systems & Appliances 1 04-20-2016 02:44 PM
Stray voltage - electrocution Rob Hentges MH-General Discussions & Problems 29 07-22-2015 08:02 AM
Stray Voltage Critter Monaco Owner's Forum 8 10-31-2012 11:14 PM


All times are GMT -6. The time now is 07:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.